elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  problemas con wifiway, wifislax y backtrack4
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: problemas con wifiway, wifislax y backtrack4  (Leído 8,987 veces)
goyogo

Desconectado Desconectado

Mensajes: 3


Ver Perfil
problemas con wifiway, wifislax y backtrack4
« en: 6 Mayo 2010, 00:46 am »

hola a todos y gracias de antemano.
he de decir que soy nuevo en todo esto. Bueno les comento: e instalado el VMware workstation 6.5-7.0 y e intentado emular el wifislax, el wifiway 1.0 y el 0.6, el backtrack 4 y en todos e llegado a lo mismo, no me reconocen mis tarjetas de red. Mi portatil tiene un Atheros AR5B91 y tambien me he comprado una Alfa network que lleva el chipset Realtek RTL8187 (creo que se dice asi xDD). He intentado con todos los programas que me lea las tarjetas y ya no se que hacer, he probado poniendo en la Shell lo de iwconfig y me sale "no wireless extension" o algo asi.
También he intentado instalar estos programas con el livecd pero mi ordenador no se porque pero no me arranca(me he metido en la bios y e configurado para que me arranque desde el cd)
Pues eso, que si alguien sabe como ayudarme le doy las gracias, y si este tema no está bien ubicado pido perdon a los moderadores.
Por cierto mi portatil es un acer y lleva el windows vista, xDD.
Un saludo
En línea

verjo

Desconectado Desconectado

Mensajes: 62


Ver Perfil
Re: problemas con wifiway, wifislax y backtrack4
« Respuesta #1 en: 6 Mayo 2010, 02:02 am »

Yo que tu usaria "WIFIWAY" que para mi gusto es la mas sencialla de usar y es facil ponerla en modo monitor (ya que esa realtek de alpha 1000) funciona perfectamente para hacer auditorias.

salu2s! ;)
En línea

goyogo

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: problemas con wifiway, wifislax y backtrack4
« Respuesta #2 en: 7 Mayo 2010, 00:27 am »

si el problema es que no ay manera de arrancar el wifiway desde el livecd, la unica manera es con el Vmware (y solo lo e conseguido con la version 0.6 de wifiway) y el Vmware no me reconoce la tarjeta.al final le pega una patá al ordenador..
En línea

orion999

Desconectado Desconectado

Mensajes: 193



Ver Perfil
Re: problemas con wifiway, wifislax y backtrack4
« Respuesta #3 en: 7 Mayo 2010, 00:51 am »


metelo en un pendrive de 1 giga o mas, configura la bios para que arranque desde el
 
usb y andando.

Prueba con wifiway 1.0, haber si te reconoce el chipset

En línea

debajo del rio amarillo... no hay dios que se encienda un pitillo
lealesdibua

Desconectado Desconectado

Mensajes: 174



Ver Perfil
Re: problemas con wifiway, wifislax y backtrack4
« Respuesta #4 en: 7 Mayo 2010, 13:54 pm »

pues yo tengo una deprecion de cojones porqe wifisway y wifilax no para de decirme etho no wireles extensión ......darme una solucion porfa
En línea

BUENO un dia lei que beber era malo y deje de beber
otro dia lei que fumar era malo y deje de fumar ..
otro dia lei que follar era malo y entonces
deje de leer
Garcad

Desconectado Desconectado

Mensajes: 137


Ver Perfil
Re: problemas con wifiway, wifislax y backtrack4
« Respuesta #5 en: 7 Mayo 2010, 16:01 pm »

goyogo

Mejor usa la versión Wifiway 1.o Final

VMware solo reconoce dispositivos usb, no pci

Para poner la alfa en modo monitor.

lealesdibua

El dispositivo no esta conectado o no es reconocido.

Salu2
« Última modificación: 7 Mayo 2010, 16:04 pm por Garcad » En línea

goyogo

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: problemas con wifiway, wifislax y backtrack4
« Respuesta #6 en: 7 Mayo 2010, 22:47 pm »

probaré con lo del pendrive aver  qtal,pero eq la antena va por usb y me sale "no wireless extension".muxas gracias a todos!!!xD
En línea

.:( shAd0w ):.

Desconectado Desconectado

Mensajes: 8



Ver Perfil
Re: problemas con wifiway, wifislax y backtrack4
« Respuesta #7 en: 13 Mayo 2010, 21:17 pm »

prueba con usar el comando start-network a mi me funciona con backtrack4
« Última modificación: 13 Mayo 2010, 21:19 pm por .:( shAd0w ):. » En línea

@lf@wolf

Desconectado Desconectado

Mensajes: 1



Ver Perfil
Re: problemas con wifiway, wifislax y backtrack4
« Respuesta #8 en: 10 Junio 2010, 06:57 am »

hola como estas te comento, a mi tambien me pasa lo mismo con VMware workstation 6.5 que no reconce la tarjeta inalmabrica que viene integrada en mi portatil investigando encontre que vmware solo reconoce dispositivos usb como dice goyogo.
pregunta:¿ El Alfa network <que lleva el chipset Realtek RTL8187> es un dispositivo Usb ?
Si tu respues es si, lo que tienes que hacer para que te reconozca es lo siguiente:
ir VM que esta en la barra de menus clik a renovable devices, busca tu dispositivo que debe tener el nombre y el chipset que tiene tu dispositivo y has click en connect y estara listo para utilizarlo.
ahora si habre una shell en la distro que estes utilizando y escribe iwconfig.

ojala te sirva si ese fue tu problema
saludos
En línea

capitan0000

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Re: problemas con wifiway, wifislax y backtrack4
« Respuesta #9 en: 3 Agosto 2010, 23:48 pm »

necesito ayuda de un error wifiwuai read/64 error 110
En línea

Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines