elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  Window xp problemas al instalar programa
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Window xp problemas al instalar programa  (Leído 5,089 veces)
barjavier

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Window xp problemas al instalar programa
« en: 21 Octubre 2011, 16:40 »

Hola a todos, tengo Window xp y mi problema es que quiero instalar un programa, SIBELIUS v6.00 y cuando quiero abrir el .exe para instalarlo me sale un error: "este programa requiere window nt version 6.0 service pack 2 o posterior". Busque en toda internet como solucionarlo a muchos le pasa lo mismo pero no encuentran la solucion, espero alguna opinion saludos.


En línea

Roy-Mustang


Desconectado Desconectado

Mensajes: 565


Una Vida Sin Proposito es una Muerte Prematura.


Ver Perfil WWW
Re: Window xp problemas al instalar programa
« Respuesta #1 en: 21 Octubre 2011, 19:41 »

windows NT, 6.0 con sp2 significa que necesita al menos de windows vista en adelante para funcionar, ya que NT es "Nueva Tecnología" (New Technology). y el kernel de vista es 6.0

y tu XP si tienes el SP3 el kernel es 5.1.2600.5512 .

Prueba con una versión inferior a la que quieres usar de ese programa, y fíjate en los requisitos del sistema, los que te pide el programa. memoria ram, disco duro, sistema operativo, etc

saludos


En línea

Randomize
Colaborador
***
Desconectado Desconectado

Mensajes: 20.000


Ver Perfil
Re: Window xp problemas al instalar programa
« Respuesta #2 en: 21 Octubre 2011, 22:30 »

Con el hardware suficiente te puedes instalar una máquina virtual, luego el Vista SP2 y rular el soft desde ahí.
En línea

barjavier

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Re: Window xp problemas al instalar programa
« Respuesta #3 en: 23 Octubre 2011, 20:38 »

tengo el xp professional version: 5.1.2600 serv pack3 compilacion 2600. Esto dice en la informacion del sistema. Lo ideal entonces es buscar una version anterior del programa como dice la primer opinion ? lo voy a intentar y les comento GRACIAS por su respuesta.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines