elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows (Moderador: Randomize)
| | |-+  Problemas con Framework 3.5
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problemas con Framework 3.5  (Leído 1,571 veces)
Ripperr0x

Desconectado Desconectado

Mensajes: 116

Solo En Tu Mente Existe El Limite !!


Ver Perfil
Problemas con Framework 3.5
« en: 8 Enero 2013, 03:45 am »

Buenas. tengo un problema y es que intente instalar Framework 3.5 y me salio esto.



me puse a buscar en internet y active las caracteristicas de



despues acepte el termino de framework 3.5

y cuando pense que lo iba a instalar me sale esto.




de verdad que no se que hacer. por favor ojala y me puedan ayudar.

esto es lo que tengo instalado en mi Pc.




Ojala y me pueda ayudar de verdad. de antemano muchas gracias.


En línea

El Conocimiento No Es Delito !

Si Crees en eso, Puedes Lograrlo !

Debemos Aprender, Que Hoy Debemos Aprender Mas
adgellida


Desconectado Desconectado

Mensajes: 531


Hardware & Software Developer


Ver Perfil WWW
Re: Problemas con Framework 3.5
« Respuesta #1 en: 9 Enero 2013, 23:00 pm »

Tu solución puede ser:

1.Formateo
2.Desinstalar los framework con un desinstalador especial

link aquí->http://www.solotrastos.es/?Id=177

Luego reinstalas y voilá. Mano de santo!

Si no va lo mejor es que desinstales todo lo relacionado con las librerías y vuelvas a probar.


En línea

josh100

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Re: Problemas con Framework 3.5
« Respuesta #2 en: 12 Enero 2013, 23:58 pm »

puedes activar la opcion windows update, y pasar a frame work 4.o
En línea

simorg
Ex-Staff
*
Desconectado Desconectado

Mensajes: 8.295



Ver Perfil
Re: Problemas con Framework 3.5
« Respuesta #3 en: 13 Enero 2013, 00:14 am »

puedes activar la opcion windows update, y pasar a frame work 4.o

No, no es lo mismo, los frmeworks NO se actualizan al poner una versión superior, son independientes.

Si un programa necesita F 3.5 y tienes el 4, no funcionará.

Tienes que primero desinstala el que tengas ahora con la herramienta que te han comentado, y despues instalar Framework 3.5 SP1 Full, este pack te instalará el 2, el 3, el 3.5 y todos los SP de actualización, despues si quieres puedes añadir el 4.

Salu2.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
problemas con microsoft .net framework 3.5 service pack 1
Windows
hanns 4 2,560 Último mensaje 10 Septiembre 2010, 22:54 pm
por Randomize
Manual 02 para aprender YII FRAMEWORK [ Instalacion de Mbmenu en YII FRAMEWORK]
PHP
Graphixx 0 5,005 Último mensaje 10 Noviembre 2011, 19:43 pm
por Graphixx
Problemas con google c++ testing framework y C++
Programación C/C++
SARGE553413 1 1,207 Último mensaje 31 Marzo 2014, 15:27 pm
por eferion
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines