elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Sugerencias y dudas sobre el Foro (Moderador: el-brujo)
| | |-+  ¿Pasa algo a i.elhacker.net?
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: ¿Pasa algo a i.elhacker.net?  (Leído 2,074 veces)
luiggy2


Desconectado Desconectado

Mensajes: 439


¡ Hello word ! XD


Ver Perfil
¿Pasa algo a i.elhacker.net?
« en: 7 Octubre 2011, 20:41 »

Resulta que mi foto del avatar estaba alojada en i.elhacker.net (:http://i.elhacker.net/t?i=_2JEPPG_7xZYYWGIWnOmeGVo), pero dejó de verse y ahora, cada vez que se accede me aparece el siguiente mensaje:

Código:
Traceback (most recent call last):
  File "/base/python_runtime/python_lib/versions/1/google/appengine/ext/webapp/_webapp25.py", line 701, in __call__
    handler.get(*groups)
  File "/base/data/home/apps/bbcehn/2.48/myim.py", line 217, in get
    for ranota in ranotas:
  File "/base/python_runtime/python_lib/versions/1/google/appengine/ext/db/__init__.py", line 2029, in __iter__
    return self.run()
  File "/base/python_runtime/python_lib/versions/1/google/appengine/ext/db/__init__.py", line 2649, in run
    **kwargs))
  File "/base/python_runtime/python_lib/versions/1/google/appengine/ext/db/__init__.py", line 2101, in fetch
    raw_query = self._get_query()
  File "/base/python_runtime/python_lib/versions/1/google/appengine/ext/db/__init__.py", line 2664, in _get_query
    self._cursor, self._end_cursor)
  File "/base/python_runtime/python_lib/versions/1/google/appengine/ext/gql/__init__.py", line 291, in Bind
    queries.append(datastore.Query(self._kind,
AttributeError: 'GQL' object has no attribute '_kind'

Un saludo!


En línea

" Las grandes ideas suelen salir la mayoría de veces de grandes estupideces "
Aprendiz-Oscuro
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: ¿Pasa algo a i.elhacker.net?
« Respuesta #1 en: 7 Octubre 2011, 20:49 »

Sí, a mi me pasó exactamente lo mismo con la imagen de mi avatar.

EDIT:

Acabo de subir la imagen de mi avatar y va bien, (de momento) no me aparecen ya esas lineas de código que muestras (he probado con varias imagenes)

Saludos!!


« Última modificación: 7 Octubre 2011, 21:01 por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
.:UND3R:.
Moderador Global
***
Desconectado Desconectado

Mensajes: 3.118


Ingeniería inversa / MASM


Ver Perfil WWW
Re: ¿Pasa algo a i.elhacker.net?
« Respuesta #2 en: 8 Octubre 2011, 02:18 »

Hace tiempo andaba buscando el hosting de imagen pero no la encontraba, gracias a tú problema lo he encontrado, saludos
En línea


Solicitudes de crack, keygen, serial solo a través de mensajes privados (PM)
Carluís

Desconectado Desconectado

Mensajes: 49


Estableciendo conexión...


Ver Perfil WWW
Re: ¿Pasa algo a i.elhacker.net?
« Respuesta #3 en: 8 Octubre 2011, 18:48 »

A mi me genera perfectamente, pero intente realizar una inyección SQLI y me generó tu error mostrado.
En línea

Desarrollo Web, Blogging, Diseño: http://onsoni.blogspot.com
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Que pasa en elhacker.net? « 1 2 »
Sugerencias y dudas sobre el Foro
Stakewinner00 12 5,022 Último mensaje 13 Noviembre 2012, 13:27
por #!drvy
Que pasa con esta pagina de elhacker.net?
Sugerencias y dudas sobre el Foro
exploiterstack 4 1,414 Último mensaje 26 Enero 2015, 15:18
por exploiterstack
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines