elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Sugerencias y dudas sobre el Foro (Moderador: el-brujo)
| | |-+  Error 404 al postear en la versión wap2 del foro
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Error 404 al postear en la versión wap2 del foro  (Leído 3,501 veces)
jdc


Desconectado Desconectado

Mensajes: 3.406


Ver Perfil WWW
Error 404 al postear en la versión wap2 del foro
« en: 15 Agosto 2009, 05:56 am »

Cada vez que posteo un mensaje en el foro o una respuesta, me aparece en la página siguiente una página de error 404 página no encontrada.
 
Eso es por mi celular o es error del foro?


En línea

Kasswed
Colaborador
***
Desconectado Desconectado

Mensajes: 5.291

Rolling Stones


Ver Perfil
Re: Error 404 al postear en la versión wap2 del foro
« Respuesta #1 en: 15 Agosto 2009, 13:41 pm »

Por tu teléfono movil.


En línea

"He who allows himself to be insulted, deserves to be."

Repórtame cualquier falta a las normas del foro por mensaje privado.
el-brujo
ehn
***
Desconectado Desconectado

Mensajes: 19.903


La libertad no se suplica, se conquista


Ver Perfil WWW
Re: Error 404 al postear en la versión wap2 del foro
« Respuesta #2 en: 15 Agosto 2009, 22:42 pm »

¿antes te salía algún error?

En principio no se ha tocado nada.
En línea

Since 2001
Filibustero de bolsillo


Desconectado Desconectado

Mensajes: 1.326


Yo-jo Yo-jo Un Pirata Yo Soy ♫♫


Ver Perfil
Re: Error 404 al postear en la versión wap2 del foro
« Respuesta #3 en: 16 Agosto 2009, 02:42 am »

¿No tendrá que ver con las URLs amigas?, y, de todas formas, involucra al móvil, porque desde el mio puedo hacerlo normalmente...
En línea

Absence makes the heart grow fonder.
jdc


Desconectado Desconectado

Mensajes: 3.406


Ver Perfil WWW
Re: Error 404 al postear en la versión wap2 del foro
« Respuesta #4 en: 16 Agosto 2009, 04:46 am »

¿antes te salía algún error?

En principio no se ha tocado nada.

Nop, antes no salia nada, yo toque algo en mi perfil... Active la opcion de volver al post al responder y ahi esta el aparente error, para descartar mi telefono lo probe desde el navegador (Opera 10 beta 2) y tira el mismo error...

Direccion del error: (Justo despues de responder desde la version wap2 desde Opera)

http://foro.elhacker.net/sugerencias_y_dudas_sobre_el_foro/error_404_al_postear_en_la_version_wap2_del_foro-t264267.0.html;new%2Fwap2

Una captura:



No soy experto pero al parecer es la transformacion de "?" en "%2F", no deberia ser eso pero no veo nada mas especial en la direccion...

Este error es solo en la version wap2 usando esta opcion, desde navegador en version normal va todo bien.

EDITO:

Al modificar la direccion cambiando el "%2F" por el "?" que deberia aaparecer se elimina el error asi que confirmo que es aquello, aqui la prueba:

http://foro.elhacker.net/sugerencias_y_dudas_sobre_el_foro/error_404_al_postear_en_la_version_wap2_del_foro-t264267.0.html;new?wap2

Es la misma direccion de arriba con el simbolo cambiado, la primera tira error y la segunda no.

xD EDITO OTRA VEZ:

No queda tan normal porque devuelve a la version normal del foro, se deberia mantener en la version wap2

http://foro.elhacker.net/?wap2

Saludos
« Última modificación: 16 Agosto 2009, 04:59 am por janito24 » En línea

sirdarckcat
Aspirante a supervillano
Moderador Global
***
Desconectado Desconectado

Mensajes: 7.019


No estoy loco, soy mentalmente divergente


Ver Perfil WWW
Re: Error 404 al postear en la versión wap2 del foro
« Respuesta #5 en: 16 Agosto 2009, 19:21 pm »

seo4smf...............
En línea

jdc


Desconectado Desconectado

Mensajes: 3.406


Ver Perfil WWW
Re: Error 404 al postear en la versión wap2 del foro
« Respuesta #6 en: 16 Agosto 2009, 19:26 pm »

:)
 
Es la forma en que interpreta los símbolos no? Tiene arreglo o debo cambiar la configuración del perfil?
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Error descifrar claves WAP2
Wireless en Linux
usuario999 2 2,906 Último mensaje 2 Febrero 2011, 21:32 pm
por usuario999
No puedo postear en el foro de Bases de Datos
Sugerencias y dudas sobre el Foro
Aikanáro Anário 4 2,399 Último mensaje 8 Agosto 2011, 00:05 am
por Aikanáro Anário
Postear en foro con PHP
PHP
Riki_89D 6 4,026 Último mensaje 30 Septiembre 2011, 23:38 pm
por kingdarnakes
Postear en un foro SMF desde Java
Java
Proteus1989 9 4,172 Último mensaje 6 Diciembre 2011, 13:07 pm
por Proteus1989
Puedo postear esto en el foro?
Sugerencias y dudas sobre el Foro
Mudereded401 6 883 Último mensaje 24 Noviembre 2020, 23:56 pm
por simorg
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines