elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Los 10 CVE más críticos (peligrosos) de 2020


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Sugerencias y dudas sobre el Foro (Moderador: el-brujo)
| | |-+  Dudas sobre el acceso al foro
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Dudas sobre el acceso al foro  (Leído 3,512 veces)
PalitroqueZ


Desconectado Desconectado

Mensajes: 948



Ver Perfil
Dudas sobre el acceso al foro
« en: 1 Junio 2016, 17:14 pm »

no se si les ha pasado, pero hay veces que al intentar acceder al foro, aparece un mensaje diciendo como escaneando la petición de orígen y a veces rechaza la conexión, y a los 5 minutos vuelve a la normalidad, otras veces al ingresar al foro principal, el sitio redirige hacia la opción de ingresar, pero puedes entrar normalmente a temas en los subforos.

otras veces al entrar en un tema cualquiera, el ícono de recarga del navegador se queda permanentemente en animación (como si un script o parte del contenido del sitio no ha terminado de cargarse)

es normal eso?




En línea

"La Economía planificada lleva de un modo gradual pero seguro a la economía dirigida, a la economía autoritaria y al totalitarismo" Ludwig Erhard
Yuki

Desconectado Desconectado

Mensajes: 80


El error es una muestra de la incompetencia.


Ver Perfil WWW
Re: Dudas sobre el acceso al foro
« Respuesta #1 en: 2 Junio 2016, 08:20 am »

A mi me paso una vez ayer, ¿que sera?


En línea

El_Andaluz


Desconectado Desconectado

Mensajes: 3.684



Ver Perfil
Re: Dudas sobre el acceso al foro
« Respuesta #2 en: 2 Junio 2016, 16:09 pm »

no se si les ha pasado, pero hay veces que al intentar acceder al foro, aparece un mensaje diciendo como escaneando la petición de orígen y a veces rechaza la conexión, y a los 5 minutos vuelve a la normalidad, otras veces al ingresar al foro principal, el sitio redirige hacia la opción de ingresar, pero puedes entrar normalmente a temas en los subforos.

otras veces al entrar en un tema cualquiera, el ícono de recarga del navegador se queda permanentemente en animación (como si un script o parte del contenido del sitio no ha terminado de cargarse)

es normal eso?





Hombre muy normal eso no es a mi me ha pasado otra veces que no me cargaba bien la pagina o cuando cargaba bien no sales lo iconos bien por ejemplo las foto.

A mi me ha estado pasando la semana pasada varías veces me saltaba o que configurase el proxi o algún fallo con el antivirus cosa que es mentira.

« Última modificación: 2 Junio 2016, 16:13 pm por El_Andaluz » En línea

engel lex
Moderador Global
***
Desconectado Desconectado

Mensajes: 15.514



Ver Perfil
Re: Dudas sobre el acceso al foro
« Respuesta #3 en: 2 Junio 2016, 16:12 pm »

estarán refiriéndose a la pantalla de cloudflare, que dice "verificando navegador, espera 5 segundos"?

En línea

El problema con la sociedad actualmente radica en que todos creen que tienen el derecho de tener una opinión, y que esa opinión sea validada por todos, cuando lo correcto es que todos tengan derecho a una opinión, siempre y cuando esa opinión pueda ser ignorada, cuestionada, e incluso ser sujeta a burla, particularmente cuando no tiene sentido alguno.
simorg
Ex-Staff
*
Desconectado Desconectado

Mensajes: 8.295



Ver Perfil
Re: Dudas sobre el acceso al foro
« Respuesta #4 en: 2 Junio 2016, 19:31 pm »

No es ningún problema, es parte de la seguridad del Foro (cloudflare).....




Saludos.
En línea

el-brujo
ehn
***
Desconectado Desconectado

Mensajes: 21.326


La libertad no se suplica, se conquista


Ver Perfil WWW
Re: Dudas sobre el acceso al foro
« Respuesta #5 en: 2 Junio 2016, 20:12 pm »

Lo que sucede son cosas totalmente diferentes, me explico a continuación.

El foro se monitoriza cada x tiempo para comprobar las cargas (load average) y el estado de los servidores.

Citar
no se si les ha pasado, pero hay veces que al intentar acceder al foro, aparece un mensaje diciendo como escaneando la petición de orígen y a veces rechaza la conexión, y a los 5 minutos vuelve a la normalidad,

Cuando suben las cargas del servidor se activa automáticamente la opción de Under Attack (I'm Under Attack) usando la API de CloudFlare y aparerce el mensaje de comprobación del navegador de los 5 segundos de espera.

Esta es la plantilla personalizada utilizada:

http://ns2.elhacker.net/under_attack.html

De todas maneras la mayoría de los países de lengua hispana está en la lista blanca (whitelist) de CloudFlare y no les aparece la opción de los 5 segundos de espera cuando se activa el modo Under Attack. Pero si es cierto que si recibimos un ataque y las cargas del servidor aumentan de form considerable también se aplica al resto de países.

CloudFlare tiene 5 modos de acceso de países, ips o rangos de ip's, ASN, o redes como Tor :

- Bloqueado (blackList) sin acceso
- Captcha
- Whitelist (lista blanca)
- javascript Challange (comprobación del navegador, 5 segundos de espera para ver si la petición es correta).

Aquí está mejor explicado:

http://blog.elhacker.net/2014/10/funcionamiento-configuracion-proteccion-ataques-ddos-cloudflare.html

Citar
otras veces al ingresar al foro principal, el sitio redirige hacia la opción de ingresar, pero puedes entrar normalmente a temas en los subforos.

Cuando las cargas son superiores a x (por ejemplo cuando se hace una copia de seguridad del mysql del foro) se activa la opción temporalmente de impedir el acceso a los invitados al foro, es decir, necesitas estar logeando con tu cuenta para poder ver los temas.

Citar
otras veces al entrar en un tema cualquiera, el ícono de recarga del navegador se queda permanentemente en animación (como si un script o parte del contenido del sitio no ha terminado de cargarse)

Eso ya no es normal. Mira de hacer una captura de pantalla cuando ocurra para poderlo analizar.
En línea

PalitroqueZ


Desconectado Desconectado

Mensajes: 948



Ver Perfil
Re: Dudas sobre el acceso al foro
« Respuesta #6 en: 5 Junio 2016, 02:01 am »

Hola,
me ha quedado claras las dudas, Gracias!!.

respecto al punto sobre que la página no termina de cargar, creo que es por lo que comentan del servicio de protección de cloudflare, porque activando la consola web en firefox veo que salen muchos warning donde se muestra lo siguiente

Citar
El recurso en "hxxp://googleads.g.doubleclick.net/pagead/.... ha sido bloqueado porque la protección contra rastreo está activada.[Saber más]
En línea

"La Economía planificada lleva de un modo gradual pero seguro a la economía dirigida, a la economía autoritaria y al totalitarismo" Ludwig Erhard
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Unas dudas sobre el funcionamiento del foro
Sugerencias y dudas sobre el Foro
lluc 7 3,759 Último mensaje 19 Julio 2010, 02:11 am
por Kasswed
Dudas sobre la pestaña perfil del foro ...
Sugerencias y dudas sobre el Foro
Constance 8 3,435 Último mensaje 15 Enero 2011, 07:47 am
por 1mpuls0
Dudas sobre mi primer Foro « 1 2 »
Desarrollo Web
$Edu$ 18 6,930 Último mensaje 5 Agosto 2011, 02:53 am
por $Edu$
Dudas sobre este foro
Desarrollo Web
jesus1997 1 1,703 Último mensaje 9 Enero 2017, 13:23 pm
por engel lex
[Resuelto] Dudas sobre back end en foro
Desarrollo Web
novatoide0_o 2 1,501 Último mensaje 18 Abril 2018, 21:33 pm
por engel lex
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines