elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


+  Foro de elhacker.net
|-+  Informática
| |-+  Software
| | |-+  uefi bios
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: uefi bios  (Leído 3,980 veces)
Nephilina

Desconectado Desconectado

Mensajes: 10


Ver Perfil
uefi bios
« en: 5 Abril 2013, 18:53 pm »

Hola a todos, os pregunto unas dudillas, por que yo con lo que es la UEFI bios estoy un poco verde.

El tema es el siguiente: tengo 2 discos duros, uno con el windows 7 instalado y otro con datos (tenia otro windows , el xp , pero no formatee sino que simplemente lo conecté para datos) y un lector dvd, todos estos dispositivos son SATA. Mi ordenador esta configurado para que arranque directamente desde el disco duro que contiene windows 7 y despues los demás dispositivos. Vale hasta ahí estamos bien.

El caso es que en el arranqeu de la uefi bios solo me sale el lector, un disco duro y otra especie de disco duro que pone "uefi windows boot manager" o algo por el estilo. Os digo el orden que tenego:

1º el lector dvd
2º el uefi windows boot manager (disco duro en el que está instalado windows 7)
3º el otro disco duro disco duro detectado

carga bien, si le meto un cd, si no le meto un cd o dvd, debería saltar a la siguiente opcion que es al uefi windows boot (windows 7) y arrancar bien, pero esto no es así, ami me pega un pantallazo azul y se reinicia.

En cualquier caso si no está el disco duro que contiene el SO en primer lugar en dicho orden, pega pantallazo y azul y se reinicia hasta que lo cambió y ya se soluciona el problema.
¿Es esto normal? ¿que es exactamente el "uefi windows boot manager". ¿puede ser el gestor de arranque de windows 7?. Por favor explicarme como va esto.

Tengo desde luego la cabeza hecha un lio con esto. haber si me podeis aclarar.

arigato ^^


En línea

knario


Desconectado Desconectado

Mensajes: 619



Ver Perfil
Re: uefi bios
« Respuesta #1 en: 5 Abril 2013, 19:34 pm »

Hola.

Puedes mirar la configuración SATA, para ver si está en modo: AHCI, RAID, o IDE.
Prueba en modo IDE.



En línea

¡¡¡ Puede que me equivoque... !!!
bettu


Desconectado Desconectado

Mensajes: 749


Ver Perfil
Re: uefi bios
« Respuesta #2 en: 6 Abril 2013, 14:07 pm »

¿Esa máquina es muy nueva? ¿Antigüedad de la misma?

¿Esos dos discos son viejos y lo estas metiendo en una máquina nueva? ¿Has hecho un formateo como Dios manda y despues de toda la instalación te pega pantallazo azul o has metido un disco duro viejo de otra maquina en el PC que te da problemas "a pelo"?

¿Has marcado la opción de "Deshabilitar reinicio automático en caso de problema"? ¿Qué código te muestra?

Saludos!
« Última modificación: 6 Abril 2013, 14:09 pm por bettu » En línea

Nephilina

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: uefi bios
« Respuesta #3 en: 7 Abril 2013, 05:26 am »

El ordenador es nuevo, el disco duro es un disco duro nuevo de 500 Gb Western digital, 7200 rpm aqui es donde esa instalado windows 7 de 64 bits (formateado para instalr w7). Y el otro disco duro que tengo de 320 gb es donde tenia insalado el windows xp, pero no lo he formateado por que tengo datos, este es el que conecteé a pelo.

El ordeador me lo compre en enero.

Tendrá algo que ver que el sistema esteé instalado en modo UEFI y según he leido por ahí los lectores no funcionan con este sistema?
En línea

bettu


Desconectado Desconectado

Mensajes: 749


Ver Perfil
Re: uefi bios
« Respuesta #4 en: 7 Abril 2013, 14:15 pm »

Mira, Windows 8 salió en octubre con algunas novedades y una de esas fue el modo en que arranca.

Te lo explicaré mejor. Yo me he comprado recientemente un portátil con Windows 8 preinstalado. A mi en lo personal, me desagrada bastante Win8 e hice un downgrade (quité Windows 8 y le puse Windows 7).

El modo UEFI es una opción en la BIOS para que se cargue el Sistema Operativo que esté firmado digitalmente, así se consigue evitar que el malware/virus modifiquen los valores contenidos de la BIOS y arranque solamente el que esté firmado digitalmente, "prohibiendo" cualquier tipo de booteo.

Inicio antiguo


Inicio desde la aparición de Windows 8


En esta ficha te explica el porqué: http://blogs.eset-la.com/laboratorio/2012/10/26/secure-boot-windows-8-implementa-proteccion-bootkit/

Debes cambiar el modo UEFI a modo Legacy BIOS y cambiar el orden de arranque:
1. CD/DVD o HDD
2. HDD o CD/DVD
3. Windows Boot Management (puedes dejarlo como última opción si quieres)
En línea

Nephilina

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: uefi bios
« Respuesta #5 en: 7 Abril 2013, 22:52 pm »

Ok tengo la placa asus p9x79. He mirado pero tiene varias opciones, alguien puede hecharme una mano? esta bios es bastante complicada por que tiene muchos parametros y yo de UEFI no se nada. Agradecería si me pudieran decir que opción tocar exactamente.
En línea

knario


Desconectado Desconectado

Mensajes: 619



Ver Perfil
Re: uefi bios
« Respuesta #6 en: 8 Abril 2013, 21:33 pm »

Ok tengo la placa asus p9x79. He mirado pero tiene varias opciones, alguien puede hecharme una mano? esta bios es bastante complicada por que tiene muchos parametros y yo de UEFI no se nada. Agradecería si me pudieran decir que opción tocar exactamente.

¿Has mirado donde te había dicho anteriormente?

Advanced > SATA configuration > SATA Mode = IDE Mode
una vez hecho el cambio, presiona F10 → Yes, para salir guardando los cambios.

En línea

¡¡¡ Puede que me equivoque... !!!
Nephilina

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: uefi bios
« Respuesta #7 en: 8 Abril 2013, 22:15 pm »

NAda, lo pongo en modo ide y pongo el lector primero. Como no hay cd salta al segundo dispositivo que es el " windows boot manager (uefi)" y pega pantallazo, azul. no consigo ver que fallos tiene por que es bastante rapido.
En línea

Nephilina

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: uefi bios
« Respuesta #8 en: 8 Abril 2013, 22:29 pm »

Buenas creo que conseguí ver algo del error, creo que es este error

"STOP 0x0000007B " eso es lo unico que pude ver. Sorry
En línea

knario


Desconectado Desconectado

Mensajes: 619



Ver Perfil
Re: uefi bios
« Respuesta #9 en: 8 Abril 2013, 22:51 pm »

Fíjate en el BOOT que disco tiene la prioridad de arranque,
debe de ser el disco que tiene instalado el sistema operativo (Western Digital de 500GB)
y no el que has puesto como secundario (que sería el XP de 320GB)

Te lo he subrayado en rojo las opciones que debes de mirar y asegurarte del disco en cuestión,
principalmente en Hard Drive BBS Priorities. (Western Digital de 500GB)

Acuérdate siempre cuando termines de hacer los cambios de guardar con F10.


« Última modificación: 8 Abril 2013, 23:04 pm por knario » En línea

¡¡¡ Puede que me equivoque... !!!
Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Placas con UEFI, adiós BIOS
Noticias
Slava_TZD 8 5,044 Último mensaje 18 Abril 2011, 20:16 pm
por andreselmejor
Linux destruye la bios de portatiles Samsung con UEFI
GNU/Linux
alister 0 1,433 Último mensaje 4 Febrero 2013, 00:59 am
por alister
uefi bios en placa gigabyte z68x ud3h b3? (SOLUCIONADO)
Hardware
rub'n 0 1,374 Último mensaje 27 Mayo 2013, 21:39 pm
por rub'n
instalar arch con windows 8 en uefi
GNU/Linux
Geek7 2 2,338 Último mensaje 12 Agosto 2013, 11:50 am
por MasterAndHack
dudas sobre Bios Uefi
Dudas Generales
Vjuan_ 3 2,143 Último mensaje 9 Octubre 2013, 02:05 am
por Songoku
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines