elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Rompecabezas de Bitcoin, Medio millón USD en premios


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes
| | |-+  [PREGUNTA:] como configuro windows para ssl o tls?
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [PREGUNTA:] como configuro windows para ssl o tls?  (Leído 618 veces)
inGnio

Desconectado Desconectado

Mensajes: 14


Ver Perfil
[PREGUNTA:] como configuro windows para ssl o tls?
« en: 17 Agosto 2012, 23:59 pm »

Al enviar correo electronico desde un cliente telnet me aparece lo siguiente:

C:\Documents and Settings\Administrador>telnet smtp.gmail.com 587

220 mx.google.com ESMTP s12sm5205409anh.2
ehlo
250-mx.google.com at your service, [201.240.65.174]
250-SIZE 35882577
250-8BITMIME
250-STARTTLS
250 ENHANCEDSTATUSCODES
auth login
530 5.7.0 Must issue a STARTTLS command first. s12sm5205409anh.2
(segun lei puede ser que no este cifrado para conexion segura ssl o tls
como lo configuro windows para que me salga este problema)

bueno azumo que se un problema de configuracion el cual me gustaria que me ayudaran esta supocision nace de el hecho que en mi conputadora si puedo enviar normalmente...
ehlo
auth login
(autentificacion base64)
mail from:...etc etc... ;D


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines