elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a Git (Primera Parte)


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes
| | |-+  accesos intervlan cisco 2900
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: accesos intervlan cisco 2900  (Leído 1,691 veces)
demonstrator

Desconectado Desconectado

Mensajes: 19


Ver Perfil
accesos intervlan cisco 2900
« en: 10 Junio 2014, 08:19 am »

Saludos a todos ya tenia algo de tiempo que no me daba vuelta por aca les comento que tengo un problema con mi red el cual sucede que tengo 5 vlans un router cisco 2900, conectado por trunk a cisco switch core 3750,de ahi distribuyo a 4 switches cisco tambien de 24 puertos el problema es hacer que pueda acceder desde una vlan a otray si es posible a una ip especifica mejor aun ya tengo creadas algunas polticas de acceso a internet, y de internet a las vlans, tengo secure zones, tengo polticas en firewall y reglas es decir todo esta hecho incluso puedo asignar sin problemas las interfaces (es decri los puesrto de cada switch a la vlan que le toque segun el area en la quese encuentre pero lo que no he podido hacer es que se comuniquen entre ellas o mas bien unas especificamente con otras saben ustedes que podria ser el problema?

 ip dhcp excluded-address 172.16.0.1 172.16.0.255
!
ip dhcp pool vlan1
 network 172.16.1.0 255.255.255.0
 default-router 172.16.1.254
 dns-server 8.8.8.8 8.8.4.4
 domain-name xxxxxx
 lease 0 3
!
ip dhcp pool vlan2
 network 172.16.5.0 255.255.255.0
 default-router 172.16.5.254
 dns-server 8.8.8.8 8.8.4.4
 domain-name xxxxxx
 lease 0 3
este es dato sobre como tengo configuradas como ejemplo 2 vlans


En línea

BlackZeroX
Wiki

Desconectado Desconectado

Mensajes: 3.158


I'Love...!¡.


Ver Perfil WWW
Re: accesos intervlan cisco 2900
« Respuesta #1 en: 10 Junio 2014, 09:55 am »

configuraste las interfaces virtuales en el router?

por decir:

int fa0/1.2
encapsulation dot1q 2
ip add 172.16.5.254 255.255.255.0
int fa0/1
no shut

P.D.: Perdón por las abreviaciones

Dulces Lunas!¡.


« Última modificación: 10 Junio 2014, 09:57 am por BlackZeroX (Astaroth) » En línea

The Dark Shadow is my passion.
demonstrator

Desconectado Desconectado

Mensajes: 19


Ver Perfil
Re: accesos intervlan cisco 2900
« Respuesta #2 en: 10 Junio 2014, 18:48 pm »

configuraste las interfaces virtuales en el router?

por decir:

int fa0/1.2
encapsulation dot1q 2
ip add 172.16.5.254 255.255.255.0
int fa0/1
no shut

P.D.: Perdón por las abreviaciones

Dulces Lunas!¡.

Seria algo como esto:

ip dhcp excluded-address 172.16.0.1 172.16.0.255
!
ip dhcp pool Administracion
 network 172.16.1.0 255.255.255.0
 default-router 172.16.1.254
 dns-server 8.8.8.8 8.8.4.4
 domain-name xxxxxxx
 lease 0 3
!
ip dhcp pool Investigacion
 network 172.16.5.0 255.255.255.0
 default-router 172.16.5.254
 dns-server 8.8.8.8 8.8.4.4
 domain-name xxxxxxx
 lease 0 3
Me estoy comenzando a imaginar que me hace falta crear una interfaz que alberque la interconexion de estas vlans algo asi como una vlan para pura interconexion entre vlans valgame la redundancia......



perona jejejeje me referia a esto:

interface GigabitEthernet0/0.10
 description Red de administracion
 encapsulation dot1Q 10
 ip address 172.16.1.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 zone-member security Administracion
!
interface GigabitEthernet0/0.15
 description Red de Investigacion
 encapsulation dot1Q 15
 ip address 172.16.5.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 zone-member security Investigacion
!



 ;-)  yeahhh saludos nada mas aqui comentando que ya quedo mi problema de interconexion de vlans en efecto me habias comentado que si ya habia configurado las interfaces virtuales y asi es ya las habia configurado pero te contare que habia estado trabajando con el software de cisco CCP (Cisco Configuration Professional) no se siea cosa de la version especificamente hablando pero al parecer tiene un bug y es que cuando hago alguna modificacion o reconfiguracion esta no se guarda en el router me di cuenta por que al reiniciarlo manualmente (apagarlo y prenderlo vaya) este regreseaba a su configuracion anterior como si nunca le hubiera hecho ninguna modificacion entonces me di a la tarea de ingresar por SSH y guardar todas las configuraciones desde ahi y pues por lo demas salio rapido yo pensaba que era cosa mia que no estaba configurandolo correctamente pero enefecto es cuestion de crear una poltica de entrada y una politica de salida para el firewall entre las interfaces correspondientes a las vlans que queremos comunicar es decir pirmero tenemos que tener configuradas las interfaces para cada vlan, obviamente que para la red publica o sea el segmento de red que sale a internet se requiere crear tambien una interfaz aunque esto no aplica para la configuracion entre vlans si es importante si queires que tus vlans tengan salida a internet, en este momennto no tengo a la mano el diagrama de como debe quedar configuradas las polticas de acceso en el firewall del router cisco 2900 pero en cuanto las tenga se las posteo pa que a quien les sirva las pueda checar saludos y muchas gracias BlackZeroX (Astaroth) te debo una....
« Última modificación: 11 Junio 2014, 11:25 am por HdM » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Cisco Networking Academy (Clases de Cisco desde la misma academia)
Redes
Zibra 5 6,971 Último mensaje 10 Marzo 2012, 23:09 pm
por hanz2008
Modulo Ehwic no esta habilitado en Router 2900
Redes
jocaran 0 1,229 Último mensaje 20 Junio 2014, 22:42 pm
por jocaran
Yo Vs Router Entel cisco 2900 series VS router cisco 1841
Redes
Trowall 0 3,140 Último mensaje 12 Mayo 2017, 22:08 pm
por Trowall
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines