elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado:


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes (Moderador: HdM)
| | |-+  Yo Vs Router Entel cisco 2900 series VS router cisco 1841
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Yo Vs Router Entel cisco 2900 series VS router cisco 1841  (Leído 1,271 veces)
Trowall

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Yo Vs Router Entel cisco 2900 series VS router cisco 1841
« en: 12 Mayo 2017, 22:08 »

Estimados,

Acudo a uds para que me ayuden a pensar. La situación es la siguiente:

Tengo un servicio de internet dedicado de entel para empresas por lo que el equipo que dejan es un Router Cisco 2900 series que actualmente esta trabajando con un switch dlink de 4 puertas (esas cosas que compran en cualquier lado) y un router tplink con wifi (tipico router de casa blanco con antenas negras).

Estos dos equipos (D-link y TP-Link) me causan bastante problemas con la telefonía ip debido a que no esta hechos para eso. Es por eso que estoy tratando de configurar un router Cisco 1841 junto con un Switch Cisco 2960 para poder aplicar QoS, pero, por mas que trato de configurar el router cisco para que conecte con el de entel no hay caso. En todas las simulaciones que hago funciona perfectamente la configuración pero no logro hacer que los computadores conecten a Internet.

Actualmente la configuración del router la tengo prácticamente por defecto y no se si he olvidado algo o debo configurar algo mas especifico para entel. Debo aclarar que por ahora solo me interesa tener internet en los PC y telefonos.

Config Router Cisco 1841


no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
ip cef
no ipv6 cef
!
!
ip name-server 192.168.0.1 200.72.1.11
!
!
spanning-tree mode pvst
!
!
interface FastEthernet0/0
ip address 192.168.0.4 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1.10
encapsulation dot1Q 10
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/1.20
encapsulation dot1Q 20
ip address 192.168.2.1 255.255.255.0
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
redistribute static
network 192.168.1.0 0.0.0.255 area 1
network 192.168.2.0 0.0.0.255 area 1
network 192.168.0.0 0.0.0.255 area 1
default-information originate
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
ip flow-export version 9
!
!
access-list 1 permit any
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end


No hay forma de saber que configuracion tiene el router de entel a no ser que les pague 5 UF

Gracias por su tiempo y disculpen si abrí el tema donde no corresponde.


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Router cisco 1800 series
Redes
francisco23 1 2,494 Último mensaje 17 Julio 2007, 07:05
por spj_family
Router Cisco
Redes
Luquest 2 1,106 Último mensaje 20 Julio 2012, 23:21
por Luquest
router cisco 857
Redes
ingjaab 0 516 Último mensaje 24 Agosto 2012, 07:40
por ingjaab
accesos intervlan cisco 2900
Redes
demonstrator 2 914 Último mensaje 10 Junio 2014, 18:48
por demonstrator
¿configuracion de router cisco 1900 series?
Redes
chauder92 0 509 Último mensaje 27 Agosto 2014, 17:32
por chauder92
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines