elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: AIO elhacker.NET 2021 Compilación herramientas análisis y desinfección malware


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación General
| | |-+  .NET (C#, VB.NET, ASP)
| | | |-+  Programación Visual Basic (Moderadores: LeandroA, seba123neo)
| | | | |-+  problemas con authentificacion al crear un cliente de correo para envio
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: problemas con authentificacion al crear un cliente de correo para envio  (Leído 884 veces)
jhon200405

Desconectado Desconectado

Mensajes: 10


Ver Perfil
problemas con authentificacion al crear un cliente de correo para envio
« en: 22 Febrero 2006, 14:56 pm »

 :huh: un saludo a todo el foro de programadores, me encuentro con un problemon y no se como solucionarlo, estoy intentando crear un cliente de correo parecido al outlook para poder enviar mensajes y archivos, y como ejemplo he configurado en el componente winsock en el smtp saliente el dominio smtp.correo.yahoo.es configurado por el puerto 587, debido a aque si lo hago por el puerto por defecto del smtp tambien me da ese mismo error, hice una prueba con una id de yahoo y para que esto pueda funcionar el manejar la cuenta de correo desde un cliente externo tienes que entrar en las opciones de correo y activar la opcion permitir configurar cuenta desde clientes outlook  etc.. total que si utilizo un cliente externo en el puerto por defecto no fuciona y al configurar en el smtp por el puerto 587, para que  funcione desde clientes externos de correo, he hecho una prueba enviandome un mensaje atraves del cliente que estoy haciendo y cuando todo parece ir sobre ruedas me muestra este error al intentar enviar  el mensaje: 530 authentication required, si alguien conoce la solucion a este problema le agradezco  que me lo comunique gracias.


En línea

APOKLIPTICO


Desconectado Desconectado

Mensajes: 3.871


Toys in the attic.


Ver Perfil
Re: problemas con authentificacion al crear un cliente de correo para envio
« Respuesta #1 en: 24 Febrero 2006, 02:32 am »

Te recomiendo q uses otro servidor smtp.
mail.hotmail.com
o busca en www.google.com


En línea

AMD Phenom II 1075T X6 @ 290 Mhz x 11 (HT 2036 Mhz NB Link 2616 Mhz) 1.23 Vcore
ASUS M4A89GTD-PRO/USB3
2x2gb G-Skill RipjawsX DDR3 1600 Mhz CL7 (7-8-7-24-25-1T)
Seagate 500 Gb
XFX HD4850 512Mb GDDR3. 650 Mhz/995 Mhz 1.1 Tflops.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines