elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación General
| | |-+  problema con Visual Studio
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: problema con Visual Studio  (Leído 1,134 veces)
Nikoxx99

Desconectado Desconectado

Mensajes: 5


Imagination is more important than knowledge.


Ver Perfil
problema con Visual Studio
« en: 26 Abril 2014, 19:27 pm »

Bueno, seguramente el problema ya lo habran visto mucho, y si, es el problema del dll "javasign" no se que pasa pero cuando intento estalar el VB al final de la intalacion aparece que el dll no se pudo registrar bla bla bla
la cosa es que buscando una solucion, vi que, aunque el programa dice que el dll faltante es "javasign" vi en foros que se debe instalar un tal "javacypt" la cosa es que al intentar registrar el DLL da error (si, tengo windows 7 ultimate de 64 bits) eh intentado todo creanme, todo los "comandos" que eh visto lo eh probado, eh ejecutado el regsvr32 desde SysWOW64 y todo eso, la cosa es que al intentar registrar "javasign" o "javacypt" aparece error, pero pongo cualquier otro dll y no da error y se registra correctamente, empiezo a creer que el del problema es el DLL, eh decargado el dll de varias paginas y nunca logra registrarse.

si alguno de ustedes ha tenido este problema con mis mismas condiciones y lo ha logrado resolver, me podrian decir que hacer?

otra cosa, el VB que intento instalar no es portable, pero no es el oficial creo. creo que es crackeado o algo asi, solo pesa 134 MB. y no es el VB a secas, es el Visual Studio
y creo que es el VB 6.0 vi por ahi que supuestamente el 6.0 ya no funcionaba en 64 bits dsde 2007 o algo asi, no se si tendria que descargar otro o que.

Alguno tiene una idea de que puede ser, si es el DLL o es mi PC


« Última modificación: 26 Abril 2014, 19:59 pm por Nikoxx99 » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con Visual Studio 2008, Visual Source Safe 2005.
.NET (C#, VB.NET, ASP)
davidesgt 0 3,992 Último mensaje 14 Octubre 2009, 17:32 pm
por davidesgt
Problema con vinculación incremental de visual studio
Programación General
sito68 0 867 Último mensaje 4 Noviembre 2014, 21:47 pm
por sito68
Problema con visual studio
.NET (C#, VB.NET, ASP)
Xephiro 5 2,011 Último mensaje 7 Marzo 2016, 13:02 pm
por Lekim
Problema al usar el patrón MVC en Visual Studio con IIS
.NET (C#, VB.NET, ASP)
KaneOneR 6 2,539 Último mensaje 16 Febrero 2017, 06:14 am
por Novlucker
Problema en Visual Studio.
Programación C/C++
lSources 1 868 Último mensaje 11 Abril 2017, 14:51 pm
por MAFUS
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines