elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Top 20 herramientas Hacking más populares de 2020


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación C/C++ (Moderadores: Eternal Idol, Littlehorse, K-YreX)
| | |-+  Problema al pegar codigo en el foro
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema al pegar codigo en el foro  (Leído 1,453 veces)
BlerofonT

Desconectado Desconectado

Mensajes: 16


Ver Perfil
Problema al pegar codigo en el foro
« en: 4 Junio 2012, 20:20 pm »

Buenas a tod@s!!!

Pues estaba escribiendo un nuevo tema para preguntar una duda y al copiar mi codigo del dev-C++ y pegarle aqui, habia parte del codigo que no me lo pegaba como estaba originalmente. Sobretodo me fije en que no me copiaba las "i" que van dentro de los corchetes para acceder a elementos de una lista en bucles (ejemplo for(i=0;i<20;i++) nomb_array; ) Aqui me ha pasado lo mismo... :(

Alguien me puede echar una mano e indicarme como pegar TODO mi codigo en los mensajes sin problemas??

Gracias


En línea

BlerofonT

Desconectado Desconectado

Mensajes: 16


Ver Perfil
Re: Problema al pegar codigo en el foro
« Respuesta #1 en: 4 Junio 2012, 20:21 pm »

me lo ha escrito en cursiva despues del nomb_array
:(


En línea

overxfl0w13

Desconectado Desconectado

Mensajes: 163



Ver Perfil WWW
Re: Problema al pegar codigo en el foro
« Respuesta #2 en: 4 Junio 2012, 20:48 pm »

Has probado a meter el código en la etiqueta code?

En la parte derecha tienes un listbox que pone GeSHi, hay seleccionas el código que quieras y lo pegas entre etiquetas.

Pruébalo, no te fallará  ;-)
En línea

[/url]
BlerofonT

Desconectado Desconectado

Mensajes: 16


Ver Perfil
Re: Problema al pegar codigo en el foro
« Respuesta #3 en: 4 Junio 2012, 20:58 pm »

Has probado a meter el código en la etiqueta code?

En la parte derecha tienes un listbox que pone GeSHi, hay seleccionas el código que quieras y lo pegas entre etiquetas.

Pruébalo, no te fallará  ;-)

Gracias overxfl0w13!! Funciono!! estoy empezando en este mundo y era la primera vez que metia codigo... :S
En línea

overxfl0w13

Desconectado Desconectado

Mensajes: 163



Ver Perfil WWW
Re: Problema al pegar codigo en el foro
« Respuesta #4 en: 4 Junio 2012, 21:04 pm »

Es normal, no te preocupes y nada, suerte con esto y esperemos que aportes a la comunidad tanto como lo que puedes aprender de ella :)

En línea

[/url]
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Se puede pegar avi
Multimedia
cvatacho 1 798 Último mensaje 22 Febrero 2006, 21:38 pm
por Sourraund
Pegar reglas del foro en todo el foro
Sugerencias y dudas sobre el Foro
pisagatos 5 2,359 Último mensaje 7 Abril 2006, 19:31 pm
por pisagatos
Extrayendo código fuente de una web (Problema con código generado por JS)
PHP
Littl3 4 5,657 Último mensaje 3 Marzo 2011, 04:13 am
por Nakp
Nose donde pegar el código html para la cabecera del blog.
Desarrollo Web
wifiair 4 3,652 Último mensaje 21 Mayo 2011, 00:30 am
por wifiair
Como pegar codigo en esta web y que aparezca con colores
Dudas Generales
FFernandez 1 730 Último mensaje 2 Diciembre 2020, 23:48 pm
por simorg
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines