elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Top 20 herramientas Hacking más populares de 2020


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación C/C++ (Moderadores: Eternal Idol, Littlehorse, K-YreX)
| | |-+  Compatibilidad entre librerias dinamicas
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Compatibilidad entre librerias dinamicas  (Leído 847 veces)
Heartbleed

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Compatibilidad entre librerias dinamicas
« en: 13 Diciembre 2017, 03:58 am »

Mi pregunta es si tengo una libreria dinamica compilada en gcc 4.8 y tengo otra libreria dinamica que necesita ciertas funciones de la primera pero esta libreria esta compilada en gcc 7.2
se podrian usar(link)  las 2 librerias para  para compilar un solo programa en donde se utilizan?


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Compatibilidad entre MySQL y SQLite
Bases de Datos
WHK 8 7,108 Último mensaje 13 Febrero 2010, 21:52 pm
por sirdarckcat
librerias dinamicas
Dudas Generales
chino_r 2 1,321 Último mensaje 12 Febrero 2014, 13:38 pm
por rollth
crear librerías dinámicas para windows y linux
Programación C/C++
SARGE553413 4 1,571 Último mensaje 30 Marzo 2015, 17:21 pm
por avesudra
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines