elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Top 20 herramientas Hacking más populares de 2020


  Mostrar Temas
Páginas: 1 [2] 3 4 5 6 7 8 9 10
11  Programación / Scripting / Enviar " con SendKeys en VBS en: 26 Enero 2016, 14:39 pm
Estoy realizando un autologin con SendKeys para SSH, ya el loging lo tengo completo, el problema esta en que debo enviar unos parámetros con el caracter " ejemplo:

Código:
echo "echo '<option value=\"opcion1\" selected>Opcion1</option>' >> /etc/opts.inc" > /etc/persistent/opts.it

intente con { " } y nada. Alguna idea?
12  Seguridad Informática / Wireless en Windows / HashCat GUI Minimal - GUI Grafico para Windows de la suite HashCat en: 23 Diciembre 2015, 19:45 pm

HashCat GUI Minimal es un software del tipo GUI Gráfico de la suite HashCat para el Crackeo de Redes por GPU.

Actualmente es un prototipo en desarrollo y seguramente pueda que este lleno de errores, pero los corregiremos a la brevedad.


NOTA:
1.- DESCARGAR LA VERSION QUE CORRESPONDA DE HASHCAT: https://hashcat.net/oclhashcat/
2.- EXTRAER EL CONTENIDO EN LA MISMA CARPETA DE HASHCAT-GUI-MINIMAL.
3.- cudaHashcat64.exe y/o oclHashcat64.exe deben estar en la misma carpeta que HashCatGUI.exe

v1.0.1.1
 - Agregado Cargar *.CAP.
 - Agregado Convertidor de *.CAP a *.HCCAP.
 - Agregado Selección entre CUDA y OCL.
 - Agregado Selección entre versiones de 32 y 64bits.
 - Agregado Selección de Temperatura.
 - Agregado Diccionario Personalizado.
 - Agregado Ayuda de Referencia para Diccionarios Personalizados.
 - Agregado Recuperación de Ataque Pausado o Cerrado.



13  Seguridad Informática / Wireless en Windows / FiberCrunch v3 - Automatizador de Crackeo de Redes Fibertel WiFi en: 18 Diciembre 2015, 11:56 am
FiberCrunch v3




FiberCrunch v3 es un software desarrollado para Windows que Automatiza el proceso de Crackeo de Handshake de Redes Fibertel WiFiXXX de Argentina. El mismo actualmente cuenta con la ayuda de Crunch para generar automáticamente los diccionarios para el Crackeo, sin requerimientos de espacio adicionales en disco. También posee precargados, todos los patrones actuales, un total de 24 patrones recompilados del tema: Crear Diccionario WPA para Fibertel WiFixxx creado por lucaseo

Actualmente es un prototipo en desarrollo y seguramente pueda que este lleno de errores, pero los corregiremos a la brevedad.


Archivo: Arg-Wireless-FiberCrunch-3.rar
Peso: 5.1MB
Descarga Ultima Versión: http://goo.gl/WdjhL2

NOTA:
1.- DESCARGAR LA VERSION QUE CORRESPONDA DE HASHCAT: https://hashcat.net/oclhashcat/
2.- EXTRAER EL CONTENIDO EN LA MISMA CARPETA DE FIBERCRUNCH.
3.- cudaHashcat64.exe y/o oclHashcat64.exe deben estar en la misma carpeta que arg-wireless.fibercrunch3-gpu-beta.exe

Imagenes:


Se puede Seleccionar entre *.CAP y *.HCCAP.


Haciendo Clic derecho sobre la dirección del archivo *.CAP se puede Convertir a *.HCCAP (Genera un Archivo llamado: FiberCrunch-GPU.hccap)


La selección del Diccionario es la misma, también podemos Seleccionar entre CUDA y OCL.



Capturas del Ataque! a testear muchachos!

14  Seguridad Informática / Hacking Wireless / Reaver para Android v1.10 en: 22 Febrero 2014, 23:48 pm

INFO:
Reaver para Android, nombre corto: RfA, es un atracador en GUI fácil de usar para los dispositivos Android con soporte bcmon.
Tiene algunos muy características interesantes:

  • Detecta automáticamente los routers compatibles con WPS.
  • Todos los Reaver-Settings son accesibles desde una GUI fácil de usar.
  • Activa y desactiva el Modo Monitor-automáticamente cuando sea necesario.
  • Proporciona una forma sencilla de conectar cuando Reaver encuentra el WPA-Key.

Estado del proyecto: BETA

¿Qué significa esto?
Bueno, RfA funciona, pero sólo se ha probado en muy pocos dispositivos.
También hay algunas características que todavía no están implementadas.
RfA Si recibe atención enought, Desarrollos seguirá muy pronto.

Instalación

 - Descargar RfA.apk: https://mega.co.nz/#!LQdBFaZB!KeGIlpeIRsy_690Tt-xtbly-hylNMET-r-QtVUCjO7I - RfA v1.10: https://mega.co.nz/#!Cc1iQSzA!xXiPzoimf9DuYIcOoO9uF4i0ab0MA8ONG-csLrWflhc
 - Ejecute bcmon, si se bloquea probar una segunda vez.
 - Si todo funciona bien, iniciar la RFA.
 - Después de seleccionar un Router con WPS, haga clic en "Monitor Test-Mode".
 - Ahora usted puede utilizar RfA.

Compatibilidad
Desarrollado y probado en: Nexus 7 2012 (Foto 4.3)

Blog Oficial: http://bcmon.blogspot.ru/
Google Code: https://code.google.com/p/bcmon/
15  Seguridad Informática / Wireless en Linux / Reaver Pro Lite | CD 436 MB Modded by d1k0v en: 12 Septiembre 2013, 02:07 am

Reaver es una herramienta de ataque WPA desarrollado por Tactical Network Solutions y vendido por Reaver Systems, LLC que explota un fallo de diseño en el protocolo WiFi Protected Setup (WPS). Esta vulnerabilidad se expone a un ataque contra las redes WPA (WPa1/WPA2) Wi-Fi que permite la extracción de la Pre-Shared Key (PSK) que se utiliza para proteger la red. Con una PSK bien elegido, la WPA y WPA2 protocolos de seguridad se supone que son seguras por la mayoría de la comunidad de seguridad de 802.11. WPS permite a los usuarios introducir un PIN de 8 dígitos para conectarse a una red segura sin tener que introducir una contraseña. Cuando un usuario proporciona el PIN correcto el punto de acceso esencialmente le da al usuario la PSK WPA/WPA2 que se necesita para conectarse a la red. Reaver determinará PIN del punto de acceso y luego extraer el PSK. Sin embargo, Reaver no está restringido por las limitaciones de los ataques basados ​​en diccionario tradicionales. Reaver es capaz de extraer la WPA PSK desde el punto de acceso dentro de 4 a 10 horas, y aproximadamente el 95% de los puntos de acceso de nivel de consumidor moderno entregue con WPS habilitado de forma predeterminada.

Nota: d1k0v no va a dar ningún tipo de apoyo con respecto a esta versión Reaver Pro.



16  Seguridad Informática / Hacking Wireless / RouterOS v6.2 Final y las nuevas redes Mikrotik-XXXXXX en: 5 Agosto 2013, 04:40 am

Actualizando mi Mikrotik RB751U-2HnD me encontré con que ahora para la versión 6.2 de RouterOS ya la Red inalambrica no viene configurada abierta y con un SSID genérico. Al poner el Script por defecto se auto genera un SSID compuesto por la palabra "Mikrotik-" y los Últimos Dígitos de la MAC Address por defecto de la interfaz inalambrida dicha. Y Autoconfigura por defecto la contraseña: 2FF10121278B.

Miren el Script completo:

Código:
:global ssid;
#| Wireless Configuration:
#| security-key: 2FF10121278B;
#| mode: ap-bridge;
#| band: 2ghz-b/g/n;
#| ht-chains: two;
#| ht-extension: 20/40mhz-ht-above;
#|
#| WAN (gateway) Configuration:
#| gateway: ether1  (renamed with extension '-gateway');
#| firewall: enabled;
#| NAT: enabled;
#| DHCP Client: enabled;
#|
#| LAN Configuration:
#| LAN Port: bridge-local;
#| switch group: ether2 (master), ether3, ether4, ether5
#| (renamed with extensions '-master-local' and '-slave-local')
#| LAN IP: 192.168.88.1;
#| DHCP Server: enabled;

:global action;
:local dhcpEnabled 0;
:local wirelessEnabled 0;

#check for wireless and dhcp packages
:if ([:len [/system package find name="dhcp" !disabled]] != 0) do={
:set dhcpEnabled 1;
}
:if ([:len [/system package find name="wireless" !disabled]] != 0) do={
:set wirelessEnabled 1;
}

#-------------------------------------------------------------------------------
# Apply configuration.
# these commands are executed after installation or configuration reset
#-------------------------------------------------------------------------------
:if ($action = "apply") do={
# wait for interfaces
:while ([/interface ethernet find] = "") do={ :delay 1s; };

:if ( $wirelessEnabled = 1) do={
:local count 0;
:while ([/interface wireless find] = "") do={
:set count ($count +1);
:if ($count = 60) do={
:log warning "DefConf: Unable to find wireless interface";
/ip address add address=192.168.88.1/24 interface=ether1;
/quit
}
:delay 1s;
};
/interface wireless set wlan1 mode=ap-bridge band=2ghz-b/g/n ht-txchains=0,1 ht-rxchains=0,1 \
disabled=no wireless-protocol=any distance=indoors
:local wlanMac  [/interface wireless get wlan1 mac-address];
:set ssid "MikroTik-$[:pick $wlanMac 9 11]$[:pick $wlanMac 12 14]$[:pick $wlanMac 15 17]"
/interface wireless set wlan1 ssid=$ssid
/interface wireless security-profiles set default wpa-pre-shared-key=2FF10121278B wpa2-pre-shared-key=2FF10121278B mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk
/interface wireless set wlan1 channel-width=20/40mhz-ht-above ;
}

/interface set ether1 name="ether1-gateway";
:if ( $dhcpEnabled = 1) do={
/ip dhcp-client add interface=ether1-gateway disabled=no comment="default configuration";
}

/interface {
set ether2 name=ether2-master-local;
set ether3 name=ether3-slave-local;
set ether4 name=ether4-slave-local;
set ether5 name=ether5-slave-local;
}
/interface ethernet {
set ether3-slave-local master-port=ether2-master-local;
set ether4-slave-local master-port=ether2-master-local;
set ether5-slave-local master-port=ether2-master-local;
}

/interface bridge
add name=bridge-local disabled=no auto-mac=no protocol-mode=rstp;
:local bMACIsSet 0;
:foreach k in=[/interface find] do={
:local tmpPortName [/interface get $k name];
:if (!($tmpPortName~"bridge"  || $tmpPortName~"ether1"|| $tmpPortName~"slave")) do={
:if ($bMACIsSet = 0) do={
:if ([/interface get $k type] = "ether") do={
/interface bridge set "bridge-local" admin-mac=[/interface ethernet get $tmpPortName mac-address];
:set bMACIsSet 1;
}
}
/interface bridge port
add bridge=bridge-local interface=$tmpPortName;
}
}
/ip address add address=192.168.88.1/24 interface=bridge-local comment="default configuration";
:if ($dhcpEnabled = 1) do={
/ip pool add name="default-dhcp" ranges=192.168.88.10-192.168.88.254;
/ip dhcp-server
add name=default address-pool="default-dhcp" interface=bridge-local disabled=no;
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.1 dns-server=192.168.88.1 comment="default configuration";
}
/ip firewall nat add chain=srcnat out-interface=ether1-gateway action=masquerade comment="default configuration"
/ip firewall {
filter add chain=input action=accept protocol=icmp comment="default configuration"
filter add chain=input action=accept connection-state=established comment="default configuration"
filter add chain=input action=accept connection-state=related comment="default configuration"
filter add chain=input action=drop in-interface=ether1-gateway comment="default configuration"
              filter add chain=forward action=accept connection-state=established comment="default configuration"
              filter add chain=forward action=accept connection-state=related comment="default configuration"
              filter add chain=forward action=drop connection-state=invalid comment="default configuration"
}
/tool mac-server disable [find];
/tool mac-server mac-winbox disable [find];
:foreach k in=[/interface find] do={
:local tmpName [/interface get $k name];
:if (!($tmpName~"ether1")) do={
/tool mac-server add interface=$tmpName disabled=no;
/tool mac-server mac-winbox add interface=$tmpName disabled=no;
}
}
/ip neighbor discovery set [find name="ether1-gateway"] discover=no
/ip dns {
set allow-remote-requests=yes
static add name=router address=192.168.88.1
}

}

#-------------------------------------------------------------------------------
# Revert configuration.
# these commands are executed if user requests to remove default configuration
#-------------------------------------------------------------------------------
:if ($action = "revert") do={
# remove wan port protection
/ip firewall {
:local o [nat find comment="default configuration"]
:if ([:len $o] != 0) do={ nat remove $o }
:local o [filter find comment="default configuration"]
:if ([:len $o] != 0) do={ filter remove $o }
}
/tool mac-server remove [find interface!=all]
/tool mac-server set [find] disabled=no
/tool mac-server mac-winbox remove [find interface!=all]
/tool mac-server mac-winbox set [find] disabled=no
# reset wan ports;
/ip neighbor discovery set [find name="ether1-gateway"] discover=yes
/interface set "ether1-gateway" name=ether1;
:if ($dhcpEnabled = 1) do={
:local o [/ip dhcp-server network find comment="default configuration"]
:if ([:len $o] != 0) do={ /ip dhcp-server network remove $o }
:local o [/ip dhcp-server find name="default" address-pool="default-dhcp" interface="bridge-local" !disabled]
:if ([:len $o] != 0) do={ /ip dhcp-server remove $o }
/ip pool {
:local o [find name="default-dhcp" ranges=192.168.88.10-192.168.88.254]
:if ([:len $o] != 0) do={ remove $o }
}
:local o [/ip dhcp-client find comment="default configuration"]
:if ([:len $o] != 0) do={ /ip dhcp-client remove $o }
}
/ip dns {
set allow-remote-requests=no
:local o [static find name=router address=192.168.88.1]
:if ([:len $o] != 0) do={ static remove $o }
}
/ip address {
:local o [find comment="default configuration"]
:if ([:len $o] != 0) do={ remove $o }
}
# remove switch
/interface set ether2-master-local name=ether2;
/interface ethernet set ether3-slave-local master-port=none;
/interface set ether3-slave-local name=ether3;
/interface ethernet set ether4-slave-local master-port=none;
/interface set ether4-slave-local name=ether4;
/interface ethernet set ether5-slave-local master-port=none;
/interface set ether5-slave-local name=ether5;
/interface bridge port remove [find bridge="bridge-local"]
/interface bridge remove [find name="bridge-local"]
:if ($wirelessEnabled = 1) do={
/interface set [find name~"wlan1"] name=wlan1
/interface wireless reset-configuration wlan1
}
}


Apartado Inalambrico:

Código:
/interface wireless set wlan1 mode=ap-bridge band=2ghz-b/g/n ht-txchains=0,1 ht-rxchains=0,1 \
disabled=no wireless-protocol=any distance=indoors
:local wlanMac  [/interface wireless get wlan1 mac-address];
:set ssid "MikroTik-$[:pick $wlanMac 9 11]$[:pick $wlanMac 12 14]$[:pick $wlanMac 15 17]"
/interface wireless set wlan1 ssid=$ssid
/interface wireless security-profiles set default wpa-pre-shared-key=2FF10121278B wpa2-pre-shared-key=2FF10121278B mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk
/interface wireless set wlan1 channel-width=20/40mhz-ht-above ;

La parte del SSID:

:set ssid "MikroTik-$[:pick $wlanMac 9 11]$[:pick $wlanMac 12 14]$[:pick $wlanMac 15 17]"

y la seguridad:

/interface wireless security-profiles set default wpa-pre-shared-key=2FF10121278B wpa2-pre-shared-key=2FF10121278B mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk

Así que si ven una RED "Mikrotik-XXXXXX" posiblemente su contraseña por defecto seria: 2FF10121278B siempre que sea un RB751U-2HnD.

17  Seguridad Informática / Hacking Wireless / Nueva versión de Aircrack-ng 1.2 Beta 1 en: 5 Junio 2013, 04:31 am

Release Notes:

Compilation fixes on all supported OSes.
Makefile improvement and fixes.
A lot of fixes and improvements on all tools and documentation.
Fixed licensing issues.
Added a few new tools and scripts (including distributed cracking tool).
Fixed endianness and QoS issues.

Detailed changelog:

Airmon-ng: Added chipset information for ar9170usb, wl, rt2800usb, ar9271, wl12xx, RT3070STA, ath9k_htc, r871x_usb_drv, ath5k, carl9170 and various Intel drivers.
Airmon-ng: Fixed chipset information ipw2200.
Airmon-ng: Fixed output for r8187 driver.
Airmon-ng: Improved chipset information for a few drivers.
Airmon-ng: Support for displaying information about ath9k.
Airmon-ng: Added 'check kill' to automatically kill services that could interfere.
Airmon-ng: Fixed issues with Intel chipsets detection.
Airmon-ng: Updated iw download link.
Airmon-ng: Better mac80211 handling
Airmon-ng: Added detection for WiLink TI driver, rtl819xU, iwlwifi.
Airmon-zc: Improved version of Airmon-ng with more detailled information.
Airdecap-ng: Fixed decoding QoS frames (Closes: #667 and #858).
Airgraph-ng: Use Aircrack-ng Makefile instead of its own.
Airbase-ng: Fixed bug using clients list.
Airbase-ng: Fixed issue with QoS (ticket #760).
Airbase-ng: Fixed sending beacons with null SSID.
Airbase-ng: Allow non ASCII ESSID
Airodump-ng: Fixed buffer overflow (ticket #728).
Airodump-ng: Fixed channel parsing.
Airodump-ng: Fixed FreeBSD battery reading.
Airodump-ng: Renamed "Packets" column to "Frames" ("Packets" was not correct).
Airodump-ng: Fixed XML bugs when outputting NetXML: ESSID containing '&' or chinese characters, when multiple encryption are used.
Airodump-ng: Add alternative paths for Airodump-ng OUI file.
Airodump-ng: Added GPSd 2.92+ support (JSON).
Airodump-ng: Add option --manufacturer to display manufacturer column on airodump-ng.
Airodump-ng: Add feature to show APs uptime (--uptime) based on the timestamp.
Airodump-ng-OUI-update: Fixed OUI URL and allow CURL redirect (ticket #829).
Airdrop-ng: removed .py from file names.
Airdrop-ng: Fixed bug in installer.
Airdrop-ng: Fixed OUI lookup.
Airdrop-ng: Fixed bug when several BSSID have the same ESSID.
Airdrop-ng: Doesn't constantly parse anymore, wait 5 seconds each time it parses.
Airdrop-ng: Fixed crash when failing to get channel or when rules file didn't exist.
Airdrop-ng: Fixed to use lorcon.py/lorcon2 libs.
Airdrop-ng: Updated README.
Airdrop-ng: Fixed error preventing update to work.
Versuck-ng: New script to do the same thing as the kismet autowep plugin from the CLI.
Aircrack-ng: Fixed counter display error when cracking WPA.
Aircrack-ng: Added output of the WPA handshake to EWSA project file.
Aircrack-ng: Added output of the WPA handshake to oclhashcat+ project file.
Aircrack-ng: Added benchmark option, -S.
Aircrack-ng: Fixed -u option.
Aircrack-ng: PIC fix for hardened systems from Francisco Blas Izquierdo Riera (klondike)
Aircrack-ng: Allow dictionaries larger than 2Gb.
Aircrack-ng: Give a better message when there's an error with the dictionary.
Aircrack-ng: Prevent a buffer overflow from happening (Wojciech Waga).
Aireplay-ng: Added migration mode attack from Leandro Meiners and Diego Sor from Core Security (BlackHat Las Vegas 2010)
Aireplay-ng, Airodump-ng: Added option to ignore issue with -1 channel.
Airserv-ng: Fixed crash when clients disconnect.
Besside-ng-crawler: Added EAPOL Crawler.
Airdecloak-ng: Fixed bug when using pcap files with PPI headers.
dcrack: Distributed cracking server/client
wifi-detect.sh: reference script for testing wifi card detection using iwconfig vs ls /sys/class/net
WPA Clean: Tool to merge and clean WPA capture files.
Wireless Panda: C# Library to parse Airodump-ng output files (and added example project).
OSdep (Linux): Setting fixed bitrates on mac80211 2.6.31 and up.
OSdep (Linux): Added support for nl80211 thanks to impulse32. Use 'make libnl=true' to add netlink support (Ticket #1004).
Manpages: Improvement and fixes for Airgraph-ng, Airodump-ng, packetforge-ng, Aircrack-ng
Manpages: Fixed various spelling issues and single quote issues.
Makefiles: Added tests for the different tools.
Makefiles: Various fixes and improvements.
Makefiles: Added support for libgrypt instead of OpenSSL via parameter.
Patches: Added a few patches.
Removed useless script: patchchk.
Finally fixed licensing issues.
Fixed endianness issues in most of the tools.
Fixed cppcheck errors (Ticket #957).
Fixed various compilation issues on Linux and Cygwin, GNU/Hurd, Darwin (OSX) and Sparc.
Fixed compilation on recent gcc versions on Linux, Cygwin.
Added instructions for Travis CI: Free Hosted Continuous Integration Platform for the Open Source Community.
Added Readme.Md for GitHub. Aircrack-ng subversion repository is synced on GitHub: http://github.com/aircrack-ng/aircrack-ng
Various other small bug fixes.

Más Info: http://www.aircrack-ng.org/
18  Seguridad Informática / Wireless en Windows / WPSdb Search v1.0.0.48 en: 17 Abril 2013, 11:39 am

WPSdb Search, basado en el sitio web wpsdb.site40.net recompilador de pines, presenta una base de datos offline que puedes consultar sin necesidad de tener internet y poder constatar que pines puedes llegar a utilizar para realizar el trabajo del crackeo de la red por WPS.


Actualmente el programa esta en version Alpha, con una base de datos de pines de #645, posee las opciones: Buscar, Recargar (carga nuevamente la base de datos completa), Actualizar (Actualiza la base de datos) y la opción de Imprimir los resultados.

Información:
  • Versión: v1.0.0.48
  • Base de datos: #645
  • Peso: 1.8MB
  • S.O: Microsoft Windows XP/7

19  Seguridad Informática / Hacking Wireless / Swap v2.0 (Balanceador de Conexiones) en: 1 Abril 2013, 12:13 pm

Swap, es una herramienta de "Balanceo" de conexiones. La v2.0 viene totalmente mejorada en sus procesos, una versión con mayor estabilidad y rapidez, corrigiendo la mayoría de los errores que ustedes nos han hecho ver; se ha hecho lo posible para mejorarlo. Sabemos que aun queda mucho camino por recorrer para Swap, pero estén seguros que aquí estaremos para mejorarlo, actualizarlo y corregirlo cada vez que se necesite.

Mencionando algunas mejoras:
  • Funcional en todos los paises.
  • No se utilizara mas el codigo ni ningun codigo. Swap es totalmente LIBRE y GRATIS.
  • No es necesario cambiar el nombre de nuestros adaptadores, Swap ya reconoce caracteres especiales.
  • Mas seguro a la hora de intercambiar adaptadores.
  • Mas estabilidad durante los procesos de intercambio.

Requisitos:
  • Java [ultima versión] : Descargalo Aquí.
  • JavaFX (diferente a Java) [ultima versión] : Descargalo Aquí.
  • Ejecutar como administrador (Windows 7 y 8).
  • Conexión a Internet.
  • Sistema Operativo Windows de Idioma Español o Ingles: Xp (Algo Inestable) , 7  u  8  .
  • Multiples Ether o Wlans.

Videos:


DESCARGA: http://sourceforge.net/projects/redswap/
20  Seguridad Informática / Wireless en Linux / Alfatools v1.0.0 [PARCHE] (Actualizado 2013) en: 20 Febrero 2013, 18:01 pm
Alfatools v1.0.0
[PARCHE]


Alfatools es un programa para instalar y regular la potencia de nuestra Alfa 1w (chipsets rtl8187l), en este ocasiín les traigo la versiín para ubuntu pero tambiín el parche para que esta funcione, ya que quien creo el .deb se olvido de incluir la carpeta con el driver y los parches, por lo tanto no funcionaria el programa si no las tienes.

Instalaciín:

1.- Extraer los archivos.
2.- Moverlos tal cual estan en /usr/bin/
3.- Abrir un terminal y hacer: cd /usr/bin/
4.- Luego ejecutar: bash instalar-alfatools.sh
5.- Se abrirá Alfatools y ya podemos utilizarlo.

Recordar que requiere gambas2. Para hacer un lanzador, directo /usr/bin/alfatools.gambas

y listo ya tenemos nuestro alfa tools funcionando en Ubuntu, AirUbuntu, BackTrack, Debian.



Por cualquier cosa muchos host para que no se pierda.
Páginas: 1 [2] 3 4 5 6 7 8 9 10
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines