elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Usando Git para manipular el directorio de trabajo, el índice y commits (segunda parte)


  Mostrar Mensajes
Páginas: [1] 2 3
1  Informática / Hardware / Re: problema arranque en: 15 Octubre 2015, 16:59 pm
He tenido suerte o eso creo, seguramente el disco duro está un poquito tocado y acabe petando.

Pero despues de hacer formateo a bajo nivel con herramienta de fabricante de mi disco duro, le he dado formato completo a la unidad, lo he metido en el portatil y al arrancar me ha dejado entrar en la BIOS y en las opciones de arranque y todo lo demás que antes no me dejaba.

He instalado W7 con USB y corre sin problemas el sistema en principio

Gracias a los que habeis contestado.
2  Informática / Hardware / Re: problema arranque en: 15 Octubre 2015, 12:41 pm
He usado Victoria para tratar de reparar errores del disco duro, lo he vuelto a conectar al pc y lo mismo, cuando el disco duro está conectado no entra en la BIOS ni me deja ir al arranque para tratar de instalar windows.

Esas opciones sólo me sirven cuando el disco duro está fuera del pc, sin embargo los programas dicen que la salud del disco duro es buena, por lo que no entiendo que puede pasar.

Además la conexión a mi pc para tratar de repararlo, es buena lo detecta nada más que lo conecto, pero cuando lo meto en su pc, no se que puede pasar, ideas?

Ahora mismo estoy realizandole formateo a bajo nivel con una herramienta propia del fabricante, en mi caso WD, si eso no resulta, no se que puede ser.
3  Informática / Hardware / Re: problema arranque en: 14 Octubre 2015, 22:22 pm
Lo acabo de sacar y he reiniciado y si me ha dado el error del disco duro, además de la opción que da cuando sacas la pila de la BIOS, y me ha dejado entrar a las opciones de la BIOS.

Respecto al programa que me has dicho, alguna versión en particular?viene varias en la zona de descarga.

Entiendo que el tema va de disco duro y no de BIOS siniestrada no?

El estado de salud pone que es bueno, pero aún siendo un disco duro de menos tamaño que el de mi pc, aunque mas viejo, en los reportes tiene más errores que el mio.

Eso si antes de usar el programa windows me ha dado la opción de analizarlo y reparar posibles errores, lo he hecho y me ha dicho que tenia algunos errores, pero que habían sido corregidos...
4  Informática / Hardware / (SOLUCIONADO) problema arranque en: 14 Octubre 2015, 21:26 pm
Buenas, no se si este será el sitio más correcto para el post aunque creo que si:

Explico mi caso. Pc portatil, con windows 7 32 bits corriendo trae por defecto 3 gb de ram y tenía un error, que tras dar varias vueltas era un módulo de ram (conretamente en de 2gb que estaba estropeado.

Se comprueba en crucer la compatibilidad de la ram y se realiza pedido de dos módulos de Ram para reparar ese y aumentar el otro.

Los pongo los dos y sin problema, pero windows 32 sólo usa 3 gb como mucho (poco más en algunos casos), no 4, por lo que despues de comprobar la compatibilidad del sistema para poder instalar W7 64 se procede a iniciar instalacion mediante USB.

El caso esque dejo instalando mientras estoy haciendo cosas por casa, pero cuando vuelvo a comprobar la instalación ,me encuentro la pantalla del portatil con el logo de inicio que pone HP.

Eso ya no me gustó nada porque algo seguramente había ido mal en la instalación.

El caso que reinicio el portatil y no arranca, se queda ahí con el mensaje de si quieres acceder a las opciones apretar ESC.

Reinicio de nuevo y pulso ESC y no pasa de ahí, reinicio intento entra en arranque, lo marca pero no pasa, y lo mismo para intentar entrar en las opciones de la BIOS.

He sacado los dos módulos de RAM y nada, he probado poniendo el modulo de 1 gb de ram que tiene sano y nada.

He probado sacando la pila de la BIOS un rato y voviendo a ponerla y nada.

Ya por probar he sacado el disco duro y lo he formateado en mi pc, como era previsible nada...

Alguien tiene alguna idea, o...estamos hablando de aqui me huele a chambusquina...

Encienden todas las luces de incio, pero no pasa de la pantalla con el logo HP...

5  Sistemas Operativos / Windows / Re: Problema formateo e instalación de Windows en: 5 Octubre 2015, 22:04 pm
Bueno despues de probar opciones con los dos módules de Ram, cláramente el de 2 gb presenta error.

Así que ahora el pc tiene todo instalado pero tirando con 1 gb de Ram.

He buscado en la pagina www.crucial.com el tipo de ram y lo que soportaría y pista, por módico precio mi colega va aumentar la ram.

SOLUCIONADO.-Gracias a todos.
6  Sistemas Operativos / Windows / Re: Problema formateo e instalación de Windows en: 5 Octubre 2015, 15:35 pm
Bueno el tema de los dvs de windows, ya podía haber probado todos los del mundo que creo que me hubiera seguido dando fallos.

El portatil trae 3 gigas de Ram, he sacado el primer módulo que corresponde al de 2 gb, he intentado instalar windows sólo con el módulo de 1 gb y me ha dejado instalar.

Estoy muy pez en temas de hadware pero entiendo que ese módulo de 2 gb está estropeado y habría que sustituirlo...

Probaré a introducirlo de nuevo, pero imagino que siga dando errores al u sar el pc, y que fueran los que provocaban la pantalla azul.

Casi me vuelvo loco probando de todo. Gracias a todos los que perdisteis un pocquito de tiempo en contestar y pensar como solucionarlo
7  Sistemas Operativos / Windows / Re: Problema formateo e instalación de Windows en: 5 Octubre 2015, 14:31 pm
Bueno montando windows7 en usb, trato de iniciar instalación, comienza, pero cuando lleva un 10% expandiendo archivos, me salta el error 0x80070570.

Alguna idea?Recuerdo que el pc no pilla los dvs, solo me pilla sistema operativo desde usb
8  Sistemas Operativos / Windows / Re: Problema formateo e instalación de Windows en: 5 Octubre 2015, 00:40 am
Sisi vamos la bios la tengo frita de probar opciones.

La movida es que a partir de windows vista activa por defecto la opción sata en la instalación y Xp al ser anterior no, para poder hacerlo habria que cambiar un parámetro en el IDE de la BIOs, pero en este caso no deja porque viene capada, y no hay manera de acceder a opciones avanzadas (o eso dicen en Hp-menuda-***** BIOS).

Bueno formatear teóricamente he formateado con g-parted entrando dede usb, aunque me mosquea lo poco que tarda, pero vamos he hecho una partición para wifislax, la he quitado otra vez, lo he vuelto a formatear...etc etc.

Voy a probar mañana a instalar w7 desde usb, en principio debiera dejar instalarlo, puesto que debe traer el dichoso driver
9  Sistemas Operativos / Windows / Re: Problema formateo e instalación de Windows en: 4 Octubre 2015, 22:25 pm
El pc no lee los cds de w7 que tengo, ni ubuntu ni nada, únicamente me lee el cd de w xp, he grabado otros dos cds con xps diferentes y los coge todos, y cuando inicia la instalación al cargar los drivers todos dan error.

He leído por ahi que el error viene por ser un sistema operativo más anituguo y hay que cambiar el IDE en la BIOS.

Hasta ahí bien, pero...jojojooooo, la bios es una InsydeH20 y viene más capada que un buey, no me deja acceder a las opciones avanzadas ni nada, comentan métodos por ahí para acceder a las opciones avanzadas, pero ninguna me funciona.

Creía en prinicipio que no me iba dejar instalar ningún sistema operativo, pero he montado wifislax en un pen y ese si me ha dejado instalarlo.

Mañana probaré a instalar el w7 en un USB, y a ver si me lo coge y no me da errores, porque el W xp imposible meterlo en este pc, esto no me había pasado en la vida, y han pasado unos pocos pcs por mis manos, pero este me está abofeteando de lo lindo...

No se que hacer si no funciona el usb con w7
10  Sistemas Operativos / Windows / Re: Problema formateo e instalación de Windows en: 3 Octubre 2015, 13:37 pm
Pues no se como arreglar el problema de la Unidad, he leído por ahí como alguno mediante determinados comandos desde la consola de DOS han podido solucionar algo.

A mi ya no me deja ni entrar a la consola de DOS, el error permanente es que falta BOOTMGR!!

Si hay alguna solución para corregir eso haciendo un arranque desde ubs, me gustaría que me lo comentarais.

Otra cosa muy curiosa, es que tengo dos cds con windows xp y esos si lo coge, aunque luego da error en la instalación, pero ni coge ubuntu, ni w7 ni los demas...
Páginas: [1] 2 3
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines