elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Programación
| |-+  Desarrollo Web
| | |-+  PHP (Moderador: #!drvy)
| | | |-+  Error al usar require_once "";
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Error al usar require_once "";  (Leído 1,069 veces)
SrTrp


Desconectado Desconectado

Mensajes: 309


Script/C#


Ver Perfil
Error al usar require_once "";
« en: 20 Julio 2017, 20:53 pm »

Que tal les comento mi problema es que doy un uso a el require_once pero me detecta que no lo encuentra mi archivo y me sale
Warning: require_once(/Libreria/scripts/recaptchalib.php): failed to open stream: No such file or directory in /customers/8/7/7/.com/httpd.www/Juegos//Play.php on line 3 Fatal error: require_once(): Failed opening required '/Libreria/scripts/recaptchalib.php' (include_path='.:/usr/share/php') in /customers/8/7/7/.com/httpd.www/Juegos//Play.php on line 3
Asi se ve mi codigo ya lo eh usado una vez en mi dominio no se si esto afecte, es para un recpatcha de google.
Código
  1. <?php
  2. require_once "/Libreria/scripts/recaptchalib.php";
  3. if($_SESSION['id']) {
  4. ?>


« Última modificación: 19 Octubre 2017, 03:40 am por SrTrp » En línea

SrTrp


Desconectado Desconectado

Mensajes: 309


Script/C#


Ver Perfil
Re: Error al usar require_once "";
« Respuesta #1 en: 20 Julio 2017, 20:57 pm »

Ya lo eh solucionado xd,  ;-)


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines