elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Foro Libre
| | |-+  Noticias (Moderadores: wolfbcn, El_Andaluz)
| | | |-+  Samsung Galaxy S3 con ICS 4.0.4 tiene varias vulnerabilidades Zero-Day
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Samsung Galaxy S3 con ICS 4.0.4 tiene varias vulnerabilidades Zero-Day  (Leído 1,213 veces)
wolfbcn
Moderador Global
***
Desconectado Desconectado

Mensajes: 53.668



Ver Perfil WWW
Samsung Galaxy S3 con ICS 4.0.4 tiene varias vulnerabilidades Zero-Day
« en: 23 Septiembre 2012, 21:03 »

El buque insignia de Samsung puede ser hackeado vía NFC y descargar todo el contenido del móvil con el peligro que ello conlleva.

Unos investigadores en el Pwn2Own han demostrado que vía NFC se puede acceder a los datos y descargarlos en cualquier ordenador para su posterior tratamiento. El NFC es una tecnología inalámbrica de muy corto alcance que principalmente sirve para hacer pagos con nuestro smartphone.

La técnica utilizada para hackear el terminal se basa en subir un fichero vía NFC al dispositivo, y una vez que esté en él, podremos tener un control total del dispositivo mediante una escalada de privilegios. Esta vulnerabilidad no sólo puede ser explotada vía NFC sino también con correos electrónicos adjuntos o páginas web específicamente modificadas para tal fin.

Después de dicha escalada de privilegios, podremos exportar cualquier dato del usuario como por ejemplo mensajes SMS, registro de llamadas, contactos e imagénes guardadas en el teléfono.

MWR Labs son los que han descubierto esta vulnerabilidad, y han ganado 30000$ en dicho concurso de hackers y están preparando un artículo más específico para explotar este fallo de seguridad.

La parte positiva de este asunto es que la actualización a Android Jelly Bean es un hecho y pocos quedarán con esta versión de Android, no obstante es un agujero de seguridad bastante importante.

Fuente: TheHackerNews

LEIDO EN :http://www.redeszone.net/2012/09/23/samsung-galaxy-s3-con-ics-4-0-4-tiene-varias-vulnerabilidades-zero-day/


En línea

La mayoria pedimos consejo cuando sabemos la respuesta, pero queremos que nos den otra.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Samsung Galaxy S: Skype se actualiza y ya es compatible con el Galaxy S
Noticias
wolfbcn 0 4,027 Último mensaje 14 Diciembre 2010, 21:46
por wolfbcn
Problema Samsung Galaxy ace
Android
Sapote 1 2,801 Último mensaje 28 Febrero 2012, 16:16
por PabloStriker
Samsung Galaxy S III
Android
el-brujo 4 5,628 Último mensaje 10 Mayo 2012, 19:19
por el-brujo
Rootear samsung galaxy ace
Android
Anonymous250 0 2,763 Último mensaje 20 Mayo 2012, 17:15
por Anonymous250
El Samsung Galaxy S8 ya tiene su primer problema: ‘la pantalla roja’
Noticias
wolfbcn 0 487 Último mensaje 25 Abril 2017, 21:08
por wolfbcn
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines