elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación General
| | |-+  .NET (C#, VB.NET, ASP) (Moderador: kub0x)
| | | |-+  [Solucionado] Problemas con la instalación de visual studio 2010
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: [Solucionado] Problemas con la instalación de visual studio 2010  (Leído 34,308 veces)
WHK
CoAdmin
***
Desconectado Desconectado

Mensajes: 6.407


The Hacktivism is not a crime


Ver Perfil WWW
[Solucionado] Problemas con la instalación de visual studio 2010
« en: 24 Enero 2010, 19:41 pm »

Quería ponerlo en mi lap para probar algunos códigos pero no pude:



Descargué 4 veces un iso de la web de microsoft y la setup siempre me decia lo mismo, que los archivos eran corruptos porque no pudieron ser verificados.

Citar
[01/24/10,14:10:00] VC 9.0 Runtime (x86): [2] CMsiComponent::Install() expects the setup file for VC 9.0 Runtime (x86), but the file failed verification. [01/24/10,14:10:00] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InternalInstallManager() with HRESULT -2147467259. [01/24/10,14:10:01] VS70pgui: [2] DepCheck indicates VC 9.0 Runtime (x86) is not installed. [01/24/10,14:10:01] VS70pgui: [2] DepCheck indicates VC 10.0 Runtime (x86) was not attempted to be installed. [01/24/10,14:10:01] VS70pgui: [2] DepCheck indicates Microsoft .NET Framework 4 Beta 2 was not attempted to be installed. [01/24/10,14:10:02] VS70pgui: [2] DepCheck indicates Microsoft Visual F# 1.0 Runtime was not attempted to be installed.

Citar
[01/24/10,14:10:00] VC 9.0 Runtime (x86): File failed validation: e:\setup\..\wcu\vc90sp1\vc_red.msi; error = 0x80091007 [01/24/10,14:10:00] Setup.exe: AddGlobalCustomProperty [01/24/10,14:10:00] VC 9.0 Runtime (x86): ***ERRORLOG EVENT*** : CMsiComponent::Install() expects the setup file for VC 9.0 Runtime (x86), but the file failed verification. [01/24/10,14:10:00] Setup.exe: GetGlobalCustomProperty - Property: {BBE1827C-F2FD-4FDA-A6D6-C83B62FFFDCA} - PropertyName: compfailed - Value: 0 [01/24/10,14:10:00] VC 9.0 Runtime (x86): CBaseComponent::LaunchWatson() - Obtained CSetupWatson instance

Me bajé la descarga alternativa que son 4 archivos rar de 700 mb y cuando descomprimí el iso el winrar me decia que la parte 3 estaba corrupta :-\

Busqué en google y hay mucha gente que tiene el mismo problema y algunos dan como solución bajar el iso desde la web de microsofty hacer la reinstalación pero yo ya me lo bajé 4 veces desde la web de microsoft xD.
Creo que fue una falla nativa del software por un error de programación o algo similar porque está bién raro.

El iso me lo bajé desde acá:
http://go.microsoft.com/fwlink/?LinkID=165572

¿Alguien sabe como solucionar este problema?
o si no me bajo uno por torrent con su crack y listo  :laugh:


« Última modificación: 25 Enero 2010, 04:49 am por WHK » En línea

Telegram: @WHK102 - Semáforo Epidemiologico Chile
WHK
CoAdmin
***
Desconectado Desconectado

Mensajes: 6.407


The Hacktivism is not a crime


Ver Perfil WWW
Re: Problemas con la instalación de visual studio 2010
« Respuesta #1 en: 24 Enero 2010, 19:47 pm »

Le hize verificación:
Código
  1. C:\Users\Yan\Desktop>sha1sum VS2010B2Ult.iso
  2. 10556f80a7f70ac721dbe36155e1375139b400c4  VS2010B2Ult.iso

Y el original es:
Citar
SHA-1: 0x7098953C9B73DB7F0245D613143D15F85BA52264

O sea que no corresponde, pero yo lo bajé directamente 4 veces!


En línea

Telegram: @WHK102 - Semáforo Epidemiologico Chile
Novlucker
Ninja y
Colaborador
***
Desconectado Desconectado

Mensajes: 10.683

Yo que tu lo pienso dos veces


Ver Perfil
Re: Problemas con la instalación de visual studio 2010
« Respuesta #2 en: 24 Enero 2010, 19:54 pm »

Y para lo que necesitas no te alcanza con la versión express? porque hay express de la beta 2 de VS 2010 :P
Yo la verdad no lo descargo hasta bien no sea final y no lo pueda hacer gratis desde la MSDNA ;D

:http://www.microsoft.com/express/Downloads/

Saludos
En línea

Contribuye con la limpieza del foro, reporta los "casos perdidos" a un MOD XD
"Hay dos cosas infinitas: el Universo y la estupidez  humana. Y de la primera no estoy muy seguro."
Albert Einstein
Festor
Ex-Staff
*
Desconectado Desconectado

Mensajes: 1.955


Ver Perfil
Re: Problemas con la instalación de visual studio 2010
« Respuesta #3 en: 24 Enero 2010, 19:54 pm »

¿Alguien sabe como solucionar este problema?

¿Con que te descargarte la iso? ¿con un navegador o con un gestor de descargas?
En línea

WHK
CoAdmin
***
Desconectado Desconectado

Mensajes: 6.407


The Hacktivism is not a crime


Ver Perfil WWW
Re: Problemas con la instalación de visual studio 2010
« Respuesta #4 en: 24 Enero 2010, 19:59 pm »

Lo descargué haciendole click al enlace con firefox 3.5 y una ves con internet explorer 8.

La version express no es lo mismo porque necesito los componente que no vienen, sockets y cuanta cosa. Necesito todos los controles de rutina para poder testear unos proyectos, de hecho yo ya tengo la version express y lo usaba en mi pc cuando tenía windows xp pero eso ya fue hace años, por eso decidí bajar la version normal.
En línea

Telegram: @WHK102 - Semáforo Epidemiologico Chile
Festor
Ex-Staff
*
Desconectado Desconectado

Mensajes: 1.955


Ver Perfil
Re: Problemas con la instalación de visual studio 2010
« Respuesta #5 en: 24 Enero 2010, 20:02 pm »

Lo descargué haciendole click al enlace con firefox 3.5 y una ves con internet explorer 8.

Deberías probar con un gestor de descargar e intentar limitar la velocidad un poco.
En línea

WHK
CoAdmin
***
Desconectado Desconectado

Mensajes: 6.407


The Hacktivism is not a crime


Ver Perfil WWW
Re: Problemas con la instalación de visual studio 2010
« Respuesta #6 en: 24 Enero 2010, 20:03 pm »

Lo intentaré aunque siempre he bajado isos con firefox y es la primera ves que tengo un problema de este tipo. Usaré wget desde linux y lo pasaré por lan a mi lap aver que pasa.
En línea

Telegram: @WHK102 - Semáforo Epidemiologico Chile
seba123neo


Desconectado Desconectado

Mensajes: 3.621


"No quiero creer, quiero saber" - Carl Sagan


Ver Perfil WWW
Re: Problemas con la instalación de visual studio 2010
« Respuesta #7 en: 24 Enero 2010, 21:03 pm »

puede ser que la iso este perfecta, pero te falten requerimintos o haya conflicto con algo que ya tengas instalado , como pasa siemrpe con estas cosas,por ejemplo tenes algun framework instalado ya ahi en esa laptop o ya tenes algun visual studio instalado.

saludos.
En línea

La característica extraordinaria de las leyes de la física es que se aplican en todos lados, sea que tú elijas o no creer en ellas. Lo bueno de las ciencias es que siempre tienen la verdad, quieras creerla o no.

Neil deGrasse Tyson
raul338


Desconectado Desconectado

Mensajes: 2.633


La sonrisa es la mejor forma de afrontar las cosas


Ver Perfil WWW
Re: Problemas con la instalación de visual studio 2010
« Respuesta #8 en: 24 Enero 2010, 21:07 pm »

puede ser que la iso este perfecta, pero te falten requerimintos o haya conflicto con algo que ya tengas instalado , como pasa siemrpe con estas cosas,por ejemplo tenes algun framework instalado ya ahi en esa laptop o ya tenes algun visual studio instalado.

saludos.

No tendria que haber problemas con eso, yo tengo visual 2010 y 2008 instalados en el mismo windows y encima, lo instale al revez (primero 2010 y despues 2008 lol)

Intenta como dijeron mas arriba, con algun gestor pero limitando la velocidad, y sino de ultima....busca alguna version en torrent o similar :P
En línea

WHK
CoAdmin
***
Desconectado Desconectado

Mensajes: 6.407


The Hacktivism is not a crime


Ver Perfil WWW
Re: Problemas con la instalación de visual studio 2010
« Respuesta #9 en: 25 Enero 2010, 04:46 am »

Solucionado, lo bajé con wget y no tube problemas, lo pasé por lan a mi lap y lo monté con el alcohol 120.

Es raro porque he vajado isos de otras webs y si bajan bien, al parecer la web de microsoft es el que tiene el problema ya que en ningun explorador me resultaba la descarga correcta.

Si alguien tiene este mismo problema puede bajar wget:
http://users.ugent.be/~bpuype/wget/

No pesa mas de 400kb y funciona así:
Desde la consola de comandos:
"wget http://download.microsoft.com/download/F/C/9/FC9131D2-688C-43DC-91CF-53359D4882E7/VS2010B2Ult.iso"
sin las comillas dobles.
En línea

Telegram: @WHK102 - Semáforo Epidemiologico Chile
Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines