elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


+  Foro de elhacker.net
|-+  Media
| |-+  Multimedia (Moderador: Songoku)
| | |-+  Ayuda con auriculares; no los detecta
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Ayuda con auriculares; no los detecta  (Leído 6,661 veces)
Shichiko

Desconectado Desconectado

Mensajes: 4



Ver Perfil
Ayuda con auriculares; no los detecta
« en: 10 Mayo 2012, 21:53 pm »

Pues que probé a conectar mis auriculares (unos normales y corrientes, o tienen que ser especiales?) en la parte de delante de la torre, pero mi windows xp no los detecta. He probado mirando propiedades por aquí y por allá pero no encuentro nada ><


En línea

Songoku
Supersayan y
Moderador
***
Desconectado Desconectado

Mensajes: 15.381


Supersayan


Ver Perfil WWW
Re: Ayuda con auriculares; no los detecta
« Respuesta #1 en: 11 Mayo 2012, 12:15 pm »

No tienen que ser especiales ni hay que hacer nada para que suenen. Si no suenan será seguramente porque aunque la torre tenga la esos conectores en la parte delantera estos no estan conectados a ningun sitio de tu placa base o tajeta de sonido o si estan conectados la conexion se a roto o falla por algun motivo.

De todos modos por si acaso ve a inicio--> todos los programas--> accesorios--> entretenimiento--> y pica en 'control de volumen'. Alli pica en el menu 'opciones' y selecciona 'propiedades' y en la ventanita que se te abre marca TODAS las casillas que hay en la parte inferior y pica en 'aceptar'. Ahora se te mostraran todas las entradas de tu tarjeta de sonido, asegurate de que ninguna este mutada y que todas ellas tengan el volumen sino arriba del todo por lo menos a la mitad de su recorrido. Bueno todas menos la de 'microfono', esta dejala mutada si lo esta y con el volumen abajo del todo, en definitiva esa dejala como esté.
Luego vuelve a picar en el menu 'opciones' y selecciona 'propiedades' y en la ventanita que se te abre marca la casilla de 'grabacion' y alli igualmente marca TODAS las casillas que hay en la parte inferior y pica en 'aceptar'.
Saludos...

Songoku


En línea

Shichiko

Desconectado Desconectado

Mensajes: 4



Ver Perfil
Re: Ayuda con auriculares; no los detecta
« Respuesta #2 en: 11 Mayo 2012, 22:04 pm »

Hice lo que me dijiste, y de la ventana del control de volumen, marcando todas las casillas, las de Front, Side, Subwoofer, Center, Rear no me dejan marcarlas en silencio y la de SPDIF no puedo bajar o subir la barra de volumen, aunque si silenciarla.
En línea

Songoku
Supersayan y
Moderador
***
Desconectado Desconectado

Mensajes: 15.381


Supersayan


Ver Perfil WWW
Re: Ayuda con auriculares; no los detecta
« Respuesta #3 en: 12 Mayo 2012, 10:40 am »

No me refiero a que marques estas casillas:



Si no que las que debes marcar SON ESTAS:



Osea esas y las que salen marcando la casilla de 'reproduccion'.
A y te recomiendo que reinstales o mejor aun actualices a la ultima version el driver de tu tarjeta de sonido.
Saludos...

Songoku
En línea

Shichiko

Desconectado Desconectado

Mensajes: 4



Ver Perfil
Re: Ayuda con auriculares; no los detecta
« Respuesta #4 en: 12 Mayo 2012, 21:49 pm »

Ya tengo la version mas reciente del driver...pues será que no están conectado a nada, las salidas de delante (y detrás solo hay una y ya está ocupada por los altavoces) ><
En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.127



Ver Perfil
Re: Ayuda con auriculares; no los detecta
« Respuesta #5 en: 12 Mayo 2012, 23:08 pm »

Hola, veamos, no se que placa base debes tener, pero si de los conectores frontales sale un cable que vá a un conector de la placa base....en algunas cerca de dicho conector hay cuatro jumpers que deben configurarse para enviar audio ala parte delantera, me pasó con alguna placa que tuve por aquí.

Deberias mirar el manual de tu placa, allí tiene que venir explicado.

Si no tienes el manual buscalo por Google, seguro que lo encuentras.


Suerte.

Salu2.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Ayuda: X-OOM no me detecta algunos AVI
Multimedia
realdiox 7 1,443 Último mensaje 2 Julio 2005, 23:25 pm
por venomx
gran problema con grabadora: detecta y no detecta pelicula
Software
druguito 0 1,989 Último mensaje 28 Junio 2006, 02:30 am
por druguito
Windows 7 no me Detecta Auriculares « 1 2 »
Windows
jpmo4 10 53,008 Último mensaje 12 Enero 2012, 16:14 pm
por Randomize
[Resuelto] No me detecta el micrófonctao incorporado por los auriculares
Hardware
Hurubnar 2 9,022 Último mensaje 13 Abril 2011, 15:34 pm
por Aprendiz-Oscuro
Auriculares - Ayuda
Hardware
Zorronde 4 2,513 Último mensaje 30 Agosto 2014, 02:34 am
por simorg
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines