elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  Problema con (supongo) Tarjeta de video integrada
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con (supongo) Tarjeta de video integrada  (Leído 1,552 veces)
emmanuek

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Problema con (supongo) Tarjeta de video integrada
« en: 9 Julio 2013, 06:13 am »

Hace un tiempo largo se me tilda el pc con un pantallazo negro, supuse era la tarjeta de vídeo integrada recalentamiento por suciedad, entonces realice una limpienza intensiva, le cambie la pasta termica del procesador y todo, lastimosamente siguió con el mismo problema, formatee mi pc y siguió con el mismo problema, (sucede cuando juego, o veo vídeos en youtube), la única manera de que no se me tilde es desactivando la tarjeta de vídeo integrada y santo remedio, pero no puedo jugar ni siquiera Candy Crush en Facebook, como solucionar el problema de la tarjeta, he probado todo (formatear, limpiar, actualizar drivers y nada :/), la tarjeta es una Ati Radeom x1200 tnego 3 gb de ram y un procesador Ati Radeom x3


IMPORTANTE: el problema se presenta en el momento que actualizo la bios, ya que esta no me permitia instalar sistemas operativos superiores a xp, la actualize y me permitio instalar el windows 8, a partir de ese momento le empezo a suceder eso, pero ya probe en windwos 7 y regrese a windows xp, pero el problema persiste



Con Video (Pantallazo negro al jugar, o ver videos en Youtube despues de un tiempo)



Sin Video (no hay Pantallazo negro, pero no puedo jugar y los videos de youtube salen rayas a veces)



Con video actualizado



El problema persiste, sigue apagandose al ver videos o jugar


en Realidad lo q hago es desactivar los drivers de video, aun asi presenta pantallazos esporadicos (1 cada 3 dias) pero el pantallazo es de un color, aveces verde, otros turquesa, otro dia naranja, varia

AYUDA!!!


« Última modificación: 9 Julio 2013, 07:05 am por emmanuek » En línea

simorg
Ex-Staff
*
Desconectado Desconectado

Mensajes: 8.294


Ver Perfil
Re: Problema con (supongo) Tarjeta de video integrada
« Respuesta #1 en: 9 Julio 2013, 06:49 am »

Hola, ¿Fuente generica?,  ¿Fuente de marca reconocida?, ¿Que potencia?, ¿Cumple normas +80?


Salu2.


En línea

emmanuek

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Problema con (supongo) Tarjeta de video integrada
« Respuesta #2 en: 9 Julio 2013, 06:58 am »

Fuente de 300 watts, se me olvido decir que ya le puse una fuente de 500 watts nueva, y duro 1 hora con el vídeo activado y nuevamente salio el pantallazo (la tecla de bloq num no reacciona al led)
En línea

emmanuek

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Problema con (supongo) Tarjeta de video integrada
« Respuesta #3 en: 9 Julio 2013, 07:06 am »

Hola, ¿Fuente generica?,  ¿Fuente de marca reconocida?, ¿Que potencia?, ¿Cumple normas +80?

ya te respondi en un comentario, y modifique el texto principal, leelo tal vez de una pista con el problema
Salu2.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
[MOD] tarjeta gráfica integrada (SOLUCIONADO)
Hardware
fokker1983 5 7,196 Último mensaje 2 Noviembre 2011, 21:56 pm
por fokker1983
Consulta Tarjeta de video integrada y RAM
Hardware
79137913 3 2,901 Último mensaje 4 Diciembre 2011, 22:16 pm
por 79137913
Video integrada placa msi
Hardware
benpido 4 1,886 Último mensaje 6 Diciembre 2014, 19:14 pm
por engel lex
Problema con Steam... supongo
Juegos y Consolas
Javi Metal 1 2,584 Último mensaje 20 Octubre 2019, 13:54 pm
por Javi Metal
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines