elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Placa base Asus p4s8x-x; no consigo imagen en el monitor.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Placa base Asus p4s8x-x; no consigo imagen en el monitor.  (Leído 6,690 veces)
estultun

Desconectado Desconectado

Mensajes: 7


Ver Perfil
Placa base Asus p4s8x-x; no consigo imagen en el monitor.
« en: 7 Noviembre 2011, 23:22 pm »

Hola a todos los foristas.
Resulta que tengo una placa base Asus p4s8x-x,he comprobado la placa con lupa
y esta todo en orden.
El led verde se enciende,el ventilador funciona, el disco duro, el dvd, el ratón,
el teclado,la fuente de alimentación.
La ram esta nueva y la grafica tambien,( el disco duro esta limpio )
Arranca pero no consigo imagen,meto el cd del xp y nada, he quitado la pila y tampoco, ya no se que hacer.
Haber si me podeis hechar una mano aun que sea al cuello. ( es un decir )

                                OS ESTARIA MUY AGRADECIDO.


En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.934



Ver Perfil
Re: Placa base Asus p4s8x-x; no consigo imagen en el monitor.
« Respuesta #1 en: 7 Noviembre 2011, 23:50 pm »

Hola, ¿Grafica integrada o grafica dedicada, PCI, PCIe, AGP?

¿Lleva alimentación adicional?, ¿Se la has colocado?

¿El monitor funciona?, ¿Probaste otro monitor?

¿Fuente de alimentación Generica o de marca?, ¿Nueva o vieja?, ¿Comprobaste tensiones?

¿Desde cuando pasa esto?, ¿Que le pasó antes a la placa base?


Cuantos más datos nos des, antes entenderemos que puede suceder......



Salu2.


En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Placa base Asus p4s8x-x; no consigo imagen en el monitor.
« Respuesta #2 en: 8 Noviembre 2011, 01:28 am »

Simorg ya te ha comentado suficientes aspectos a tener en cuenta para que empieces a comprobar. Tienes puesto el Speaker? pitidos? No creo que todos los componentes esten bien cuando tienes ese problema :P

Si no tienes puesto el Speaker estaria bien que lo comentaras (o si te da alguna serie de pitidos) La grafica la tendras por AGP... has comprobado con otra grafica y/o limpiando la ranura? que grafica pusiste? has intentado dejando lo minimo imprescindible conectado?( procesador, 1 modulo de memoria, grafica...incluso cambiando los modulos de slot y limpiando contactos de memoria) Una causa por la cual no te de video puede ser fuente de alimentacion... Te has fijado si los condensadores de la placa base estan hinchados por la parte superior? (fijate bien) Limpia ranuras de memoria y contactos de estas. Aunque parezca una tonteria tambien podrias comprobar el monitor, como ya te han comentado. Que el disco duro este en mal estado no debe impedir que la maquina se ponga en marcha y te de video.

Podrias hacer lo que te ha comentado simorg (a fin de cuentas ya te ha hecho todas las preguntas posibles sobre lo que tendrias que comprobar) con respecto a comprobar las tensiones de esa fuente. Probaste con otra fuente en buen estado?

Y sí, deberias dar mas detalles con respecto a desde cuando te ocurre. Es una placa antigua ya.. :-\

Supongo que no habras mirado la chincheta... la pobre pasa desapercibida :-(

http://foro.elhacker.net/hardware/lectura_recomendada_iexclno_me_arranca_el_ordenador_o_se_me_apaga_solo_y_antes_no-t223912.0.html


Saludos!!
« Última modificación: 10 Noviembre 2011, 21:33 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
estultun

Desconectado Desconectado

Mensajes: 7


Ver Perfil
Re: Placa base Asus p4s8x-x; no consigo imagen en el monitor.
« Respuesta #3 en: 8 Noviembre 2011, 10:00 am »

Aprendiz-Oscuro
espero que no te rías de mi, ¿ que es una chincheta ?
Por lo de mas, la fuente de alimentación, el disco duro, el monitor, la tarjeta grafíca,
la RAM, el monitor, se que funcionan por que los comprobado en este mismo ordenador.
La grafica es una geforce 6200A-256MB-AGP.
El espiker no da señal ninguna, pero se que funciona por que lo he probado en este
ordenador. Yo creo que es de la memoria ram, por que se me paro de golpe y olí  como a chamuscado, me pareció ver una tarjeta ram de las 3 que tengo un poco rara,
 pero las he comprobado en este ordenador y me van bien.
 Las ranuras están limpias, los condensadores como nuevos, y no se ve ningún cortocircuito en la placa. 
Por lo de mas,  no se que hacer.
En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Placa base Asus p4s8x-x; no consigo imagen en el monitor.
« Respuesta #4 en: 8 Noviembre 2011, 15:31 pm »

Una chincheta es el enlace que te puse, tema importante y de interes que aparece en la parte superior con la chintetita para que os lo mireis :D.

Pues diras que todo funciona perfectamente, pero el problema tiene que estar en alguno de los componentes... si no compruebas BIEN todo, absolutamente todo lo que te hemos dicho, es practicamente imposible ayudarte.

Citar
Yo creo que es de la memoria ram, por que se me paro de golpe y olí  como a chamuscado, me pareció ver una tarjeta ram de las 3 que tengo un poco rara,

Si pudieras explicarlo mejor, si olia a quemado, pues ya ves. has probado con otra gráfica? Como compruebas en ese ordenador si no te da video? :-\ Que te fuera bien antes no significa que tenga que ir bien ahora con el problema que tienes. A todo lo dicho solo quedaria procesador, pero diras que esta perfectisimo (quitalo y vuelve a colocarlo si tienes otro por ahi...). Que la placa se vea aparentemente bien no quiere decir que no tengas ningun problema. Hemos abarcado casi todas las posibilidades para que fueras comprobando, pero por lo que se ve, tu lo ves perfecto todo... asi poco hay que hacer. Doy por hecho de que el reset lo hiciste como es debido. Usaste el jumper de CLR_CMOS? (Hay que hacer bien las comprobaciones)

Cuando quitas todas las memorias, el Speaker pita? llegaste a probar con lo minimo imprescindible conectado y quitando todo lo demas? (incluido cables de parte trasera) cambiando memoria de Slot? No tienes otra maquina para poder ir intercambiando componentes y comprobando como es debido?

Saludos!!
« Última modificación: 8 Noviembre 2011, 16:03 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
estultun

Desconectado Desconectado

Mensajes: 7


Ver Perfil
Placa base Asus p4s8x-x; no consigo imagen en el monitor.
« Respuesta #5 en: 10 Noviembre 2011, 21:05 pm »

Hola otra vez a todos.
Con respecto a lo que me habéis dicho los pasos que he seguido son los siguientes.
1º Puenteado el verde y negro
Las tensiones que me a dado son estas: (Rojo +5,16v)-(Amarillo +11,92v)
(Lila +5,19v)-(Gris +5,14v)-(Naranja +3,42v)-(Azul -11,39v)-(Blanco -4,92v)
     ¿ Son correctas ?
2º Quito el disco duro y la grabadora, el espiker no pita.
3º La gráfica AGP, sigue sin pitar.
4º La RAM, idem de lo mismo.
5º El procesador, y entonces me da un pitido largo y otro breve, como asi +/-
tiiiiiiiiiiiiiiin tooon.
Pongo la RAM y sigue haciendolo; pongo el procesador y ya no pita.
¿Que significa esto?
Yo creo a mi poco entender, que la placa base tiene un cortocircuito en algún
chips de la RAM, da corriente a los periféricos, pero en si esta muerta.
¿Una pregunta?
Teniendo solo la placa base, el procesador, la RAM y la gráfica, ¿en el monitor
te sale la pantalla negra con las letras blancas pasando?.

    Gracias de antemano por haberse molestado en mi problema.
                            
                    ¡SALUDOS!                                                                                                                          
En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.934



Ver Perfil
Re: Placa base Asus p4s8x-x; no consigo imagen en el monitor.
« Respuesta #6 en: 10 Noviembre 2011, 21:16 pm »

Para probar una fuente lo que debes hacer es:

1. Desconectar todos los conectores de la board y de las unidades.

2. Enciendes la fuente uniendo con un cable externo el cable verde con alguno de los cables negros. Esto le envía una señal de Power-ON a la fuente. En ese momento el ventilador empieza a moverse lo que indica que ya hay voltaje en la salida.

3. Si la fuente enciende mide el voltaje entre el cable negro (la tierra) y los demás cables, debe darte algo aproximado a esto:

negro – rojo: 5 voltios
negro – amarillo: 12 voltios
negro – azul: -12 voltios
negro – blanco: -5 voltios
negro – naranja: 3.3 voltios
negro – violeta: 5 voltios

4 Si la fuente no enciende es porque seguramente alguno de los diodos de rectificación se quemo o entro en corto, casi siempre es el de 5 voltios, y esto sucede porque le exiges a la fuente mas corriente de la que puede soportar.


NORMATIVA:

Para +5 Voltios ± 5 % o entre 4.75 voltios y 5.25 voltios
Para -5 voltios ± 10 % o entre - 5.5 voltios y -4.5 voltios
Para +12 voltios ± 5 % o entre 11.75 voltios y 12.25 voltios
Para -12 voltios ± 10 % o entre -13.2 voltios y -10.8 voltios
Para +3.3 voltios ± 4 % o entre 3.168 voltios y 3.432 voltios
Para +5 VSB ± 5 % o entre 4.75 voltios y 5.25 voltios


CARGA

Pruaba cargar la salida de 12V con una lampara de coche, 50W bastan, mide el voltaje, si es menos de 11.70V ya es malo



Citar
¿Una pregunta?
Teniendo solo la placa base, el procesador, la RAM y la gráfica, ¿en el monitor
te sale la pantalla negra con las letras blancas pasando?.

Sí, deberias ver el post de arranque. Tienes que tener conectado también el teclado.


Salu2.
En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Placa base Asus p4s8x-x; no consigo imagen en el monitor.
« Respuesta #7 en: 10 Noviembre 2011, 21:40 pm »

Citar
¿Una pregunta?
Teniendo solo la placa base, el procesador, la RAM y la gráfica, ¿en el monitor
te sale la pantalla negra con las letras blancas pasando?.

Lo tienes dicho mas arriba, no se si habras leido o no. Yo creo que con todo lo que te hemos dicho que compruebes desde el principio, tienes mas que de sobra para dar con el problema. No voy a volver a repetir algo que ya he dicho mas arriba en dos buenos tochos, obviamente.

Lee detenidamente todo lo dicho. Deja lo minimo imprescindible conectado y prueba (lo mismo que acabas de preguntar y que ya se te habia dicho desde el principio). El speaker no tiene porque pitar al quitar grabadora y/o disco duro. La gráfica no es la que pita, es el Speaker.

Comprueba bien la fuente como ya te ha dicho simorg o prueba con otra, limpia ranuras y contactos de memoria (o prueba con otras que tengas en buen estado y/o cambiando de slot), incluso probando desde fuera de la caja con lo imprescindible... tienes mucho ya dicho para dar con el problema.

Citar
Si has comprobado bien todo lo dicho y además dejando lo minimo imprescindible conectado (con 1 solo módulo de memoria) desde fuera de la caja y quitando el front panel (enciendes con un destornillador en los pines de POWER) Speaker puesto?

Luego es que tienes tambien una chinchetita:

http://foro.elhacker.net/hardware/lectura_recomendada_iexclno_me_arranca_el_ordenador_o_se_me_apaga_solo_y_antes_no-t223912.0.html

Y varios temas similares al tuyo en la misma pagina (1) (no tienes que buscar mucho) recomendando algunas comprobaciones.


Saludos!!
« Última modificación: 10 Noviembre 2011, 21:45 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
busco modelo placa base de asus A52JB
Hardware
garbeth 2 2,640 Último mensaje 30 Enero 2011, 09:38 am
por garbeth
Placa base rota. Se enciende una luz roja de la placa.No pita, no muestra imagen
Hardware
moikano→@ 2 9,720 Último mensaje 5 Mayo 2011, 21:56 pm
por moikano→@
Placa base en corto cerrar pistas mini pci express para que haya imagen
Electrónica
Anonymous250 2 3,201 Último mensaje 13 Junio 2012, 22:55 pm
por Anonymous250
Capacidad Placa base ASUS B75M-Plus
Hardware
dennis094 2 1,367 Último mensaje 12 Noviembre 2013, 22:39 pm
por dennis094
Problema con Placa Base ASUS P7P55D-E (RAM)
Hardware
LordDMT 1 1,246 Último mensaje 13 Junio 2014, 17:39 pm
por Aprendiz-Oscuro
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines