elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Rompecabezas de Bitcoin, Medio millón USD en premios


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  ordenador lento y con retraso
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: ordenador lento y con retraso  (Leído 5,302 veces)
gAb1


Desconectado Desconectado

Mensajes: 731


Ver Perfil
ordenador lento y con retraso
« en: 5 Mayo 2015, 16:09 pm »

Hola buenas, tengo un ordenador que lo necesito usar como servidor y le instale ubuntu para realizar pruebas. Ha tenido Windows instalado durante un tiempo y ultimamente ha funcionado muy lento, pero supongo porque solo tenia 2gb de ram.

Ya le instale Ubuntu hace 1 año y funcionaba muy mal. A veces se quedaba la bios congelada y no arrancaba, carga muy lento las ventanas y a veces se congela (tenia 8gb de ram 2x4). Esta ocurriendo lo mismo (menos lo de quedarse en la bios sin arrancar) y no puedo tener ni una maquina virtual (windows) sin que todo funcione lentisimo, la web cam tampoco funciona bien, la imagen se queda congelada y a los segundos vuelve a cambiar pero nada mas (ahora solo tiene 1 modulo de 4gb y tengo pensando cambiarlo por 1 de 8gb).

El ordenador tiene algo de polvo porque hace tiempo que no lo limpio, pero no creo que funcione asi de mal por eso. Primero instale ubuntu y luego virtualbox. Me di cuenta de que no tenia la virtualización activada en la bios, pero lo hice. Sigue funcionando mal... lo unico es que me deja instalar sistemas de 64 bits.

El procesador es Intel Core i5-3570, la placa base es Gigabyte GA-Z87X-UD3H, la fuente es Corsair VS550 y el disco duro es WD NAS Red de 1TB. ¿Es posible que funcione todo lento porque no termino de rellenarlo con ceros? Supongo que al parar solo deja de escribir ceros... pero el disco solo tenia los primeros 50-100gb usados y estubo mas de 2 horas. De todas formas cuando paso la primero vez el disco estaba nuevo.

Me parece que con Windows (no virtual) funciona bien, todo fluido, pero no estoy seguro ya que no fui yo quien usaba Windows en ese equipo.

Puede ser que ubuntu no sea 100% compatible con el hardware o puede ser que haya algún problema fisico. ¿Hay alguna manera de saber esto?

Gracias.


« Última modificación: 6 Mayo 2015, 22:38 pm por gAb1 » En línea

Hurdano


Desconectado Desconectado

Mensajes: 322


Se que puedo cambiar el futuro, pero no el pasado


Ver Perfil WWW
Re: ordenador lento y con retraso
« Respuesta #1 en: 5 Mayo 2015, 16:25 pm »

Lo que pasa bajo mi criterio es que no te va porque si instalastes ubuntu y nada más eso después virtualbox es lo más lógico del mundo que te vaya a pedales.

Necesita su "apt-get update" "apt-get upgrade" como el pan de cada día. Para que se actualice todo, los repositorios, el sistema en sí, etc etc etc. Luego es obvio que tendrás que buscar los drivers, que también los necesita. Si tienes Tarjeta Nvidia deberás instalar la del propietario, no te vale con una genérica que vale para ATI, Intel, etc...

Buscar por internet, que vas a econtrar mucho temea, mucho mucho, sobre como poner tu Ubuntu a punto, con programas, drivers, y todo.

Una vez eso prueba y luego cuentas que tal.


En línea

gAb1


Desconectado Desconectado

Mensajes: 731


Ver Perfil
Re: ordenador lento y con retraso
« Respuesta #2 en: 5 Mayo 2015, 16:32 pm »

Gracias por responder.

Si, ya hice eso que comentas, es lo primero que hago nada mas instalar ubuntu y casi todos los dias. Primero instale algunas librerias y lamp y por ultimo virtualbox. La grafica es la integrada, intel.

La verdad es que no tengo ni idea de que puede ser... Es muy extraño que vaya todo taaaan lento y se congele de vez en cuando...
En línea

Hurdano


Desconectado Desconectado

Mensajes: 322


Se que puedo cambiar el futuro, pero no el pasado


Ver Perfil WWW
Re: ordenador lento y con retraso
« Respuesta #3 en: 5 Mayo 2015, 16:42 pm »

Pues que yo sepa, no es que haya una lista negra en plan incompatible con cierto software. A ver si estás integrando a la máquina virtual más de la cuenta de la RAM, y estás dejando al anfitrión sin nada.

Y de todas maneras...no te sale mejor usar Wine? que simula de por sí ya el sistema windows y no necesitas máquina virtual? Vamos, si lo que necesitas te lo puede hacer ese servicio obviamente.
En línea

gAb1


Desconectado Desconectado

Mensajes: 731


Ver Perfil
Re: ordenador lento y con retraso
« Respuesta #4 en: 5 Mayo 2015, 19:57 pm »

No, le integré 1024MB. Lo que si aumenté fueron los nucleos, de 1 le subi a 2 y luego a 4 pero lo mismo. Y la VRAM tambien, empieza con 128 y lo subí al maximo pero nada. Tarda mucho en abrir y cuando abre tarda en cargar, el explorador de archivos por ejemplo. Esta Skype instalado y tarda un buen rato en abrirse.

¿Conoces algún programa que compruebe el procesador, la ram y el voltaje (psu)? A ver si es que hay algún problema con el hardware... Porque lo acaba de desmontar entero y pieza a pieza lo he dejado como nuevo. Tenia polvo incrustado por todas partes... Pero sigue funcionando igual.

Edito: Voy a probar otros sistemas operativos a ver si ocurre lo mismo.
« Última modificación: 5 Mayo 2015, 20:08 pm por gAb1 » En línea

Hurdano


Desconectado Desconectado

Mensajes: 322


Se que puedo cambiar el futuro, pero no el pasado


Ver Perfil WWW
Re: ordenador lento y con retraso
« Respuesta #5 en: 5 Mayo 2015, 20:18 pm »

Porque no purebas con alguna distro más ligera? De Linux hay muchas distros que están hechas para ordenadores muy antiguos. Como esas hay muchas, que pasan poco, tienen lo básico y no consumen tanto.

digo esto por si vas a ir probando sistemas como has comentado.

Para ver en Linux, te vale top, htop, pero igual no son muy intuitivos para fijarte. Prueba con nmon, pero debes instalarlo, igual que instalas cualqueir cosa por comandos.
En línea

gAb1


Desconectado Desconectado

Mensajes: 731


Ver Perfil
Re: ordenador lento y con retraso
« Respuesta #6 en: 6 Mayo 2015, 22:38 pm »

No se cual sería la razón, pero he instalado Debian 8 y todo funciona perfectamente... VMWare Player se instalo y ejecuto a la primera mientras que en Ubuntu 15.04 me pedia instalar algo adicional que daba error...

Todo funciona bien y fluido, bueno en el host a veces tarda un poco en abrirse algo pero porque esta la maquina virtual encendida. Todo funciona perfecto ahora.

No sé por que Ubuntu iba tan mal... y VirtualBox peor aún :(
En línea

Hurdano


Desconectado Desconectado

Mensajes: 322


Se que puedo cambiar el futuro, pero no el pasado


Ver Perfil WWW
Re: ordenador lento y con retraso
« Respuesta #7 en: 7 Mayo 2015, 09:38 am »

Hay algún tipo de software que puede que no sea tan amigable con linux que con windows, en uno funcionarán mejor, en otros peor...Es cosa de probar y encontrar algo hasta que estés agusto. En fin, me alegra que Debian te haya solucionado el problema.
En línea

Sr_Malweriks

Desconectado Desconectado

Mensajes: 41



Ver Perfil
Re: ordenador lento y con retraso
« Respuesta #8 en: 7 Mayo 2015, 10:32 am »

Yo creo que debes de tener algun problema en la gráfica o algo por el estilo, porque es muy raro que en un Ubuntu por ejemplo el mas nuevo 15.04 te funcione mal y en un Debian 08 te funcione bien, yo creo que tiras mucho de grafica y alomejor la tienes dañada o no te funciona lo suficientemente bien (tema de drivers etc), cuando tengas tiempo libre y te apetece prueba a instalar el Ubuntu y cambiar la interfaz gráfica de Gnome, alomejor el ordenador te funciona mas fluido, incluso prueba en Ubuntu a trabajar por terminal Tty1, Tty2....etc
En línea

"Mientras tu duermes, hay otra persona en otro lugar del planeta trabajando para ser mejor en lo que tu quieres llegar a ser"
gAb1


Desconectado Desconectado

Mensajes: 731


Ver Perfil
Re: ordenador lento y con retraso
« Respuesta #9 en: 7 Mayo 2015, 15:12 pm »

Gracias por las respuestas.

La gráfica es la de intel y nadie le ha dado un uso forzado. Ese ordenador lo monté para tenerlo de servidor y para que otra persona pudiera navegar y usar skype (algo que no debería afectar para nada al rendimiento de servidores web, ftp, etc).

Sobre la interfaz unity y gnome, no creo que ese sea el problema ya que en virtualbox el windows (Virtual 32bits) iba muy muy lento y la camara web tampoco funcionaba correctamente. No soy un experto pero no creo que un problema de la gráfica sea el causante de un pobre rendimiento en una maquina virtual y no solo ahí, ubuntu tardaba mucho en iniciarse (más de lo normal y teniendo en cuenta el hardware) y para hacer otras cosas como por ejemplo cambiar de usuario se podia ver como la imagen no era fluida (como si dara saltos) sobre todo cuando se habria el cuadro de la contraseña.

La verdad es que es muy extraño todo esto...
En línea

Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
el ordenador me va lento
Hardware
adefesio 3 1,809 Último mensaje 8 Noviembre 2016, 15:09 pm
por engel lex
Ya sabemos los motivos del retraso de Megaupload 2.0
Noticias
wolfbcn 0 890 Último mensaje 24 Enero 2017, 14:23 pm
por wolfbcn
¿Cuantos segundos de retraso hay en la ISS?. « 1 2 »
Foro Libre
Eleкtro 18 7,912 Último mensaje 18 Mayo 2017, 10:23 am
por Orubatosu
Adiós a escuchar los goles por tu vecino: así han eliminado el retraso en el ...
Noticias
wolfbcn 0 406 Último mensaje 13 Septiembre 2018, 14:11 pm
por wolfbcn
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines