elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: AIO elhacker.NET 2021 Compilación herramientas análisis y desinfección malware


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Netbook LG-X130 No enciende (SOLUCIONADO)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Netbook LG-X130 No enciende (SOLUCIONADO)  (Leído 7,749 veces)
superelenzo

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Netbook LG-X130 No enciende (SOLUCIONADO)
« en: 10 Abril 2012, 01:38 am »

Hola, me trajeron esta net, diciendo que la compu arrancaba, pero se ponia la pantalla en verde y asi quedaba, vino con la bateria descargada al momento. La puse a cargar, y cargo correctamente, la inicie y arranco, pero se veian lineas de interferencia en la pantalla y la imagen como desenfocada. Aun asi, arranco bien. Pense en un problema del flex de LCD o algo relacionado. La apague, la desarme, la revise y todo parecia normal. La ensamble a medias, con lo basico, memoria, disco y LCD conectados y ya no arranco mas. En este punto probe de todo, desconectando los modulos de a uno, sacando la pila para resetear el Bios..etc etc..en este punto, sigue igual, al presionar el boton de encendido, se enciende el led propio, mas el de bateria, se enciende el cooler de micro y nada mas, pantalla negra y asi queda, ni siquiera parece leer el disco. Bueno, cualquier guia acerca de alguna prueba que no haya echo, me vendria bien, todavia tengo que probar con una RAM distinta. Espero datos.
Muchas gracias


« Última modificación: 10 Abril 2012, 21:05 pm por Aprendiz-Oscuro » En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Netbook LG-X130 No enciende
« Respuesta #1 en: 10 Abril 2012, 01:56 am »

Citar
vino con la bateria descargada al momento. La puse a cargar, y cargo correctamente, la inicie y arranco, pero se veian lineas de interferencia en la pantalla y la imagen como desenfocada.

Desde que arrancas la maquina, durante el post y antes de llegar a cargar el SO tenias esas lineas? ¿Qué tipo de lineas? Supongo que no llegaste a probar con un monitor externo y mandar video a éste antes de ponerte a destripar el portatil...

Citar
La apague, la desarme, la revise y todo parecia normal.

Aparentemente.

Citar
La ensamble a medias, con lo basico, memoria, disco y LCD conectados y ya no arranco mas. En este punto probe de todo, desconectando los modulos de a uno, sacando la pila para resetear el Bios..etc etc..en este punto, sigue igual, al presionar el boton de encendido, se enciende el led propio, mas el de bateria, se enciende el cooler de micro y nada mas, pantalla negra y asi queda, ni siquiera parece leer el disco.

Te fijaste en el LED de disco duro? Dices que arranca, LED propio se enciende, mas el de la bateria y el cooler funciona... has intentado conectar - de nuevo - un monitor externo e intentar mandar video a este? No escuchas nada por los altavoces? Quiero decir, pantalla en negro totalmente segun tu, pero no escuchas el sonido tipico cuando llegas a cargar windows... has revisado bien el cable de video que va de pantalla a placa? (supongo que no probaste con uno nuevo)

A raiz de que problema te trajeron dicho portatil, golpe? SI eran lineas por toda la pantalla y dices que al principio se veia verde.... podria ser la gráfica a tomar viento fresco. Has probado con un modulo de memoria en buen estado? (aunque ya seria curioso que con dos te fallara)

Te has fijado si llegas a ver algo la imagen de fondo aunque muy oscura? le has dado ligeros golpecitos en la parte trasera a la pantalla para ver si se produce algun cambio?


Deberias usar el buscador del foro, tienes temas similares a patadas.


Saludos!!


« Última modificación: 10 Abril 2012, 21:07 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
superelenzo

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Netbook LG-X130 No enciende
« Respuesta #2 en: 10 Abril 2012, 02:39 am »

Hola, estoy casi convencido que no arranca en ningun sentido, no se enciende el led de disco duro y no se escucha actividad en el mismo. No efectua ningun pitido por los altavoces, lo cual me parece extraño. Probe con un monitor conectado por VGA y el resultado fue el mismo, no se ve absolutamente nada de nada (ni tenue).
El problema que me dijo el dueño era ese, pantalla verde luego de iniciar, nada de un golpe, pero por ahi no me dice la verdad esta claro, no todos quieren admitir que la han golpeado, y digo esto, porque mis sospechas vienen por la RAM, ya que una de las trabas estaba descalzada cuando la abri. Todavia no me hice de un modulo funcional para probar, pero mi duda seria en este caso..no deberia mostrar algo en pantalla sin el modulo colocado? o al menos realizar algun pitido? como en las maquinas de escritorio. Sigo surfeando el foro, por el momento. Gracias!
En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.795


Igualada / España


Ver Perfil
Re: Netbook LG-X130 No enciende
« Respuesta #3 en: 10 Abril 2012, 02:58 am »

Hola, el portatil sin RAM, o con RAM defectuosa no arrancará, no suelen actuar igual que un sobremesa.


Salu2.
« Última modificación: 10 Abril 2012, 03:09 am por simorg » En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
superelenzo

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Netbook LG-X130 No enciende
« Respuesta #4 en: 10 Abril 2012, 20:44 pm »

Ya lo solucione, cambie la RAM y arranco enseguida, gracias a los que comentaron, un saludo grande!
En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.795


Igualada / España


Ver Perfil
Re: Netbook LG-X130 No enciende (SOLUCIONADO)
« Respuesta #5 en: 10 Abril 2012, 21:29 pm »

Mmm, nos alegramos de que lo pudieses solucionar.. ;D



salu2.
En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
aircrack en un netbook?
Hacking Wireless
ferchnel 1 2,820 Último mensaje 13 Mayo 2010, 01:09 am
por orion999
Ubuntu 10.04 + netbook
GNU/Linux
BeLGaRioN 6 2,845 Último mensaje 2 Junio 2010, 20:59 pm
por rastanthology
problemas con una netbook lg x130
Hardware
cdeltrozzo 2 5,753 Último mensaje 17 Noviembre 2010, 16:56 pm
por cdeltrozzo
Es buena opción Ubuntu Netbook Remix para una netbook
GNU/Linux
Aikanáro Anário 2 4,373 Último mensaje 21 Enero 2011, 19:03 pm
por greenselves
Netbook no enciende, Cargador si funciona
Hardware
wakas 2 36,362 Último mensaje 9 Agosto 2011, 01:49 am
por BlueHawck
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines