elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Los 10 CVE más críticos (peligrosos) de 2020


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  ¿Tarjeta grafica muerta?
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 3 Ir Abajo Respuesta Imprimir
Autor Tema: ¿Tarjeta grafica muerta?  (Leído 12,461 veces)
Crash_RPM

Desconectado Desconectado

Mensajes: 164


Ver Perfil
¿Tarjeta grafica muerta?
« en: 11 Octubre 2011, 13:31 pm »

Conecto el monitor al VGA o al HDMI de la tarjeta grafica y no se ve nada ni en windows ni al arrancar, si lo conecto al VGA de la tarjeta grafica integrada si se ve. Doi la tarjeta grafica por muerta? No se me ocurre ninguna comprobacion mas, porque por tema de driver no creo que sea por lo menos se veria al arrancar no?

La tarjeta grafica es una nvidia 7050 PV

Edito: He probado tambien a limpiar la tarjeta grafica.


« Última modificación: 11 Octubre 2011, 14:12 pm por Crash_RPM » En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: ¿Tarjeta grafica muerta?
« Respuesta #1 en: 11 Octubre 2011, 14:48 pm »

Que gráfica tienes? No te da video desde el mismo momento que enciendes la maquina? (Logo y/o post) tienes desactivada la integrada? lo digo porque al pinchar la externa la integrada deberia desactivarse... entraste a BIOS para poner como principal la dedicada (PCI-E)? pitidos? te aseguraste de que la gráfica lleva la alimentacion necesaria? Que fuente tienes? Te fijaste si llega a calentarse? funciona el cooler?

... Como ultima opcion podrias probar esa grafica en otra maquina...

Saludos!! :D


« Última modificación: 11 Octubre 2011, 21:27 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
simorg
Ex-Staff
*
Desconectado Desconectado

Mensajes: 8.295



Ver Perfil
Re: ¿Tarjeta grafica muerta?
« Respuesta #2 en: 11 Octubre 2011, 19:49 pm »

Citar
porque por tema de driver no creo que sea por lo menos se veria al arrancar no?


Como te indica Aprendiz Oscuro, pruebala en otra maquina, pero asegurate que el driver sea el correcto y adecuado al SO que uses.



Salu2.
En línea

Crash_RPM

Desconectado Desconectado

Mensajes: 164


Ver Perfil
Re: ¿Tarjeta grafica muerta?
« Respuesta #3 en: 11 Octubre 2011, 20:34 pm »

Que gráfica tienes? No te da video desde el mismo momento que enciendes la maquina? (Logo y/o post) tienes desactivada la integrada? lo digo porque al pinchar la externa en PCIE la integrada deberia desactivarse... entraste a BIOS para poner como principal la dedicada (PCIE)? pitidos? te aseguraste de que la gráfica lleva la alimentacion necesaria? Que fuente tienes? Te fijaste si llega a calentarse? funciona el cooler?

... Como ultima opcion podrias probar esa grafica en otra maquina...

Saludos!! :D

La tarjeta grafica es una nvidia 7050 PV, No da video en ningun momento.
No sabia que la integrada se podia desactivar desde la BIOS, supongo que no estara descativada porque si conecto al VGA de la integrada si se ve.
Pitidos normales si ya te digo enciendo el ordenador conectado a la tarjeta grafica y el ordenador enciende bien pero no se ve nada lo cambio y lo conecto a la integrada y se  ve que esta arrancando el ordenador bien.
La fuente mirare y os dire, ahora no estoy en casa, el cooler si funciona.

A ver si cuando llegue a casa pruebo a desactivar la integrada y pruebo asi (mirare en el google como se desactiva que nunca lo hice) y si no pues pruebo a conectar la grafica en otro ordenador.

El driver lo descarge de la pagina de nvidia e instale y sigue igual, creo que driver no sera porque si no por lo menos se veria al arrancar
En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: ¿Tarjeta grafica muerta?
« Respuesta #4 en: 11 Octubre 2011, 20:37 pm »

Cuando la tienes pinchada, video te tiene que dar desde el arranque de la maquina (aunque no tengas instalado los drivers en el SO).

Comprueba absolutamente todo lo que te hemos dicho.

Saludos!!
« Última modificación: 11 Octubre 2011, 20:50 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Crash_RPM

Desconectado Desconectado

Mensajes: 164


Ver Perfil
Re: ¿Tarjeta grafica muerta?
« Respuesta #5 en: 14 Octubre 2011, 00:57 am »

Me metido en la bios en Chipset Settings y en la opcion de Primary graphics adapter estaba elegido la opcion PCI la he cambiado a PCI Express y sigue igual.

La fuente de alimentacion es PC CASE 460W, la tarjeta zona de la tarjeta grafica no se nota caliente y el cooler funciona.

La unica comprobacion que me falta es probarlo en otro ordenador, la tarjeta grafica es ASUS EN9500GT/DI/1GD2/V2, lo podria probar en mi ordenador es un Intel Pentium D CPU 3.00GHz, 1,25 GB de RAM y grafica nvidia 7300GT la podria comprobar en ese ordenador es compatible?

EDITO: Al mirar el modelo de la tarjeta grafica antes me dado cuenta que la que os dije al principio (NVIDIA GeForce 7050 PV / NVIDIA nFOrce 630a) es la grafica  integrada y la grafica dedicada es (ASUS EN9500GT/DI/1GD2/V2).
Al darme cuenta de esto he mirado el administrador de dispositivos y en Adaptadores de pantalla me sale NVIDIA GeForce 7050 PV / NVIDIA nFOrce 630a, es decir la integrada, la dedicada no me sale en el administrador de dispositivos por ningun lado, ni me sale nada con la exclamacion amarilla.
Si no la reconoce en el administrador de dispositivos, puede ser que este rota?
« Última modificación: 14 Octubre 2011, 01:25 am por Crash_RPM » En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: ¿Tarjeta grafica muerta?
« Respuesta #6 en: 14 Octubre 2011, 01:42 am »

Citar
Me metido en la bios en Chipset Settings y en la opcion de Primary graphics adapter estaba elegido la opcion PCI la he cambiado a PCI Express y sigue igual.

De esa forma la integrada ya deberia desactivarse. Tambien se desactiva en Integrated Peripherals 'VGA on board' -> desactivado. En esta gráfica no llevará conector de alimentacion, pero es algo que no se puede olvidar en caso de que lo llevase. Aunque parezca una tonteria fijate que no estes poniendole el cable vga a la gráfica que no debes... te has fijado que el conector de la gráfica no este en mal estado? Cuando desactivas la integrada en BIOS y pinchas, se activa y detecta la dedicada (en este caso la 9500GT) ya no deberia aparecerte la integrada y deberia detectarte la gráfica dedicada en el SO... la estas colocando en el 1º PCI-E?? te aseguraste de que estuviera bien insertada? (fijate en los contactos, que la gráfica tampoco este dando con la chapita y no este entrando bien... limpia la ranura PCI-Express...)

Por lo demás, pues prueba en otra máquina.

Saludos!!
« Última modificación: 14 Octubre 2011, 01:57 am por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Crash_RPM

Desconectado Desconectado

Mensajes: 164


Ver Perfil
Re: ¿Tarjeta grafica muerta?
« Respuesta #7 en: 14 Octubre 2011, 12:06 pm »

No me sale Integrated Peripherals, me sale Advanced Settings y dentro hay un apartado que es Chipset Settings que hay varias opciones On Board LAN, On Board HD Audio.. pero no sale VGA on board. Lo unico que encuentro de grafica es Primary Graphics Adapter que lo tengo puesto en PCI Express. Configurado asi salgo de la bios y cuando esta reiniciando le conecto al VGA de la dedicada la pantalla hace como que reconoce que esta conectado a un VGA pero el piloto de la pantalla se queda parapadeando y al ver que no da imagen pues lo cambio al vga de la integrada y me sale que el ordenador a lo mejor ya esta en windows, asique el ordenador funciona correctamente, pero en windows no me reconoce la grafica dedicada solo la integrada.
Esta conectada al Unico PCI-Express que hay, yo lo veo bien insertada y lo acabo de limpiar y lo mismo.

La he sacado y no lleva conector de alimentacion. Y el conector de la grafica parece no estar en mal estado ademas he probado conectandole HDMI.

Me falta probarlo en otro ordenador, lo podria probar en mi ordenador es un Intel Pentium D CPU 3.00GHz, 1,25 GB de RAM, grafica nvidia 7300GT y placa base P5VDC-X la podria comprobar en ese ordenador? la placa soporta soporta ranuras PCI Express X16 y AGP8X.
En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: ¿Tarjeta grafica muerta?
« Respuesta #8 en: 14 Octubre 2011, 15:02 pm »

Pues parece ser que la gráfica está bien tocada :-\. De todas formas, para asegurarnos, prueba a pincharla en otra maquina como ya te hemos comentado (en la que ya has dicho o en otra en la que puedas probar) no va a valer pero reseteaste BIOS?

Citar
hace como que reconoce que esta conectado a un VGA pero el piloto de la pantalla se queda parapadeando

Algunas veces puede ocurrir que en algunas pantallas se ponga a parpadear la imagen, pulsando el boton AUTO en el monitor se reajusta la imagen y se soluciona dicho parpadeo.... No es tu caso ya que no da imagen.

Saludos!
« Última modificación: 14 Octubre 2011, 15:42 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Crash_RPM

Desconectado Desconectado

Mensajes: 164


Ver Perfil
Re: ¿Tarjeta grafica muerta?
« Respuesta #9 en: 15 Octubre 2011, 13:50 pm »

La tarjeta grafica esta bien, acabo de conectarla en otro ordenador y la ha cojido en seguida.
Lo que me temo es que este roto el PCI-Express de la placa base y como solo tiene una ranura pues... faena :S

Opcion 1:
Comprar una placa base nueva que se le pueda aprovechar todo, que he estado mirando y cuesta 50€

Opcion 2:
Comprar un ordenador nuevo.

¿Que opcion veis mejor? ¿Merece la pena gastarse 50€ en este ordenador?

AMD Phenom 8450 Triple Core Proccessor, 2,09 GHz, 1,75GB RAM y grafica ASUS EN9500GT/DI/1GD2/V2/A GeForce 9500 GT


« Última modificación: 15 Octubre 2011, 14:10 pm por Crash_RPM » En línea

Páginas: [1] 2 3 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Gráfica muerta, gráfica nueva
Hardware
Orubatosu 5 2,093 Último mensaje 16 Febrero 2015, 21:45 pm
por Orubatosu
Gráfica muerta? Recomendaciones nueva gráfica
Hardware
pianista 8 3,237 Último mensaje 9 Mayo 2017, 11:15 am
por Randomize
Tarjeta de red muerta?
Hardware
n1sen 4 2,649 Último mensaje 15 Noviembre 2017, 12:04 pm
por Slava_TZD
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines