elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  ¿Mi computador se apaga al instalarle cualquier sistema operativo?
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: ¿Mi computador se apaga al instalarle cualquier sistema operativo?  (Leído 3,869 veces)
kal-el95

Desconectado Desconectado

Mensajes: 1


Ver Perfil
¿Mi computador se apaga al instalarle cualquier sistema operativo?
« en: 16 Enero 2011, 05:18 am »

Cuando empezo a fallar el compu, ps solo se trababa, entonces le limpie el ventilador del processador, despues de eso trabajaba normal, entonces desde ubuntu use gParted para formatear el Disco duro en el que staba windows y lo formatie como ext4, entonces cuando intentaba instalar Ubuntu a mitad de instalacion se apagaba (como cuando se recalienta) entonces lo volvi a dejar como NTFS para instalar windows, y lo mismo a mitad de instalacion se apaga, y ps todo lo he stado trabajando con los livecd de Knoppix y de Ubuntu, y AAAAAAGHHH que desespero, espero me puedan ayudar gracias ;)


En línea

Randomize
Colaborador
***
Desconectado Desconectado

Mensajes: 20.604


Beautiful Day


Ver Perfil
Re: ¿Mi computador se apaga al instalarle cualquier sistema operativo?
« Respuesta #1 en: 16 Enero 2011, 18:55 pm »

¿Qué edad tiene la fuente de alimentación?

Esto va en el subforo de hardware.


En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: ¿Mi computador se apaga al instalarle cualquier sistema operativo?
« Respuesta #2 en: 16 Enero 2011, 19:09 pm »

Caracteristicas de la máquina? Antes de seguir con la instalacion de Ubuntu o Windows podrias entrar a BIOS y mirar las temperaturas? (aparte de dar mas detalles sobre la máquina). Podrias incluso probar también a cargar una Live de Linux :).

En un principio tiene pinta de ser problema de fuente o tempº :P

Por cierto, quitarle el polvo al ventilador simplemente no es lo único que debes hacer, aparte de limpiar el ventilador del procesador bien, tendrias que quitar los restos de pasta térmica de disipador y micro y colocar pasta termica nueva, tienes mucho hablado en el foro sobre esto.

Tienes también la siguiente chincheta que está para algo :

http://foro.elhacker.net/hardware/lectura_recomendada_iexclno_me_arranca_el_ordenador_o_se_me_apaga_solo_y_antes_no-t223912.0.html

Saludos!
En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines