elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Sigue las noticias más importantes de seguridad informática en el Twitter! de elhacker.NET


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  avería, ordenador se enciende y apaga (SOLUCIONADO)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: avería, ordenador se enciende y apaga (SOLUCIONADO)  (Leído 53,747 veces)
mo7oko

Desconectado Desconectado

Mensajes: 7


Ver Perfil
avería, ordenador se enciende y apaga (SOLUCIONADO)
« en: 23 Julio 2012, 12:03 pm »

Hola,

Tengo un ordenador que al encenderlo, después de pocos segundos se apaga y lo curioso es que unos segundos más tarde intenta encenderse de nuevo y entra en un bucle de encendidos y apagados del que sólo puedo salir desenchufándolo de la luz.

Se me ocurren varias alternativas, pero ando algo despistado, porque no hay pitidos de placa, no se llega a ver nada en pantalla...

Para rematar, de vez en cuando (muy pocas veces) sí se enciende y cuando lo logra funciona perfectamente (al menos lo he dejado encendido una hora y ha funcionado bien)

¿Alguna idea constructiva para detectar el problema?


« Última modificación: 27 Julio 2012, 13:26 pm por Aprendiz-Oscuro » En línea

HdM


Desconectado Desconectado

Mensajes: 1.674



Ver Perfil
Re: avería, ordenador se enciende y apaga
« Respuesta #1 en: 23 Julio 2012, 12:56 pm »

Buenas.

¿Has probado con otra fuente de alimentación?

Échale un vistazo al CHINCHETAZO este (en este mismo foro): http://foro.elhacker.net/hardware/lectura_recomendada_iexclno_me_arranca_el_ordenador_o_se_me_apaga_solo_y_antes_no-t223912.0.html

Saludos.


En línea

- Nice to see you again -
Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: avería, ordenador se enciende y apaga
« Respuesta #2 en: 23 Julio 2012, 13:31 pm »

No sé si habras usado el buscador del foro porque tienes cantidad de temas sobre apagados (y solucionados) pero claro, el tema es que ni miramos las chinchetas(MIRATELA) ni usamos el buscador.... y luego tampoco das datos de ningún tipo sobre la máquina en cuestión en cuanto a componentes, cosa que es bastante importante :-\

Lo primero que podrias hacer si el ordenador se apaga es comprobar la fuente de alimentación como te ha comentado Bulld0z3r y ya de paso también podrias comentar que fuente lleva ese equipo (marca, potencia....). Este problema ocurrió de la noche a la mañana o te ocurrio a raiz de algun incidente? Has mirado el estado de la placa base en cuanto a condensadores (fijate que no estén hinchados por la parte superior) y pistas?

Citar
Para rematar, de vez en cuando (muy pocas veces) sí se enciende y cuando lo logra funciona perfectamente (al menos lo he dejado encendido una hora y ha funcionado bien)

Una vez que enciende y te permite trabajar con el sistema, un vistazo general en cuanto a voltajes (nos fijamos si hay fluctuaciones), temperaturas y estado de ciertos componentes no hubiera estado mal comprobarlo o estresar algo la maquina trabajando para ver si se llega a apagar y/o reiniciar.

Ante todo podrias dejar lo mínimo imprescindible conectado (procesador, 1 modulo de memoria en buen estado y gráfica integrada o dedicada) limpia ranuras y componentes si hay mucha suciedad.


Saludos!
En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
mo7oko

Desconectado Desconectado

Mensajes: 7


Ver Perfil
Re: avería, ordenador se enciende y apaga
« Respuesta #3 en: 23 Julio 2012, 14:17 pm »

 Hola Bulld0z3r, gracias por tomarte tu tiempo en contestar.

¿Has probado con otra fuente de alimentación?
No tengo otra para probar.


 Lo he mirado, en la lectura recomendada te da un paso a paso de cómo detectar lo que falla, pero yo no dispongo de partes de repuesto para ir probando las cosas sueltas por lo que salvo el test que menciona para ver si se enciende la fuente (que si se enciende) lo demás no puedo probarlo.

 También he mirado algunos hilos de gente con problemas parecidos, pero eran de gente cuyo problema no era que no encendiese el ordenador, sino que no arrancaba el ssoo o provocaba reinicios con lo que de poco me servían las respuestas, por éso he terminado abriendo un hilo.
En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: avería, ordenador se enciende y apaga
« Respuesta #4 en: 23 Julio 2012, 14:22 pm »

Pues llegado el momento, tendras que comprobar con otros componentes, pues es lo que te estamos indicando... si algun componente falla --> Placa base, fuente... tendrás que comprobarlo porque de otra manera no se puede uno asegurar, no hay otra.

Por cierto, que la fuente "encienda" no quiere decir que está OK y todo perfecto.

No comentas NADA de lo que te he preguntado en mi post anterior.

Citar
También he mirado algunos hilos de gente con problemas parecidos, pero eran de gente cuyo problema no era que no encendiese el ordenador, sino que no arrancaba el ssoo o provocaba reinicios con lo que de poco me servían las respuestas, por éso he terminado abriendo un hilo.

No habras buscado del todo bien.


Saludos
« Última modificación: 24 Julio 2012, 12:37 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
mo7oko

Desconectado Desconectado

Mensajes: 7


Ver Perfil
Re: avería, ordenador se enciende y apaga
« Respuesta #5 en: 23 Julio 2012, 14:23 pm »

No sé si habras usado el buscador del foro porque tienes cantidad de temas sobre apagados (y solucionados) pero claro, el tema es que ni miramos las chinchetas(MIRATELA) ni usamos el buscador.... y luego tampoco das datos de ningún tipo sobre la máquina en cuestión en cuanto a componentes, cosa que es bastante importante :-\
Hola Aprendiz-Oscuro, si que he usado el buscador y he revisado, confieso que por encima, los hilos chinchetados. Cuando la gente dice que no eciende el ordenador o que se enciende y apaga suele hablar de dos casos, uno en el que la torre no reacciona y otro en el que el problema es del ssoo y pueden entrar en la bios alegremente, formatear o trastear para limpiar arreglar el problema de sw.
Lo primero que podrias hacer si el ordenador se apaga es comprobar la fuente de alimentación como te ha comentado Bulld0z3r y ya de paso también podrias comentar que fuente lleva ese equipo (marca, potencia....). Este problema ocurrió de la noche a la mañana o te ocurrio a raiz de algun incidente? Has mirado el estado de la placa base en cuanto a condensadores (fijate que no estén hinchados por la parte superior) y pistas?
Esperaba no tener que abrir el equipo, pero supongo que sin más información no podéis echarme una mano así que me pongo con ello y os cuento.

El problema surgió en un ordenador que se usa ocasionalmente, de haberlo usado sin fallos a ir a encenderlo y encontrarse con el problema.
Una vez que enciende y te permite trabajar con el sistema, un vistazo general en cuanto a voltajes (nos fijamos si hay fluctuaciones), temperaturas y estado de ciertos componentes no hubiera estado mal comprobarlo o estresar algo la maquina trabajando para ver si se llega a apagar y/o reiniciar.

Ante todo podrias dejar lo mínimo imprescindible conectado (procesador, 1 modulo de memoria en buen estado y gráfica integrada o dedicada) limpia ranuras y componentes si hay mucha suciedad.

Saludos!
Llevo intentando que arranque desde que abrí el hilo sin suerte, lo seguiré intentando para ver si puedo ver los valores de la placa que me comentas, y abro el ordenador y miro a ver si veo algo que me llame la atención.

Gracias y cualquier otra cosa que se os ocurra estaré pendiente del hilo.



Pues llegado el momento, tendras que comprobar con otros componentes, pues es lo que te estamos indicando... si algun componente falla --> Placa base, fuente... tendrás que comprobarlo porque de otra manera no se puede uno asegurar, no hay otra.

Por cierto, que la fuente "encienda" no quiere decir que está OK y todo perfecto.
Claro, pero es que potencia insuficiente tampoco debe ser porque el ordenador ha funcionado bien con ella durante mucho tiempo...
No comentas NADA de lo que te he preguntado en mi post anterior.

No habras buscado del todo bien.


Saludos

 He dedicado más de una hora a buscar entre lo que hay, o soy torpe eligiendo los términos o lento leyendo :/ pero no he venido he abierto un hilo sin leer ni buscar nada.

 Estoy releyendo la respuesta que me habías escrito y te he dicho que no he probado con otra fuente de alimentación y que ya había leído el post chinchetado que me has mandado... no se a que pregunta no te he respondido... :?



Más datos:

- La fuente es de 500W marca Tooq.
- El ordenador, dejando solamente la gráfica, ram y procesador reacciona igual.
- He conseguido arrancar una vez y entrar en la BIOS, pero una vez dentro el teclado parecía haberse desconectado (no iban las luces de los bloqueos, ni los cursores, ni los F'x', por lo que no he podido consultar voltajes.
- A simple vista no distingo elementos deformes o quemados en la placa, tampoco veo olor raro.
- La placa tiene algo de polvo, pero sólo en el suelo de la caja, el resto está bastante limpio con el polvo habitual en ventiladores, etc. . Pero los segundos que anda, los ventiladoes funcionan a buena velocidad.

Creo que va a ser la placa, porque como os digo, cuando se reinicia no es 'un reseteo'. El ordenador intenta encenderse, nunca llega a verse nada en el monitor, luego se apaga 'del todo' y tras uno o dos segundos de inactividad vuelve a intentar encenderse.
« Última modificación: 23 Julio 2012, 15:13 pm por Aprendiz-Oscuro » En línea

HdM


Desconectado Desconectado

Mensajes: 1.674



Ver Perfil
Re: avería, ordenador se enciende y apaga
« Respuesta #6 en: 23 Julio 2012, 16:34 pm »

Buenas.

Citar
Esperaba no tener que abrir el equipo, pero supongo que sin más información no podéis echarme una mano así que me pongo con ello y os cuento.

Con la info. que has dado y el problema que estás teniendo, es inevitable el tener que abrir el equipo.

Citar
También he mirado algunos hilos de gente con problemas parecidos, pero eran de gente cuyo problema no era que no encendiese el ordenador, sino que no arrancaba el ssoo o provocaba reinicios con lo que de poco me servían las respuestas, por éso he terminado abriendo un hilo.

A veces, un mismo problema (como fallo de fuente de alimentación), se puede manifestar de diferentes maneras: que no encienda, que se reinicie, que se reinicie cargando el SO, BSOD,...

Citar
El problema surgió en un ordenador que se usa ocasionalmente, de haberlo usado sin fallos a ir a encenderlo y encontrarse con el problema...

...Claro, pero es que potencia insuficiente tampoco debe ser porque el ordenador ha funcionado bien con ella durante mucho tiempo...


Esto suele pasar así, "hoy va y mañana no"  :(

Podría ser placa también como indicas, pero imagino que te será más fácil hacer la prueba 1º, con otra fuente.

Saludos.
En línea

- Nice to see you again -
dac

Desconectado Desconectado

Mensajes: 94



Ver Perfil WWW
Re: avería, ordenador se enciende y apaga
« Respuesta #7 en: 23 Julio 2012, 17:15 pm »

Me ha pasado eso antes, revisa si el disipador de el micro esta limpio y su respectivo cooler está cumpliendo su función
En línea

mo7oko

Desconectado Desconectado

Mensajes: 7


Ver Perfil
Re: avería, ordenador se enciende y apaga
« Respuesta #8 en: 25 Julio 2012, 12:40 pm »

Por fin he podido hacerme con una fuente, desgraciadamente al probar con la otra fuente el problema persiste(descarto fuente).

He tenido la suerte de que se ha querido encender una vez más y he podido mirar en la BIOS voltajes y temperaturas. De voltajes no entiendo pero las temperaturas de caja y cpu se inician en unos 26º y suben paulatinamente un grado... después de unos 10 minutos mirando los valores están la temperatura a 35º (descarto temas de procesador disipador) y los voltajes se han mantenido constantes en los siguientes valores:
- Vcore 1.332V
- DDR18V 1.827V
- +3.3V 3.328V
- +12V 12.175V
A veces hay 'micro' fluctuaciones en las que veo movimiento pero es como un flash, el valor permanece tras un parpadeo de la cifra.

Los ventiladores también tienen valores (14xx rpm) más o menos constantes y razonables.

Me queda ver si es placa, procesador o ram, entendiendo que lo más probable sea placa, ya que si fuese algo de los otros dos, pitaría (digo yo)

Voy a ir quitando cosas, de lo mínimo, a ver si al menos la placa pita o algo y os cuento.



He quitado los módulos de ram y hace lo mismo, se apaga y enciende y no pita.

He vuelto a colocar uno donde estaba y ¡sorpresa! 3 arranques de tres intentos, he vuelto a colocar el otro en donde estaba y ¡sorpresa! de nuevo 3 arranques de 3 intentos.

Ya bastante mosqueado, he reconectado tarjeta wifi, hd y dvd... y llevo unos 10 inicios completos sin que el problema se haya vuelto a reproducir...

Lo unico que se me ocurre es que la ram estuviese algo suelta y que por algún motivo, esta placa no pita cuando le falta la memora... y tampoco arranca ni da mensajes de error...

Que raro me parece todo... el caso es que ahora mismo está funcionando y no se si dar el asunto por resuelto... o hacer más pruebas.

¿Algún consejo?
« Última modificación: 25 Julio 2012, 13:30 pm por Aprendiz-Oscuro » En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: avería, ordenador se enciende y apaga
« Respuesta #9 en: 25 Julio 2012, 13:37 pm »

Vale, de ahí lo comentado con que empezaras haciendo las pruebas con lo mínimo imprescindible conectado y luego fueras añadiendo componentes sobre la marcha. Intenta limpiar contactos de memoria RAM y limpiar ranuras.

Problema de temperatura dificilmente iba a ser, ya que, de no parar de apagarse entrando en un bucle de apagado y encendido nada mas pulsar power a dejarte en ocasiones trabajar con la maquina durante suficiente tiempo sin apagarse, no son indicios de problema de temperaturas en principio, si se apaga nada mas iniciar por tempº por mala colocacion del disipador o exceso de polvo, debe apagarse cuando inicias el sistema y trabajas con la maquina, es obvio.

Si de momento va bien, fenomenal. No te preocupes que no cerraré el tema aunque la maquina vaya bien por ahora y se por resuelto en principio, así puedes seguir haciendo pruebas y en caso de seguir dando problemas puedes volver a postear.

Ahora haz una cosa, apaga el ordenador durante un buen ratito y vuelve a encender cuando esté "en frio" :P. Sigue comprobando.

Saludos

« Última modificación: 25 Julio 2012, 13:43 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Ordenador que cuando va a arrancar windows se apaga (SOLUCIONADO) « 1 2 3 4 »
Hardware
Crash_RPM 34 45,383 Último mensaje 11 Octubre 2011, 00:49 am
por Aprendiz-Oscuro
Ordenador que no enciende (SOLUCIONADO) « 1 2 »
Hardware
Caster 16 8,486 Último mensaje 19 Enero 2012, 22:55 pm
por Aprendiz-Oscuro
El ordenador se enciende y al poco rato se apaga y se vuelve a encender.
Hardware
oxblap 5 3,722 Último mensaje 21 Septiembre 2015, 16:45 pm
por oxblap
avería, ordenador no arranca.
Hardware
ElGabi80 8 2,772 Último mensaje 12 Noviembre 2015, 12:46 pm
por xpuns
El ordenador se apaga al rato y sólo se enciende sin el cargador
Hardware
david----ab 1 1,909 Último mensaje 13 Diciembre 2015, 20:22 pm
por marmolito
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines