elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  avería, ordenador no arranca.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: avería, ordenador no arranca.  (Leído 2,657 veces)
ElGabi80

Desconectado Desconectado

Mensajes: 10



Ver Perfil
avería, ordenador no arranca.
« en: 1 Noviembre 2015, 21:47 pm »

Hola, antes de nada agradeceros de antemano vuestra ayuda, para mí es muy importante.

Componentes de mi Pc:

Procesador: AMD FX 8230
Ram: Gskill 1600 cl7 2x4, 2x4, total 8 gb de ram
Fuente: Corsair TX 650 V2, de 650 Watts
Placa: AsRock Fatal1ty 990FX Professional
Gráfica: AMD R9 290


Pues bien el otro día estaba viendo una película en el ordenador cuando de pronto se apaga solo y huele un poco como a quemado.

Rápidamente desconecto el cable de luz y abro la tapa, para mi sorpresa esta todo aparentemente normal no hay nada quemado, intento encender otra vez el ordenador pero nada, se enciende medio segundo y vuelve a oler a quemado y se apaga, no sabría decir exactamente de que componente del ordenador proviene ese olor.

Me gustaría aclarar que las temperaturas son las correctas, nunca me ha dado problemas en ese aspecto y las tengo monitorizadas (en carga máxima y jugando nunca ha pasado la gpu de los 60cº y el procesador ni ha llegado a los 56 cº), limpio el pc, limpio los ventiladores, espero una hora y vuelvo a intentar prenderlo y nada, sigue en las mismas. Tengo un ladrón con fusible por posibles picos de luz, mi fuente esta preparada para aguantar picos de luz.

Creo que es la fuente, pero antes de cambiarla me gustaría asegurarme que no sea otro componente del ordenador el que en realidad este fallando, no tengo otra fuente y ningún amigo quiere probar mi fuente en su pc por miedo a que se lo lastime.

Muchas gracias a todos espero sus respuestas.


En línea

Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: avería, ordenador no arranca.
« Respuesta #1 en: 1 Noviembre 2015, 22:45 pm »

¿Has probado a arrancar la fuente sin nada conectado?

Saca la fuente fuera, sin conectarla a nada. Haz un puente, por ejemplo con un clip entre el cable VERDE del conector ATX y cualquier cable negro.

DESPUES la conectas a la corriente y si gira el ventilador y no apesta a quemado, no  es la fuente.

Si la fuente no gira y apesta a quemado, es la fuente.

NI que decir que andes con cuidado con esta prueba


En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
ElGabi80

Desconectado Desconectado

Mensajes: 10



Ver Perfil
Re: avería, ordenador no arranca.
« Respuesta #2 en: 2 Noviembre 2015, 08:46 am »

¿Has probado a arrancar la fuente sin nada conectado?

Saca la fuente fuera, sin conectarla a nada. Haz un puente, por ejemplo con un clip entre el cable VERDE del conector ATX y cualquier cable negro.

DESPUES la conectas a la corriente y si gira el ventilador y no apesta a quemado, no  es la fuente.

Si la fuente no gira y apesta a quemado, es la fuente.

NI que decir que andes con cuidado con esta prueba

Muchas gracias Orubatosu, lo he puenteado y al parecer la fuente funciona correctamente y no huele a quemado ni nada, parece ser que es otro componente del ordenador, lo quitaré todo y poco a poco iré metiendo hasta que de con la pieza.

Repito otra vez, gracias por al ayuda, no sabía que podía hacer eso con  la fuente, me has salvado de comprarme otra a lo tonto.
En línea

Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: avería, ordenador no arranca.
« Respuesta #3 en: 2 Noviembre 2015, 12:37 pm »

Mira con ciudado la placa a ver si tiene alguna zona "quemada", sobre todo en la zona de componentes que hay cerca de la cpu (los estabilizadores de corriente).

De todos modos, intenta arrancar solo con la placa y la cpu, a ver si "pita"
En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
ElGabi80

Desconectado Desconectado

Mensajes: 10



Ver Perfil
Re: avería, ordenador no arranca.
« Respuesta #4 en: 2 Noviembre 2015, 16:52 pm »

Se me quemo el pci exrpess x16, me compré la r9 290 hace una semana y no sé como ha quemado mi pci express, las temperaturas han estado siempre por debajo de los 60cº, no tengo ni idea qué lo ha podido causar, si la placa, la fuente o la misma gráfica, tengo que decir que con la gráfica retirada el pc arranca pero tengo el slot del pci quemado.

La garantía me dará otra gráfica nueva pero tengo miedo que vuelva a pasar lo mismo, que me recomiendas que haga? aviso que no tengo mucho dinero y no me puedo permitir comprar otra fuente y placa.

Muchas gracias por todo.
En línea

Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: avería, ordenador no arranca.
« Respuesta #5 en: 3 Noviembre 2015, 10:00 am »

Eso es cuanto menos bastante raro. Esa grafica lleva si no me equivoco alimentación externa, ¿la fuente le lleva bastante potencia a la gráfica?

Mira la potencia requerida por la gráfica en alimentación externa y a ver si la fuente le da bastante potencia
En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
ElGabi80

Desconectado Desconectado

Mensajes: 10



Ver Perfil
Re: avería, ordenador no arranca.
« Respuesta #6 en: 3 Noviembre 2015, 11:47 am »

Es la amd r9 290, dicen que con una fuente de 650w da más que suficiente, esto me lo han asegurado en muchos sitios ¿Puede ser la fuente? ojala, si fuera ese el problema no me costaría nada comprar otra (mientras sólo sea la fuente), pero me han asegurado que la de 650 no me tendría que dar ningún problema, de todas formas ya tiene 5 años y igual a dado un pico y eso a sido el causante.

Sí, la gráfica tiene alimentación externa aparte del pci express x16, tiene un conector de 8 pines y otro de 6 pines, la gráfica funcionó con total normalidad durante 1 semana y de golpe un día el pc se apago solo y pasó lo mencionado al inicio del tema.

¿Cómo podría comprobar cual es el problema? ¿Tú piensas que puede ser la gráfica, me vino defectuosa? ¿O quizás es la fuente? Veo poco probable que sea la placa.

Gracias por tu ayuda, un saludo.
En línea

Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: avería, ordenador no arranca.
« Respuesta #7 en: 5 Noviembre 2015, 10:05 am »

Un detalle con las fuentes.

Cuando te dice "esta grafica necesita tantos watios" quiere decir que la alimentación externa de la misma deque en realidad de suministrar una cantidad concreta de watios (que no son los que te dicen)

Cogiendo un poco al azar una gráfica de ese tipo, dice:

Citar
150W 8-pin and one 75W 6-pin

Vamos, que lo que realmente necesita no es que la fuente tenga 650, 750 o mas watios, sino que los cables que proporcionan potencia a la gráfica sean capaces de suministrale 150 W y 75 W.

Para ello, cada rail de corriente debe de poder suministrar la potencia requerida. Si esa potencia no se alcanza, es posible que la tarjeta intente coger lo que le falta por el PCI Express y este se queme. (lo normal sería que no arrancara, pero si se queda corta por poco, a saber, cada tarjeta es un mundo)

En un lateral de la fuente, suele haber un cuadro desglosando el amperaje que alcanza cada rail de corriente. Teniendo en cuenta que suministran 12 voltios, puedes calcular los watios que da cada rail multiplicando los voltios por los amperios

Por ejemplo, un rail de 12V que suministre 19A dará unos 228W, pero CUIDADO, porque a menudo los railes de alimentación de este tipo tienen un amperaje conjunto. En todo caso es ver si esos railes tienen la capacidad de suministrar en este caso unos 250 W a la tarjeta

Y tener en cuenta que generalmente se habla de potencia MAXIMA, y conviene siempre tener margen de maniobra
En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
xpuns

Desconectado Desconectado

Mensajes: 39


Ver Perfil
Re: avería, ordenador no arranca.
« Respuesta #8 en: 12 Noviembre 2015, 12:46 pm »

Ami me paso algo parecido, solo que ami si que me encendía pero no se veía nada en la pantalla, para mí sorpresa era sólo la ram que no funcionaba, intenta cambiarla, puede que te funcione.

Suerte
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Ordenador no arranca - CPU (Solucionado)
Hardware
karmany 2 5,871 Último mensaje 17 Mayo 2010, 22:17 pm
por dantemc
Problema con ordenador no arranca
Hardware
davidtuti 8 4,705 Último mensaje 10 Septiembre 2011, 21:02 pm
por davidtuti
No me arranca el ordenador
Windows
Madroa 6 2,941 Último mensaje 10 Mayo 2012, 15:44 pm
por Saberuneko
avería, ordenador se enciende y apaga (SOLUCIONADO) « 1 2 »
Hardware
mo7oko 13 53,379 Último mensaje 27 Julio 2012, 12:13 pm
por mo7oko
Ordenador no arranca
Hardware
Javi Metal 6 2,580 Último mensaje 8 Julio 2015, 23:41 pm
por DarK_FirefoX
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines