elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Sigue las noticias más importantes de seguridad informática en el ttwitter! de elhacker.NET


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Arranque BIOS Asus Lento
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Arranque BIOS Asus Lento  (Leído 7,655 veces)
migueterry

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Arranque BIOS Asus Lento
« en: 21 Enero 2015, 11:59 am »

Muy buenas a todo el foro, en primer lugar presentarme, soy Miguel y aunque no soy mucho de registrarme en foros y demás pero independientemente de mi duda, he estado indagando sobre esta web y la verdad que se aprende bastante información relacionada con los ordenadores y creo que hay bastante contenido importante si se desea aprender.

Una vez dicho esto, quería por favor haber si me podeis ayudar hacer con respecto a un ordenador que me monté por piezas en Septiembre de 2014.. el cual tiene la placa base Asus z87k con el procesador i7 4770k (3,4ghz), gráfica nvidia gtx de 4 gb y 15 gb de RAM.

Pues bien el ordenador corre perfectamente el único pero viene cuando desde el primer día ,la pantalla inicial de Asus cuando carga la BIOS ,me tarda en desaparecer unos 20 segundos o 25 y seguidamente me carga Windows 8 al instante, en un segundo. He estado informando me por internet en muchos sitios e incluso he visto ordenadores con la misma placa base que la mía y la pantalla de Asus tarda en desaparecer escasamente 1 segundo y arranca el sistema operativo. Me he descargado las aplicaciones de Asus para windows, he activado el arranque rápido, las opciones de arranque las tengo puesto correctamente (La primera opción de arranque es el SO que se encuentra en el Disco duro SSD), he estado observando toda la configuración de la BIOS y por más que busco información no le encuentro la lógica a la demora de ese tiempo de espera de la BIOS..

Desde hace unos días he notado también como cuando realiza el arranque de la BIOS aumenta la velocidad de los ventiladores, y aflojan nuevamente cuando sale el Sistema Operativo, lo cual no se si puede deberse quizás a que haya entrado polvo o algo por estilo.

Muchas gracias de antemano y un fuerte abrazo!


En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Arranque BIOS Asus Lento
« Respuesta #1 en: 21 Enero 2015, 12:57 pm »

Muy buenas!

Supongo que sabes que tienes una serie de opciones para el arranque en BIOS que podrias mirarte, comentas que ya lo has estado mirando (FastBoot y demás).

Llegaste a resetear BIOS? Que versión tienes? Llegaste a actualizar? -> No sería mala idea esto último. Has comprobado el estado del HDD?


Salu2


« Última modificación: 21 Enero 2015, 14:34 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: Arranque BIOS Asus Lento
« Respuesta #2 en: 21 Enero 2015, 12:58 pm »

Asus tiene como te han comentado una opción de fastboot, mirala a ver que tal va
En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
migueterry

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: Arranque BIOS Asus Lento
« Respuesta #3 en: 22 Enero 2015, 12:58 pm »

Buenas! Disculpad la demora del mensaje pero he estado con el curro liado .. resulta que me he fijado esta mañana en una cosa que me ha rayado aún más si cabe la posibilidad..

Ayer tras empezar a desconectar componentes de la placa base y volverlos a conectar (por si había alguna incompatibilidad o error de algún componente hardware con respecto a la placa base) vi que todo seguía igual, entonces me he dado cuenta después de muchos encendido del pc es que en ocasiones se enciende en tan solo 5 segundos pero la mayoría de veces suele tardar los 30 segundos aproximadamente.. entonces no le encuentro la lógica a que cada vez que se enciende tarde algo diferente.. he probado con todo desconectado y tampoco.

Probé a resetear la BIOS como me dijeron y parecía que funcionaba.. pero al segundo reinicio ya volvió a ocurrir lo mismo.

Fast Boot también lo tengo activado e incluso miré la bios para quitar todo lo posible del arranque pero nada..

No me he atrevido a actualizar la BIOS pues aparte de que no lo he hecho nunca, he visto comentarios de personas que dicen que al fallar por cualquier motivo en la actualización se puede cargar la BIOS y demás.. y como no estoy muy puesto en el tema de BIOS y demás pues no me he atrevido.. pero quizás pueda probar a ver si es eso alguna solución..

Muchas gracias por respondeR!
En línea

Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: Arranque BIOS Asus Lento
« Respuesta #4 en: 22 Enero 2015, 17:56 pm »

Generalmente actualizar la BIOS no tiene el menor problema, de hecho muchas placas tienen incluso dos BIOS para que en caso de que falle una actualización, se pueda recuperar a un estado anterior y programarla de nuevo.

De hecho, el modelo de tu placa tiene protección contra este tipo de problemas. Miralo aqui

http://www.ehowenespanol.com/cashfree-bios-como_40455/

Por cierto, tiene además un modo de arranque rápido para windows 8, no se que sistema estás usando

Mira las opciones de la controladora integrada en el chipset, a ver si está buscando nuevas unidades en cada arranque, eso a veces ralentiza el arranque también



En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
migueterry

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: Arranque BIOS Asus Lento
« Respuesta #5 en: 23 Enero 2015, 11:08 am »

Buenos días, gracias por la respuesta! Finalmente ayer tarde actualicé la BIOS, pero todo sigue igual, es decir, a veces tarda 5 segundos en arrancar y la mayoría tarda unos 30 segundos.

Estuve mirando si estaba bien configurado el disco duro ssd (ahci) en la BIOS, miré la configuración de arranque de Windows 8, le quité servicios y recursos de Windows y todo lo que estuve investigando para agilizar el arranque del pc lo hice pero no sirvió para nada y me estoy quedando sin ideas.. :rolleyes:

También volví a reestablecer ajustes optimos de la BIOS y comprobé el orden de los sectores de arranque y demás y aparentemente para mí estaba todo correctamente.

También intenté en opciones avanzadas de Windows asignarle toda la RAM posible al sistema operativo pero el valor se ajustaba en 0, solo me admite hasta 4096 mb.

Cuando miro en Sistema las propiedades únicamente me sale los 16 gb de RAM pero no los disponibles, puesto que modifiqué según he leido borrando el archivo de paginación puesto que en los discos duros SSD no hacía falta o eso he leido.

Muchas gracias nuevamente por responder, la verdad que ya no sé donde puede estar el fallo.. y ni siquiera llego a comprobar si el fallo es de la BIOS, disco SSD o el sistema operativo, únicamente sé que la demora es con respecto a la pantalla de POST de Asus.
En línea

Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: Arranque BIOS Asus Lento
« Respuesta #6 en: 23 Enero 2015, 12:31 pm »

Una cosa "tonta", mira a ver si hay una opción de autodeteccion de discos en la bios. Es posible que en el primer arranque busque unidades en todos los puertos, y por eso vaya mas lento. Luego al reiniciar, el "recuerda" en ese momento que no hay mas unidades, y asume eso hasta que se apague completamente.

Es un tiro a ciegas, pero puede ser.
En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
migueterry

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: Arranque BIOS Asus Lento
« Respuesta #7 en: 30 Enero 2015, 12:44 pm »

Buenas! Disculpad la demora en el mensaje ya que he estado liado estos días, hice todas las comprobaciones posibles siguiendo vuestros pasos y demás pero no conseguí dar con la clave, y puesto que estaba en garantías he llevado al chaval que me lo montó por piezas (Yo me encargué de seleccionar las piezas y el chaval que tenía un taller y demás se ofreció a montarmelo sin coste alguno para poner en un estado optimo el cableado y demás).

Así pues me decidí a llevarse lo y también para que me formatease el disco duro SSD ya que empezó a dar problemas de registros de Windows la aplicación MotioninJoy (Para conectar el Dualshock de la PS3 al PC) y por lo visto es un programa bastante malo y que la desistalación es pésima puesto que no te elimina por completo nada del equipo dejandote inhabilitado los puertos del equipo como me pasó a mí finalmente.

Así pues se lo he llevado y la semana que viene en principio pasaré a recogerlo ya que está ocupado con otros trabajos y le preguntaré para comprobar finalmente cual era el error para saberlo y ya de paso decirlo por aquí para que todos aprendamos un poco de los errores o problemas de los demás.

Muchas gracias nuevamente y en cuanto sepa de dónde vino el error (El técnico dice que casi seguro que es por la configuración de la BIOS) os comento.

Un saludo!
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
¿Problema Para cambiar la secuencia de arranque de la BIOS, quiero que arranque
Software
saul3o 2 2,586 Último mensaje 26 Mayo 2011, 22:44 pm
por 4rm4ndo
Problema PC Muy lento durante el arranque y uso.
Seguridad
misterpreguntas 6 7,060 Último mensaje 16 Marzo 2012, 17:59 pm
por Palomitha
arranque lento win 8.1 « 1 2 »
Windows
DaVinci4 16 4,048 Último mensaje 1 Marzo 2017, 14:31 pm
por Randomize
Arranque BIOS lento ASUS. Tarda más de 30 minutos. « 1 2 »
Windows
Ulysses877 11 2,555 Último mensaje 16 Junio 2019, 16:57 pm
por #!drvy
Un nuevo bug de Windows 10 hace que tu PC arranque lento
Noticias
wolfbcn 0 283 Último mensaje 31 Octubre 2019, 14:25 pm
por wolfbcn
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines