elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  Adaptador PCI a SATA no reconoce conexiones
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] Ir Abajo Respuesta Imprimir
Autor Tema: Adaptador PCI a SATA no reconoce conexiones  (Leído 5,760 veces)
burtxet

Desconectado Desconectado

Mensajes: 21


Ver Perfil
Re: Adaptador PCI a SATA no reconoce conexiones
« Respuesta #10 en: 20 Agosto 2016, 22:24 pm »

Muy buenas de nuevo.

Previamente os dejo esta imagen y os comento.

https://www.dropbox.com/s/hb0t217ia2icm0x/PCI_SATA.pdf?dl=0

Seguía sin detectar el HDD o Lector DVD (imagen 1) por lo que cambie el cable al otro puerto SATA de salida que traía el adaptador y bualá, lo detecto!

Me interesa conectar el Lector DVD, pero previamente hice prueba con uno de los HDD (imagen 2, 3 y 4). Lo detectaba, pero tenia que teclear F1 para continuar. E incluso la primera vez, apareció el Administrador de arranque de Windows, y ya ejecute el diagnostico de memoria y todo OK.

Por lo tanto ya hice lo siguiente: En un puerto SATA de la placa conecte el HDD con el SO, en el otro puerto SATA de la placa el otro HDD, y del puerto SATA del adaptador el lector DVD.
Encendí el PC y me aparecía la imagen 5, di a F1 otra vez y al cargar Windows todo OK. Incluso apareció el mensaje de como Windows reconocía e instalaba los drivers. Hice prueba, copie de un HDD a otro, del Lector DVD a un HDD, reproduje un cd de música en el Lector DVD... Todo parecía ir bien.

Hasta que hoy he encendido el PC (varias veces) y aparece la ultima imagen (6), y ya no es necesario pulsar F1 para continuar, directamente aparece esa imagen y continua solo con la carga de Windows. Y una vez cargado Windows no aparece la unidad E del Lector DVD, únicamente los 2 HDDs conectados a los SATA de la placa. Y también ahora Windows tarda mas en cargarme cuando incluso he liberado capacidad del HDD del SO ya que lo he pasado al otro HDD.
He sacado y vuelto a meter el adaptador al Slot, apretado el cable SATA en ambos extremos... Por descartar una mala conexión.

Así que os querría hacer 2 cuestiones:

1) ¿A que se puede deber y como se puede solucionar?
2) Si se soluciona, ¿como se podría hacer para que Windows se inicie solo antes sin tener que pulsar F1 para continuar?
Tengo actualizada la BIOS a la ultima versión, aunque supongo que tendría que configurar algo de la BIOS.

Muchas gracias de nuevo !!!


En línea

Páginas: 1 [2] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con adaptador IDE-SATA Bidireccional
Hardware
gatocano 6 13,513 Último mensaje 24 Enero 2011, 00:41 am
por imoen
adaptador sata to Ide
Hardware
OssoH 3 5,401 Último mensaje 30 Octubre 2011, 21:53 pm
por OssoH
placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
Hardware
gabi6 8 6,799 Último mensaje 2 Noviembre 2013, 21:00 pm
por mad_soft
Adaptador USB - SATA
Hardware
WIитX 2 1,496 Último mensaje 23 Diciembre 2013, 03:03 am
por gAb1
Dudas sobre adaptador sata
Hardware
Pedro122h 8 1,663 Último mensaje 14 Mayo 2021, 17:28 pm
por EdePC
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines