elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Usando Git para manipular el directorio de trabajo, el índice y commits (segunda parte)


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA  (Leído 6,821 veces)
gabi6

Desconectado Desconectado

Mensajes: 2


Ver Perfil
placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
« en: 30 Octubre 2013, 18:48 pm »

Hola,
Mi problema es que la placa base (SATA) no reconoce los discos duros IDE a través de unos adaptadores IDE<-->SATA.

Os cuento, en mi familia siempre heredamos los ordenadores, y recientemente se rompió la placa base que tenía hasta ahora y decidimos comprar la placa, el procesador, los adaptadores y la memoria ram para tener un ordenador nuevo por 120€.
Hasta ahí bien, pero al encender el ordenador, entra la bios (que por cierto es muy gráfica, incluso con ratón) e investigando las diferentes opciones veo que no detecta los discos duros conectados debidamente con el adaptador Ide->Sata del disco a la placa. Entonces pruebo las distintas opciones de Ide SAta... y sigue sin verlos. Pruebo poniendo los jumpers en master, slave, master with non-Ata compatibility slave y cable select en el disco duro y otra vez para todas las opciones disponibles pero no los detecta.

En fin, se me han acabado las ideas para arrancar el windows xp que hay dentro y humildemente os pido ayuda para solucionarlo.

Info de los componentes implicados:
La placa es la Asrock H61M-VG3 Manual (http://goo.gl/yj0I0G)
Los discos son 1: Seagate Barracuda 7200.10 250Gbytes ST3250620A (http://goo.gl/ArwQYz) y 2: Seagate Barracuda 7200.7 200Gbytes ST3200021A (http://goo.gl/ktlmFR)
Los 2 adaptadores son estos http://goo.gl/5X5Vqi uno para cada disco

Info adicional sobre el PC:
tiene una ddr3, una fuente de 600W, procesador intel celeron 1630, Gráfica Nvidia Geforce 9800 GTX

Gracias de antemano por leer y prestarme atención.


En línea

tension

Desconectado Desconectado

Mensajes: 18


Ver Perfil
Re: placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
« Respuesta #1 en: 30 Octubre 2013, 20:41 pm »

Has probado esos discos en otro pc y funcionan no?
Prueba a conectar solo 1 de ellos a ver si lo reconoce, a veces si estan los 2 en maestro o esclavo no se ven ninguno de los 2.
Los puedes conectar supongo, directamente a la placa con el cable IDE no?
Si la placa no tiene conexion IDE puede que el adaptador que usas no esté bien puesto. Yo eso no lo he usado nunca.


En línea

gabi6

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Re: placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
« Respuesta #2 en: 30 Octubre 2013, 21:40 pm »

Los discos funcionan perfectamente.
Esa idea no se me había ocurrido, pero he probado con ambos por separado y no los detecta.
La placa que tengo, Asrock H61M-VG3 NO TIENE RANURAS IDE, sino no estaría intentando conectar los discos con un adaptador a Sata.
El adaptador funciona pues se le enciende un pilotito rojo, y he probado ambas ranuras Sata del adaptador (tanto Sata-->Ide como Ide-->SAta) pero en ninguna de las maneras se detecta el disco.
En línea

tension

Desconectado Desconectado

Mensajes: 18


Ver Perfil
Re: placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
« Respuesta #3 en: 30 Octubre 2013, 23:51 pm »

Pues si puedes cambiar los adaptadores sata-ide por una carcasa para discos duros externos, mejor. Las hay que puedes ponerles o un disco ide o un sata, y valen de 15 a 20€, con una carcasa podras usar los 2 discos duros, usalos solo de copias de seguridad y a correr...
En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.119



Ver Perfil
Re: placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
« Respuesta #4 en: 31 Octubre 2013, 00:36 am »

Mmm, si lo que pretendes es que la nueva placa arranque con el sistema operativo que tenias instalado antes, guardado en esos discos, olvidate.

Al cambiar de placa base y por consiguiente de chipset, tienes que empezar desde cero.

con los adaptadores dudo mucho que logres que te funcione.

Deberias poner al menos un SATA para iniciar la maquina, y si quieres aprovechar los IDE, colocar una tarjeta PCI con dos salidas IDE, cuestan unos 20 euros.....

Pero no podras arrancar con ellos, porque necesita driver, y que se ejecute primero el SO.




Salu2.
« Última modificación: 31 Octubre 2013, 00:43 am por simorg » En línea

Pédrin-2

Desconectado Desconectado

Mensajes: 171



Ver Perfil
Re: placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
« Respuesta #5 en: 2 Noviembre 2013, 17:01 pm »

Hola
Tan solo si tienes instalado el win 7, al ponerlo en otro pc totalmente distinto te arrancara.
Un saludo
En línea

Pido disculpas por las pifias que pueda decir. el unico fin es ayudar y aprender.
        Un Saludo
#!drvy


Desconectado Desconectado

Mensajes: 5.730



Ver Perfil WWW
Re: placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
« Respuesta #6 en: 2 Noviembre 2013, 17:12 pm »

Hola
Tan solo si tienes instalado el win 7, al ponerlo en otro pc totalmente distinto te arrancara.
Un saludo

Na. Le tirara muchos BSOD's o ni siquiera le iniciara (bucle de reinicio). Como ha dicho simorg, si cambia el chipset el SO se pierde. Una alternativa es desinstalar todo desde Administrador de Dispositivos (todos los drivers ATA/ATAPI y dispositivos de sistema) y borrar el .sys del procesador en la carpeta sysmtem32 + modificar el registro.. arriesgándote a que no funcione xD

Saludos
En línea

Pédrin-2

Desconectado Desconectado

Mensajes: 171



Ver Perfil
Re: placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
« Respuesta #7 en: 2 Noviembre 2013, 20:40 pm »

Hola @drvy, lo has provado alguna vez?
Me lleve una sorpresa al poner un disco con su SO, en otra PC totalmente diferente, incluso el procesador era difernte, y arranco, actualizandose hardware a cada momento.
Un saludo
En línea

Pido disculpas por las pifias que pueda decir. el unico fin es ayudar y aprender.
        Un Saludo
mad_soft

Desconectado Desconectado

Mensajes: 16



Ver Perfil
Re: placa base(SATA) no reconoce 2 discos duros IDE con unos adaptadores IDE<->SATA
« Respuesta #8 en: 2 Noviembre 2013, 21:00 pm »

Los discos funcionan perfectamente.
Esa idea no se me había ocurrido, pero he probado con ambos por separado y no los detecta.
La placa que tengo, Asrock H61M-VG3 NO TIENE RANURAS IDE, sino no estaría intentando conectar los discos con un adaptador a Sata.
El adaptador funciona pues se le enciende un pilotito rojo, y he probado ambas ranuras Sata del adaptador (tanto Sata-->Ide como Ide-->SAta) pero en ninguna de las maneras se detecta el disco.
Por lo que has puesto, esa placa va conectada al disco ide directamente. Y por lo que puedo ver solo sirve uno de los dos puertos sata de la placa según el caso.
Ya que uno de los puertos sata, es para cuando conectas a un disco ide y le sacas un cable sata para la placa
El otro puerto sata, es para cuando conectas a un disco sata y pinchas la placa en la ranura ide de una placa base.
Así que pienso que el disco tiene que tener el jumper en maestro y conectarle un cable sata al puerto de la plaquita (IDE->sata).
Pregunta tonta: ¿Supongo que el disco ide le habrás puesto el molex de corriente verdad?
En línea


SuSE 13.2 + Kernel 3.16
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Discos IDE, SATA
Hardware
Ershin 1 1,292 Último mensaje 13 Septiembre 2012, 14:44 pm
por Aprendiz-Oscuro
Rechazo/Crasheo discos SATA
Hardware
Julius 0.4 3 2,241 Último mensaje 9 Marzo 2016, 17:44 pm
por Julius 0.4
EVGA 600B y 3 ATI/AMD 5970 + 5970 + 6950 y adaptadores SATA a PCIe
Electrónica
oPen syLar 0 2,472 Último mensaje 4 Agosto 2016, 01:51 am
por oPen syLar
Adaptador PCI a SATA no reconoce conexiones « 1 2 »
Hardware
burtxet 10 5,822 Último mensaje 20 Agosto 2016, 22:24 pm
por burtxet
Expandir más puertos SATA (para discos HD)
Hardware
victorsnk 6 5,886 Último mensaje 6 Junio 2017, 12:21 pm
por Randomize
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines