elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Java [Guía] Patrones de diseño - Parte 1


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless (Moderador: ChimoC)
| | |-+  Problema wifislax,red // rufus y windows installer boot
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] Ir Abajo Respuesta Imprimir
Autor Tema: Problema wifislax,red // rufus y windows installer boot  (Leído 2,023 veces)
El_Andaluz


Desconectado Desconectado

Mensajes: 1.680



Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #10 en: 2 Agosto 2017, 00:15 »

Bueno pruebas como yo te he dicho o bien como te han dicho los compañeros para mi prefiero Unetbootin-532 tal y como viene en el vídeo el problema que antes has contado no se exactamente a que se debe si es que has hecho algo mal ni idea.

Saludos.


En línea

simorg
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.521


Barcelona / España


Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #11 en: 2 Agosto 2017, 00:18 »

Citar
Inserta el pendrive antes de ingresar a la BIOS para que lo veas alli y te sea más fácil ponerlo de primero en el orden de boteo... luego dale al F10 para que se guarden los cambios y en el reinicio te arranque la maquina desde tu Wifislax...

Es que es así de facil.......con la ISO y Rufus creas el pen y haces lo que se te indica y yá esta.

Cualquiera lo entenderia....... :P


Si no haces lo que se te dice, haces perder el tiempo a todos...... :rolleyes:


Saludos.


« Última modificación: 2 Agosto 2017, 00:27 por simorg » En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
Stiger

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #12 en: 2 Agosto 2017, 13:46 »

Vale aver si alguien consigue ayudarme porque estoy ya un poco desesperado.
Me dijisteis que configurara en la BIOS el orden de arranque , y asi he hecho tal que asi: FOTO 1
-Por lo tanto ahora deberia arrancar directamente desde el usb, se reinicia y me aparece esto, lo que ya me aparecia haciendolo de forma manual desde el menu de windos 1o( Foto 2). Me da el error este: FOTO 3.
alguna solucion? ya no se que hacer , si echo andar el wifislax con la maquina virtual tengo problemas con el eth0 y el adaptor de red , pero esque esta forma no me esta yendo nada bien tampoco. Muchas gracias y perdonen la torpeza.



En línea

Machacador


Desconectado Desconectado

Mensajes: 990



Ver Perfil WWW
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #13 en: 2 Agosto 2017, 14:24 »

Da  un paso atrás, desactiva UEFI y Secure BOOT... luego con tu pendrive insertado configura el arranque...

Saludos.
En línea

Stiger

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #14 en: 3 Agosto 2017, 19:41 »

Es que es así de facil.......con la ISO y Rufus creas el pen y haces lo que se te indica y yá esta.

Cualquiera lo entenderia....... :P


Si no haces lo que se te dice, haces perder el tiempo a todos...... :rolleyes:


Saludos.
Bueno pruebas como yo te he dicho o bien como te han dicho los compañeros para mi prefiero Unetbootin-532 tal y como viene en el vídeo el problema que antes has contado no se exactamente a que se debe si es que has hecho algo mal ni idea.

Saludos.
Da  un paso atrás, desactiva UEFI y Secure BOOT... luego con tu pendrive insertado configura el arranque...

Saludos.
Os cito a los 3 para daros las gracias por contestar.
Os cuento:
Por fin he conseguido desactivar todo lo correspondiente a la BIOS y tal. Y bueno ya arranca desde el usb como deberia pero tengo el siguiente problema:
Monto la imagen con el unetbooting como el video que me pasó y al intentar iniciar pone: ''Falló el dispositivo de arranque seleccionado. Pulse intro para continuar''.
He montado la imagen del wifislax final la que aparece en la pagina oficial ( http://www.wifislax.com/category/wifislax-64bits/download-wifislax-x64/9 .
Ya desesperado he descargado una version anterior por probar, wifislax 1.1, y mi sorpresa esque arranca perfectamente se me abre el wifislax perfecto. el problema? no detecta mi tarjeta de red y el wifislax no coge internet.
Esto es problema tras problema y nose que hacer. Algo estoy teniendo que hacer mal pues sigo todos los consejos y videos y no hay manera.
PD: he visto en la pagina de wifislax algo de que hay que instalar unos modulos en el wifislax para las tarjetas broadcom COMO LA MIA, que es eso? puede ser la solcuion a mi problema de no tener internet o de que me aparezca que estoy conectado por cable como me sucede cuando uso VMWARE O VIRTUAL BOX? el problema que esos modulos son para el wifislax 4.12 final el que me da problema con el usb de arranque...no?

muchisimas gracias de verdad.
En línea

El_Andaluz


Desconectado Desconectado

Mensajes: 1.680



Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #15 en: 3 Agosto 2017, 22:49 »

Citar
Os cito a los 3 para daros las gracias por contestar.
Os cuento:
Por fin he conseguido desactivar todo lo correspondiente a la BIOS y tal. Y bueno ya arranca desde el usb como deberia pero tengo el siguiente problema:
Monto la imagen con el unetbooting como el video que me pasó y al intentar iniciar pone: ''Falló el dispositivo de arranque seleccionado. Pulse intro para continuar''.
He montado la imagen del wifislax final la que aparece en la pagina oficial ( http://www.wifislax.com/category/wifislax-64bits/download-wifislax-x64/9 .
Ya desesperado he descargado una version anterior por probar, wifislax 1.1, y mi sorpresa esque arranca perfectamente se me abre el wifislax perfecto. el problema? no detecta mi tarjeta de red y el wifislax no coge internet.
Esto es problema tras problema y nose que hacer. Algo estoy teniendo que hacer mal pues sigo todos los consejos y videos y no hay manera.
PD: he visto en la pagina de wifislax algo de que hay que instalar unos modulos en el wifislax para las tarjetas broadcom COMO LA MIA, que es eso? puede ser la solcuion a mi problema de no tener internet o de que me aparezca que estoy conectado por cable como me sucede cuando uso VMWARE O VIRTUAL BOX? el problema que esos modulos son para el wifislax 4.12 final el que me da problema con el usb de arranque...no?

Eso es que no es compatible tu tarjeta por lo que estas diciendo.

Solución: Comprate un Adaptador Wifi USB Alfa Network AWUS036H Realtek 8187L Antena 5 Dbi USB 2.0 instalatelo correctamente en tu Pc y luego haces lo pasos que te dije yo por ejemplo o el de los compañeros.

Si son antiguas pero te sirve para auditar y la puedes poner Modo Monitor y es compatible.

Te dejo el enlace por si te interesa comprártela http://xtremmedia.com/Alfa_Network_Adaptador_WiFi_AWUS036H.html?gclid=EAIaIQobChMIgdPb0_e71QIVcSjTCh34DQ2zEAYYAiABEgIS1PD_BwE

Saludos.
En línea

Stiger

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #16 en: 4 Agosto 2017, 17:21 »

MUCHAS GRACIAS A TODOS y en especial a El Andaluz. TEMA SOLUCIONADO. se ve que el problema estaba en el formato del pen. SOLUCIONADO. Ya puedo entrar desde el usb , puesto que me da error mi adaptador de red broadcom tendré que comprarme uno externo.
Gracias
En línea

Páginas: 1 [2] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
problema con el windows installer
Windows
kanberro 0 1,146 Último mensaje 10 Octubre 2005, 18:25
por kanberro
Problema con Windows Installer
Windows
Javicic 0 506 Último mensaje 15 Noviembre 2005, 22:38
por Javicic
¿problema con plop boot manager y USBlive de wifislax 3.1?
Dudas Generales
k1986 0 1,197 Último mensaje 25 Julio 2009, 23:59
por k1986
problema windows installer
Windows
Oblivionlight 1 953 Último mensaje 19 Mayo 2010, 21:10
por Randomize
problema windows installer
Windows
H1tchclock 1 999 Último mensaje 3 Junio 2012, 08:28
por Randomize
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines