elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking (Moderador: toxeek)
| | |-+  Youtube se mea en Sslstrip
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Youtube se mea en Sslstrip  (Leído 2,894 veces)
beholdthe


Desconectado Desconectado

Mensajes: 2.736


Ver Perfil
Youtube se mea en Sslstrip
« en: 30 Diciembre 2011, 04:08 am »

No se si a vosotros os pasa lo mismo, pero llevo toda la tarde haciendo pruebas con el backtrack 5 r1, y habia ciertas cosas que no me salian.
Desde mi portatil ataque el pc de sobremesa, y cuando fui a  probar el sslstrip, no funcionaba.
Probe con diferentes tarjetas, diferentes backtracks e incluso ubuntu, pero nada.
Cuando mi desesperacion estaba ya rozando niveles maximos, me dio por entrar en el hotmail, y perfecto, funcionando todo perfectamente.
Probe otro tipo de cuentas y paginas y en todas me funciono sin problemas, pero en youtube, que anteriormente no daba problema ninguno,  no se porque razon, se pasa por el forro de los cojones el sslstrip.
A  vosotros tb os pasaa lo mismo????
Se debe a que han mejorado la seguridad de su pagina???
« Última modificación: 30 Diciembre 2011, 04:36 am por beholdthe » En línea

adastra
Endless Learner
Ex-Staff
*
Desconectado Desconectado

Mensajes: 885


http://thehackerway.com/


Ver Perfil WWW
Re: Youtube se mea en Sslstrip
« Respuesta #1 en: 30 Diciembre 2011, 12:31 pm »

Te pasa lo mismo que lo que se expuesto aquí?

https://foro.elhacker.net/hacking_avanzado/sslstrip-t345988.0.html
En línea

beholdthe


Desconectado Desconectado

Mensajes: 2.736


Ver Perfil
Re: Youtube se mea en Sslstrip
« Respuesta #2 en: 30 Diciembre 2011, 15:49 pm »

Pues mi querido y amado gnu-linux, esta una vez mas, volviendome loco.

Hoy he vuelto a probar, y he puesto mi portatil con ubuntu 9.04  y otro portatil con backtrack 5 r1 (victima)
Primero probe con la ultima tarjeta que compre, y no funcionaba,  en ningun sitio el sslstrip.
Despues de muchas pruebas y de irme a comer, volvi a probar con la tarjeta que tiene integrada el portatil.
El resultado fue que sslstrip funciono perfectamente, e incluso en youtube, donde ayer a la noche NO SE PORQUE COJONES no iba.

Obviamente lo unico que se me ocurre es que sea problema de las diferentes tarjetas, que esta ultima, es muy buena, pero igual ubuntu 9.04 es algo antiguo, y aunque la reconoce, da fallos.

Lo de youtube de ayer a la noche, no logro explicarmelo aun.
Seguire probando
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problemas Sslstrip « 1 2 »
Hacking
gerard_88 16 17,082 Último mensaje 10 Mayo 2011, 12:14 pm
por joinko
sslstrip en windows
Redes
NikNitro! 2 10,407 Último mensaje 28 Enero 2011, 12:00 pm
por madpitbull_99
problemas con sslstrip
Hacking
beholdthe 0 1,965 Último mensaje 23 Enero 2010, 20:28 pm
por beholdthe
SSLSTRIP « 1 2 3 »
Hacking
BeLGaRioN 20 12,008 Último mensaje 9 Diciembre 2011, 11:33 am
por D_pit_88
SSLstrip 0.9 no funciona...
Hacking
alpha015 8 8,019 Último mensaje 4 Febrero 2013, 17:56 pm
por Bl4ckP0i7
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines