elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a Git (Primera Parte)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  XBoot Problema al crear discos mutiboot
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: XBoot Problema al crear discos mutiboot  (Leído 8,376 veces)
AsukaHamster

Desconectado Desconectado

Mensajes: 27



Ver Perfil
XBoot Problema al crear discos mutiboot
« en: 3 Mayo 2014, 01:12 am »

Finalmente creo que usaré el Xboot para hacer un pendrive multibotteo (lo encontre buenisimo) pero no anda con windows, tira el siguiente error:


seguido del siguiente notepad:

Código:




ERROR REPORT ( 05/02/2014 15:31:42 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.1.7601 Service Pack 1
.NET Framework version    :4.0.30319.1
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. El sistema no puede encontrar el archivo especificado.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , ProcessLog )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean ignoreSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()




ERROR REPORT ( 05/02/2014 15:42:10 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.1.7601 Service Pack 1
.NET Framework version    :4.0.30319.1
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. El sistema no puede encontrar el archivo especificado.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , ProcessLog )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean ignoreSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()




ERROR REPORT ( 05/02/2014 15:47:02 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.1.7601 Service Pack 1
.NET Framework version    :4.0.30319.1
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. El sistema no puede encontrar el archivo especificado.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , ProcessLog )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean ignoreSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()




ERROR REPORT ( 05/02/2014 15:55:18 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.1.7601 Service Pack 1
.NET Framework version    :4.0.30319.1
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. El sistema no puede encontrar el archivo especificado.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , ProcessLog )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean ignoreSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()




ERROR REPORT ( 05/02/2014 19:49:56 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.1.7601 Service Pack 1
.NET Framework version    :4.0.30319.1
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. El sistema no puede encontrar el archivo especificado.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , Exception )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean ignoreSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()




ERROR REPORT ( 05/02/2014 20:02:14 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.1.7601 Service Pack 1
.NET Framework version    :4.0.30319.1
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. El sistema no puede encontrar el archivo especificado.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , ProcessLog )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean ignoreSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()




ERROR REPORT ( 05/02/2014 20:07:41 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.1.7601 Service Pack 1
.NET Framework version    :4.0.30319.1
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. El sistema no puede encontrar el archivo especificado.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , ProcessLog )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean ignoreSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()


Con Linux si anda, (pero es raro lo que hace, copia la ISO 2 veces en el pendrive) por lo que ocupa el doble de espacio. Selecciono una ISO de ubuntu, y en la lista le selecciono Linux-Ubuntu. Y hace eso de las 2 ISO.

Con otros "formatos" al seleccionar en la lista no crea 2 iso, pero no anda, no botea.

Que puedo hacer? el menu q se crea con este programa es exelente pero no logro hacerlo andar con windows, y con linux me consume el doble de espacio en la memoria usb

que hago?


En línea

Drewermerc

Desconectado Desconectado

Mensajes: 259



Ver Perfil WWW
Re: XBoot Problema al crear discos mutiboot
« Respuesta #1 en: 3 Mayo 2014, 06:11 am »

hola.
pues tu error lo pudiste haber publicado en hilo anterior hasii ya no uburias duplicado el hilo.
y bueno con respecto a tu problemas, si es un buen software pero deberias de saber que xboot no soporta windows solo esta pensado para isos de linux.
puedes verificarlo en el siguiente link.
http://www.zonasystem.com/2011/01/xboot-crear-discos-y-usb.html


En línea

AsukaHamster

Desconectado Desconectado

Mensajes: 27



Ver Perfil
Re: XBoot Problema al crear discos mutiboot
« Respuesta #2 en: 3 Mayo 2014, 06:32 am »

gracias, te hago una pregunta.

En el Xboot, cuando añado un WIndows, lo hago pasar por uno de Darkis boot, eso funcionará? de butear bootea, pero andara bien? (no tirara pantallas azules?)

y que pasaria si hago pasar todas las distro de linux y windows y otros Lives bajo el darkis? el darkis me toma todo y no me tira ese error, pero funcionaran bien?
En línea

Drewermerc

Desconectado Desconectado

Mensajes: 259



Ver Perfil WWW
Re: XBoot Problema al crear discos mutiboot
« Respuesta #3 en: 3 Mayo 2014, 06:41 am »

bueno mira la verdad es que yo no e usado eso pero lo que podrias hacer es que crando cres la usb booteable le digas que quieres un grub4 esto lo acabo de encontrar y si me funciona alomejor eso soluciona tu problema.
En línea

AsukaHamster

Desconectado Desconectado

Mensajes: 27



Ver Perfil
Re: XBoot Problema al crear discos mutiboot
« Respuesta #4 en: 3 Mayo 2014, 15:32 pm »

bueno probare con eso. Y otra cosa lo que decia en el otro topic, hacerlo manualmente con el tutorial de lotro foro, por que no anda el linux? :(

http://foro.seguridadwireless.net/live-cd-wifiway/manual-creacion-usb-multiboot-varios-livecd-en-un-pendrive/


Andubo todo bien, puse 2 lives aparte, y 4 windows y 2 ubunuts (14.04) x32 y x64. Los windows llegan correctamente a la pantalla de instalacion, donde hay que particionar y todo eso. Pero los ubuntus mueren cuando está cargando, cuando dice Ubuntu y carga pelotitas rojas y blancas, y tira un error:

"Unable to find medium contaings Live a file system.

que puede ser? me gustaria poder bootear los ubunuts desde es pendrive


eso, si pudiera aregalr eso es mi salvacion  ;-) ;-)
En línea

Drewermerc

Desconectado Desconectado

Mensajes: 259



Ver Perfil WWW
Re: XBoot Problema al crear discos mutiboot
« Respuesta #5 en: 3 Mayo 2014, 16:36 pm »

hola oye en el metodo de seguridadwireles en que carpetas pusiste a los windows y en que carpeta pusiste a los linux.
por que los widnows deben de ir en la carpeta isos donde dice windows.
los linux deben de ir en una carpeta que se llama mainmenu.
En línea

AsukaHamster

Desconectado Desconectado

Mensajes: 27



Ver Perfil
Re: XBoot Problema al crear discos mutiboot
« Respuesta #6 en: 5 Mayo 2014, 02:28 am »

honestamente, creé una carpeta que se llama Main y los puse todos ahi mismo. Obviamente cambié el codigo, quedó asi:

Código:
default 0
timeout 30
color blue/green yellow/red white/magenta white/magenta
foreground=FFFFFF
background=0066FF

    title Windows XP x32
map /main/xp.iso (hd32)
map --hook
root (hd32)
chainloader
boot

    title Windows Seven Ultimate x32
map /main/w732.iso (hd32)
map --hook
root (hd32)
chainloader
boot

    title Windows Seven Ultimate x64
map /main/w764.iso (hd32)
map --hook
root (hd32)
chainloader
boot

    title Ubuntu 13.04 x64

map --heads=0 --sectors-per-track=0 /main/ub130464.iso (hd32)
map --hook
root (hd32)
chainloader
boot

    title Ubuntu 14.04 x32
map /main/ub140432.iso (hd32)
map --hook
root (hd32)
chainloader
boot

    title Ubuntu 14.04 x64
map /main/ub140464.iso (hd32)
map --hook
root (hd32)
chainloader
boot

    title MemTest 5.1
map /main/mem.iso (hd32)
map --hook
root (hd32)
chainloader
boot

    title HDD Regenerator 1.71
map /main/hdd.iso (hd32)
map --hook
root (hd32)
chainloader
boot

NO tiene nada que ver verdad? si mofique en ambas partes..
En línea

Drewermerc

Desconectado Desconectado

Mensajes: 259



Ver Perfil WWW
Re: XBoot Problema al crear discos mutiboot
« Respuesta #7 en: 5 Mayo 2014, 08:14 am »

hola amigo.
bueno no te podria decir si o no por que no creo que lo desarrolladores de ese software solo hayan creado las carpetas y archivo nada ma spor que si.
puedeque tu haya cambiado en ese archivo es parte del codigo pero no puedes estar seguro de que con eso ya va a funcionar por que  tampoco se sabe si el programa busca mas archivo y que esos estan enlazados a las carpeta predeterminadas.
entonces puede que ese sea el problema  pero alomejor tambien no lo es pero pues solo restaura todo como estaba y fijate si te funciona bien.
como te digo yo use grub4 y me funciona bien no me da ningun error y me carga windows como linux.
En línea

AsukaHamster

Desconectado Desconectado

Mensajes: 27



Ver Perfil
Re: XBoot Problema al crear discos mutiboot
« Respuesta #8 en: 5 Mayo 2014, 17:42 pm »

mm, ahi veré lo del codigo tal cual del otro foro, osea que pondre ISOS en vez de main, aunque logicamente no creo que funcione.

Y otra cosa, tu usas gra4dos, que usas y q preograma usas exactamente? por que ya probe con tantos... creo q probe con todos :/
En línea

Drewermerc

Desconectado Desconectado

Mensajes: 259



Ver Perfil WWW
Re: XBoot Problema al crear discos mutiboot
« Respuesta #9 en: 7 Mayo 2014, 06:30 am »

hola amigo.
buen yo usa uno que se llama easy2booot +RMPrepUSB.
como te digo ami me funciono bien y pues los sistemas se ponen en las carpetas que te e dicho anterior mente.
En línea

Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con discos S-ATA
Hardware
Enemy 5 2,409 Último mensaje 15 Junio 2010, 16:39 pm
por Enemy
Crear discos de arranque personalizados para tus proyectos
Software
txnofount 6 7,399 Último mensaje 9 Mayo 2011, 16:21 pm
por SuperDraco
Xboot, Yumi, MultiSystem... Duda con MultiBoot
Software
Saito_25 0 418 Último mensaje 21 Octubre 2016, 01:36 am
por Saito_25
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines