elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Sistema>>Administracion>> ""No me aparece "Servicios""""
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Sistema>>Administracion>> ""No me aparece "Servicios""""  (Leído 5,679 veces)
yoyoalee

Desconectado Desconectado

Mensajes: 114


Ver Perfil
Sistema>>Administracion>> ""No me aparece "Servicios""""
« en: 9 Febrero 2011, 10:56 »

Pues lo dicho en el Titulo no me aparece en administracion la aplicacion de servicios tengo ubuntu 10.10 se que con el bum puedo gestionar una serie de servicios pero necesito que me aparezca en administracion servicios y no se con que comando arrancarlo ni con cual instalarlo.

Espero una manita GRACIAAAAS


En línea

leogtz
. . .. ... ..... ........ ............. .....................
Colaborador
***
Desconectado Desconectado

Mensajes: 3.069


/^$/


Ver Perfil WWW
Re: Sistema>>Administracion>> ""No me aparece "Servicios""""
« Respuesta #1 en: 11 Febrero 2011, 23:21 »

Puedes gestionar los servicios desde la linea de comandos.

Si no me equivoco los servicios en Ubuntu se encuentran en /etc/init.d/

Ahí puedes iniciar, detener o reiniciar un servicio.


En línea

Código
  1. (( 1 / 0 )) &> /dev/null || {
  2. echo -e "stderrrrrrrrrrrrrrrrrrr";
  3. }
  4.  
http://leonardogtzr.wordpress.com/
leogutierrezramirez@gmail.com
yoyoalee

Desconectado Desconectado

Mensajes: 114


Ver Perfil
Re: Sistema>>Administracion>> ""No me aparece "Servicios""""
« Respuesta #2 en: 13 Febrero 2011, 16:19 »

Se que podemos arrancare cualquier servicios desde init.d pero yo lo que necesito es poder gestionar desde el configurador de los servicios en moddo grafico que es como el gefe quiere (ya saves que estos n oquieren nada de modo comando) y esque en esta ultima version de ubuntu server no viene esto de los servicios en ADMINISTRACION.

GRACIAS, por almenos averme respondido ya que poca ayuda al respecto estoy teniendo un saludo.
En línea

ryan parker

Desconectado Desconectado

Mensajes: 81



Ver Perfil
Re: Sistema>>Administracion>> ""No me aparece "Servicios""""
« Respuesta #3 en: 13 Febrero 2011, 16:41 »

vaya que interesante :)

pero estuve observando en: sistema> preferencias> menu principal.
llegando a opcion: monitor de sistema. y dando sobre edicion encontre su: comando que puede ser aplicable en bash.

ahora estuve viendo por otros lados que se pueden ver servicios con comando: chkconfig --list
asi que agregando como nuevo item en la opcion sistema de menu principal, podria ayudar.

saludos
En línea

Your kung-fu is not strong!
leogtz
. . .. ... ..... ........ ............. .....................
Colaborador
***
Desconectado Desconectado

Mensajes: 3.069


/^$/


Ver Perfil WWW
Re: Sistema>>Administracion>> ""No me aparece "Servicios""""
« Respuesta #4 en: 13 Febrero 2011, 18:34 »

Sino está solo tienes que instalarlo. ¿qué entorno gráfico usas?

Si estás en GNOME creo que tienes que instalar gnome-system-tools.
http://ubuntuforums.org/showthread.php?t=57206

Otra opción es instalar BUM:
Código:
sudo apt-get install bum


otra opción es la de crear un sencillito script con shell script y Xdialog, nada complicado.

Saludos.
« Última modificación: 13 Febrero 2011, 18:39 por Leo Gutiérrez. » En línea

Código
  1. (( 1 / 0 )) &> /dev/null || {
  2. echo -e "stderrrrrrrrrrrrrrrrrrr";
  3. }
  4.  
http://leonardogtzr.wordpress.com/
leogutierrezramirez@gmail.com
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines