elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Problema al actualizar pacman en ArchLinux
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema al actualizar pacman en ArchLinux  (Leído 3,294 veces)
GROV

Desconectado Desconectado

Mensajes: 23



Ver Perfil WWW
Problema al actualizar pacman en ArchLinux
« en: 26 Abril 2012, 19:05 pm »

Que tal, bueno veran acabo de instalar Arch en una lap y al momento de actualizar con

Código:
pacman -Syu
me aparece:

Código:
:: Sincronizando las bases de datos de paquetes...
 core está actualizado
 extra está actualizado
:: Los siguientes paquetes deben instalarse primero:
     pacman
:: ¿Desea cancelar la operación actual
:: y actualizar estos paquetes ahora? [S/n] S

resolviendo dependencias...
verificando conflictos...

Objetivos (13): linux-api-headers-3.32-1   glibc-2.15-10   libarchive-3.0.4-1
                       libssh2-1.4.1-1   curl-7.25.01   pth-2.0.7-4   libksba-1.2.0-1
                       libassuan-2.0.3-1   pinentry-0.8.1-3   dirmngr-1.1.0-4   gnupg-2.0.19-2
                       gpgme-1.3.1-4   pacman-4.0.3-1

Tamaño total de descarga:    0.0 MB
Tamaño total instalado:    55.62 MB

¿continuar con la instalación? [S/n] S
(13/13) verificando la integridad de los paquetes         [####################] 100%
(13/13) verificando conflictos entre archivos               [####################] 100%
error: error al realizar la transacción (archivos en conflicto)
glibc: /usr/bin/tzselect existe en el sistema de archivos
glibc: /usr/sbin/zdump existe en el sistema de archivos
glibc: /usr/sbin/zic existe en el sistema de archivos
Ocurrieron errores, no se actualizaron paquetes


alguien me podría ayudar??


En línea

"Ningún problema debe de resolverse dos veces"
Slava_TZD
Wiki

Desconectado Desconectado

Mensajes: 1.466

♪ [8675309] ♪


Ver Perfil WWW
Re: Problema al actualizar pacman en ArchLinux
« Respuesta #1 en: 26 Abril 2012, 19:10 pm »

Código:
# pacman -S tzdata

https://bbs.archlinux.org/viewtopic.php?id=139246
https://bbs.archlinux.org/viewtopic.php?pid=1082344
https://bbs.archlinux.org/viewtopic.php?id=57205


En línea


The fact is, even if you were to stop bombing us, imprisoning us, torturing us, vilifying us, and usurping our lands, we would continue to hate you because our primary reason for hating you will not cease to exist until you embrace Islam.
GROV

Desconectado Desconectado

Mensajes: 23



Ver Perfil WWW
Re: Problema al actualizar pacman en ArchLinux
« Respuesta #2 en: 26 Abril 2012, 19:19 pm »

Muchas gracias, ya se esta actualizando
En línea

"Ningún problema debe de resolverse dos veces"
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
PacMan En vb6 por mi
Juegos y Consolas
netstat1 3 3,257 Último mensaje 7 Enero 2010, 05:47 am
por seba123neo
error con torproxy en archlinux
GNU/Linux
AALD666 0 1,019 Último mensaje 14 Mayo 2011, 20:16 pm
por AALD666
Gnome con ArchLinux
GNU/Linux
Crises 3 2,990 Último mensaje 29 Agosto 2011, 01:36 am
por Foxy Rider
Problema: No inicia Archlinux.
GNU/Linux
ignorantev1.1 1 2,790 Último mensaje 21 Septiembre 2013, 07:26 am
por Diabliyo
Problema Instalacion Archlinux SSD+HDD
GNU/Linux
Thryks 2 1,634 Último mensaje 2 Diciembre 2015, 20:27 pm
por Thryks
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines