elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Ayuda con ALFA AWUS036H y Ubuntu 10.10 : no puedo navegar
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Ayuda con ALFA AWUS036H y Ubuntu 10.10 : no puedo navegar  (Leído 3,521 veces)
untouched

Desconectado Desconectado

Mensajes: 24



Ver Perfil WWW
Ayuda con ALFA AWUS036H y Ubuntu 10.10 : no puedo navegar
« en: 24 Julio 2011, 13:54 pm »

Tengo una ALFA AWUS036H y Ubuntu 10.10 y no puedo navegar. Ubuntu la reconocía sin problemas, se conectaba a la red, me cogía IP y todo correctamente, pero no navega.
Y ahora la he liado más, porque he bajado los drivers oficiales de la web de realtek, y después de instalarlos con make y make install, si hago un iwconfig ya no me aparece "wlan0" que era la ALFA... ha desaparecido.
¿Qué hago?


En línea

ShotgunLogic

Desconectado Desconectado

Mensajes: 233


Claws so razor sharp


Ver Perfil
Re: Ayuda con ALFA AWUS036H y Ubuntu 10.10 : no puedo navegar
« Respuesta #1 en: 25 Julio 2011, 12:20 pm »

Yo tengo el mismo modelo y no he tenido que bajarme ningunos drivers, simplemente he tenido que ponerla en la blacklist(en la guia que te viene en el cd te pone como).

También es verdad que uso Wicd, pero aún así nunca me ha dado ningun problema. Prueba a deinstalarlos y hacer lo de la blacklist.


En línea

The clans are marching against the law, bagpipers play the tunes of war, death or glory I will find, rebellion on my mind.
untouched

Desconectado Desconectado

Mensajes: 24



Ver Perfil WWW
Re: Ayuda con ALFA AWUS036H y Ubuntu 10.10 : no puedo navegar
« Respuesta #2 en: 25 Julio 2011, 20:01 pm »

Gracias por responder.
Me surge un problema, y es que no sé cómo desinstalarlos... He probado con "make uninstall", pero la interfaz wlan0 que es la Alfa sigue desaparecida. ¿Qué tengo que hacer?
En línea

ShotgunLogic

Desconectado Desconectado

Mensajes: 233


Claws so razor sharp


Ver Perfil
Re: Ayuda con ALFA AWUS036H y Ubuntu 10.10 : no puedo navegar
« Respuesta #3 en: 27 Julio 2011, 11:13 am »

./wlan0up

Prueba ese, pero vamos, eso me ha pasado en Archlinux una vez instalandolo y decidi reinstalar. Simplemente era que la instalacion no habia ido bien. La verdad que no se como podras solucionarlo, pero como nadie contesta prueba ese comando por si acaso. A ver si viene alguie que sepa mas y te ayuda  :xD
En línea

The clans are marching against the law, bagpipers play the tunes of war, death or glory I will find, rebellion on my mind.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines