elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Algunos vídeos de Youtube se ven mal
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] Ir Abajo Respuesta Imprimir
Autor Tema: Algunos vídeos de Youtube se ven mal  (Leído 9,022 veces)
dato000


Desconectado Desconectado

Mensajes: 3.033



Ver Perfil
Re: Algunos vídeos de Youtube se ven mal
« Respuesta #10 en: 2 Abril 2012, 15:08 pm »

ummm lo unico que se me ocurre es desinstalar flash

aunque no se si sirva

Código:
sudo apt-get remove flash
sudo apt-get purge flash

porque pues flash es algo...... molesto en linux, siempre hay que hacer varias cosas para reinstalarlo y/o actualizarlo.

dejame ver que puedo encontrar sobre el problema, pero no hay duda, es flash.

tal vez debas buscar una opcion open source de flash o algo asi. Porque el flash de adobe siempre jode en linux.


En línea


Jenag


Desconectado Desconectado

Mensajes: 968


Conoce a tu enemigo como a tí mismo..


Ver Perfil
Re: Algunos vídeos de Youtube se ven mal
« Respuesta #11 en: 2 Abril 2012, 15:56 pm »

Dispone de greasemonkey , para no utilizar flash. :-*


En línea

Para comentarme algo : Evamr1991@openmailbox.org : Válido para Bots y Robots..
Foxy Rider


Desconectado Desconectado

Mensajes: 2.407


Deprecated


Ver Perfil WWW
Re: Algunos vídeos de Youtube se ven mal
« Respuesta #12 en: 5 Abril 2012, 16:51 pm »

Hola, resulta que hasta hace poco los vídeos de Youtube se veían bien, pero ahora hay algunos que se ven como si tuvieran los colores cambiados, es decir, parece que haya como una lámina que cubra al vídeo y que distorsione los colores. Esto me pasa sólo con algunos vídeos, los que se reproducen con flash, los que se reproducen con html5 se ven bien. He buscado lo de configurar el flash para quitarle la aceleración de hardware pero no me deja, le doy al botón derecho en el vídeo->Configurar... y después ya no me deja darle a nada.

Un saludo y gracias por adelantado!

Seguramente actualizaste flash player... la nueva versión causa problemas con vdpau_trace de nvidia y causa esto ...

http://www.nvnews.net/vbulletin/showthread.php?t=177380

Saludos.
En línea

javirk

Desconectado Desconectado

Mensajes: 102


Ver Perfil
Re: Algunos vídeos de Youtube se ven mal
« Respuesta #13 en: 6 Abril 2012, 15:17 pm »

Me pasa justo lo que pone ahí en la 1, pero no sé cómo hacer lo que pone debajo.
En línea

Foxy Rider


Desconectado Desconectado

Mensajes: 2.407


Deprecated


Ver Perfil WWW
Re: Algunos vídeos de Youtube se ven mal
« Respuesta #14 en: 6 Abril 2012, 22:09 pm »

Código
  1. git clone git://people.freedesktop.org/~aplattner/libvdpau libvdpau
  2. cd libvdpau
  3. wget "http://plagman.net/stuff/0001-vdpau_trace-WAR-Flash-quirks.patch"
  4. patch -p1 < 0001-vdpau_trace-WAR-Flash-quirks.patch
  5. ./autogen.sh
  6.  
  7.  

Tenés que tener los paquetes de desarrollo que pueda indicarte, como automake, autoconf, gcc , make (build-essentials?) y algún paquete de desarrollo que te indique ahí
hecho eso :

Código
  1. ./configure --prefix=/usr
  2. make

y como root (sea poniendo un "sudo" antes de todo el comando, o usando "su")

Código
  1. make install # fijate si ya tenes libvdpau, por que esto se la va a cargar, nada que no arregle una reinstalacion con el gestor de paquetes, pero este se puede llegar a quejar ...

y listo, sólo no borres el directorio donde compilaste, quizá si querés pasale un make clean para limpiar objetos, pero que quede la config y el makefile por si querés desinstalar.

Saludos.

P.S → Esto o poné un flash más viejo que no levante ese bug con vdpau
« Última modificación: 6 Abril 2012, 22:12 pm por vertexSymphony » En línea

Páginas: 1 [2] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines