elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Sigue las noticias más importantes de seguridad informática en el ttwitter! de elhacker.NET


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Dudas Generales (Moderador: engel lex)
| | |-+  Problema con formula de Excel 2003
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con formula de Excel 2003  (Leído 1,462 veces)
Dannysoft


Desconectado Desconectado

Mensajes: 410


¡¡ Al Asalto !!


Ver Perfil
Problema con formula de Excel 2003
« en: 14 Agosto 2012, 22:48 »

Saludos foro, tengo un problema con una formula en excel, tengo dos columnas: Codigo y Descripcion que estan en un archivo de nombre plantilla.xls que esta vacio, ademas tengo otra archivo de excel llamado datos.xls con los mismos campos: Codigo y Descripcion solo que en estas columnas si tienen informacion,por ejemplo: Codigo - 1, Descripcion - Mesa, Codigo - 2, Descripcion - Archivador; y asi por el estilo, bueno lo que quiero es al poner el codigo en plantilla.xls me jale la descripcion que esta guardada en datos.xls, por si acaso ya use el Buscarv y tambien la funcion Si, solo que si no se encuentra el archivo en la celda me sale #N/A lo que quiero es cuando un item no se encuentre me salga la celda en blanco y no #N/A, como puedo lograr eso ¿?, gracias por la ayuda que me den...

por si acaso esta es la formula que use, hasta ahora y si no esta el archivo me sale #N/A:

Código:
=+SI(BUSCARV(B1,[codigo.xls]Hoja1!$A$1:$B$11,1,0)=B1,BUSCARV(B1,[codigo.xls]Hoja1!$A$1:$B$11,2,0),"")


En línea

No hay perfeccion sin esfuerzo...
jvchino
Solo soy un
Ex-Staff
*
Desconectado Desconectado

Mensajes: 1.999


La felicidad no es una meta, es un camino.


Ver Perfil
Re: Problema con formula de Excel 2003
« Respuesta #1 en: 16 Agosto 2012, 06:32 »

Puedes usar SI.ERROR

=SI.ERROR(BUSCARV(aqui tu formula);"")

Suerte.


En línea

Si ayudo a una sola persona a tener esperanza, no habré vivido en vano.

No, nada llega tarde, porque todas las cosas
tienen su tiempo justo, como el trigo y las rosas
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
formula para excel en Visual
Programación Visual Basic
jonnight 0 1,122 Último mensaje 22 Noviembre 2005, 12:46
por jonnight
formula para excel office 2010
Dudas Generales
luisjesus 2 4,495 Último mensaje 10 Julio 2010, 04:25
por luisjesus
Formula Ratio de Victorias/Derrotas Excel
Dudas Generales
Saberuneko 2 6,696 Último mensaje 10 Diciembre 2010, 09:10
por Saberuneko
Numerar paginas en Excel 2003 con VB6
Programación Visual Basic
elfantasma-- 2 3,558 Último mensaje 22 Febrero 2011, 03:27
por elfantasma--
Cambiar color de fuente en excel mediante fórmula
Dudas Generales
bettu 4 28,355 Último mensaje 19 Julio 2011, 20:41
por bettu
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines