elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Cifrar documentos-carpetas con GnuPG en Linux y Windows


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux (Moderador: ChimoC)
| | | |-+  WPSCrackGUI v1.2.4 -BETA- (10-02-2013)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 [59] Ir Abajo Respuesta Imprimir
Autor Tema: WPSCrackGUI v1.2.4 -BETA- (10-02-2013)  (Leído 437,544 veces)
Sh4k4


Desconectado Desconectado

Mensajes: 915


xMHT


Ver Perfil
Re: WPSCrackGUI v1.2.4 -BETA- (10-02-2013)
« Respuesta #580 en: 17 Septiembre 2015, 23:22 »

Citar
WPSCrackGUI v1.2.4 -BETA
Es BETA asi que dara errores y demas, mejor ir a una versiones anterior, esperar a que mejoren aunque tarde mucho o nunca lo hagan o ayudar al proyecto con el desarrollador y  resolver el problema con el codigo-script... es cuestion de cada quien
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: WPSCrackGUI v1.2.4 -BETA- (10-02-2013)
« Respuesta #581 en: 23 Diciembre 2015, 19:50 »

hola saludos
Tengo el mismo problema que Leotina

a realizar el atake con WPSCrackGUI v1.2.4 -BETA
me aprarece el siguiente error ya he buscado por todos lados y no encuentro solucion



                                     """ xterm:Cant't -i:No existe el fichero o el directorio"""

sidtema :                                            kali 2.0
tarjeta de red:           Network controller: Ralink corp. RT3060 Wireless 802.11n 1T/1R

                       Subsystem: D-Link System Inc DWA-525 Wireless N 150 Desktop Adapter (rev.A1)

                                        Kernel driver in use: rt2800pci

Verifica que tengas todas las dependencias:

Requerimientos:

* Sistema Operativo basado en Linux.
* Gambas 3.
* xTerm.
* Reaver-WPS v1.4.
* Navegador WEB (Firefox o Chrome).
* Nautilus (Ya incluido en Entornos Debian).
* Python v2.6 (o superior) [para funcionamiento de WPSpy y WPScan].
* Scapy (2.0.1-1) [para funcionamiento de WPSpy y WPScan].
* Lorcon v2 rc1 [para funcionamiento de WPSpy y WPScan].

En línea

Páginas: 1 ... 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 [59] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines