elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless (Moderador: ChimoC)
| | |-+  Problema wifislax,red // rufus y windows installer boot
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: Problema wifislax,red // rufus y windows installer boot  (Leído 1,512 veces)
Stiger

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Problema wifislax,red // rufus y windows installer boot
« en: 31 Julio 2017, 23:44 »

Hola antes de nada, deciros que soy nuevo y muy novato en este mundillo, pido perdon si el tema no va en esta sección y entiendo si es movido. Llevo varios dias buscando por todo internet y el foro y no he conseguido buscar una solucion clara.
Os cuento:
tengo el wifislax (el ultimo que aparece para descargar en la pagina de wifislax ) y el adaptador de red de mi portatil es el Broadcom 43142 802.11bgn y mi problema es el siguiente.
Monto el wifislax en virtualbox y lo inicio. La cuestion es la siguiente: me pone que estoy conectado por cable, cosa que es imposible puesto que estoy a través de wifi con el portatil y entonces me pone la coenxion eth0. La cosa esque no se como puede pasar eso, y esque leyendo he visto que para auditorias wifi se necesita que la conexion sea wlan0 y no se como llegar a conseguir eso.
he prodado con vmware y tambien me aparece eth0.
Corregirme si me equivoco en algo pues como he dicho antes soy muy novato en este mundo , ya que me apasiona y empezado a investigar ahora que tengo un poco de tiempo libre, pero su complejidad pero para un poco.
Por favor si alguien supiera que puede pasar , me seria de gran ayuda.

gracias


« Última modificación: 1 Agosto 2017, 21:28 por Stiger » En línea

simorg
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.440


Barcelona / España


Ver Perfil
Re: Problema wifislax y red.
« Respuesta #1 en: 1 Agosto 2017, 00:40 »

Citar
Monto el wifislax en virtualbox y lo inicio.

Deja de usar Vbox, con la ISO de Wifislax y con Rufus create un pendrive autoarrancable y no tendras problemas.



Saludos.


En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
Stiger

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: Problema wifislax y red.
« Respuesta #2 en: 1 Agosto 2017, 20:29 »

Deja de usar Vbox, con la ISO de Wifislax y con Rufus create un pendrive autoarrancable y no tendras problemas.



Saludos.
Hola gracias por la respuesta,
asi lo he hecho he montado la imagen en un usb con rufus. Intente entrar desde la bio pero me dio error y despues lei que actualmente no hace falta entrar desde la bio que se puede directamente desde un instaldor que esta en la carpeta boot ( corregirme si me equivoco ). La cuestion esque abro dicho instalador y sigo los pasos y pone instalacion correcta , pulse una letra para salir. pulso y no hace nada, se cierra el cuadro de dialogo y no me aparece nada mas . que tengo que hacer ahora?
porque no me sale nada de wifislax ni nada?

gracias y perdonen pero esque no encuentro nada especifico con esto.
En línea

Stiger

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: Problema wifislax y red.
« Respuesta #3 en: 1 Agosto 2017, 21:27 »

añado que cuando lo intento con la BIOS me aparace: verificacion failed (15) ...
tengo un hp por si es de ayuda.
En línea

El_Andaluz


Desconectado Desconectado

Mensajes: 1.632



Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #4 en: 1 Agosto 2017, 23:28 »

Que sistema Operativo tienes ? Yo suelo botearlo desde el Unetbootin-583 y me arranca de lujo desde Windows7.
« Última modificación: 1 Agosto 2017, 23:56 por El_Andaluz » En línea

Stiger

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #5 en: 1 Agosto 2017, 23:41 »

Que sistema Operativo tienes ? Yo suelo botearlo desde el Unetobootin-583 y me arranca de lujo desde Windows7.
Windows 10. La vd que estoy ya un poco desesperado. Llevo como doss emanas detras de esto
En línea

Machacador


Desconectado Desconectado

Mensajes: 942



Ver Perfil WWW
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #6 en: 1 Agosto 2017, 23:49 »

Reinicia la máquina con el pendrive conectado...

Suerte.
En línea

El_Andaluz


Desconectado Desconectado

Mensajes: 1.632



Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #7 en: 1 Agosto 2017, 23:52 »

Citar
Windows 10. La vd que estoy ya un poco desesperado. Llevo como doss emanas detras de esto

A ver si lo conseguiste boteaar bien desde el Pendrive una cosa importante es que tienes formatearlo en FAT32 lo has hecho ? Es importante antes de botear esta live y luego arrancar desde la BIO desde USB y luego desactivar el UEFI y poner la opción legacy y te debería arrancar.

Ejemplo:

En línea

Stiger

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #8 en: 2 Agosto 2017, 00:01 »

Vale entonces mi pregunta es : cuando lo boteo con rufus no puedo utilizar el windows installer boot ese que se encuentra en la carpeta boor ??
En cuanto a lo del pen: si está formateado en fat32 y en window 10 hay una opcion en ajustes para reiniciar automaticamente desde el usb , es decir, no tengo que entrar en ma BIOS al inciiar el sistema. Puede ser fallo del rufus o algo?
Voy a intentarlo con el unebotting ese aver si mejora la cosa y haciendo lo que me dices de la BIOS.
Muchas gracias, esto es problema tras problema.
Pd: que es lo de failed verification (15) cuando intento encender desde el usb? Porque aparece?
Gracias
En línea

Machacador


Desconectado Desconectado

Mensajes: 942



Ver Perfil WWW
Re: Problema wifislax,red // rufus y windows installer boot
« Respuesta #9 en: 2 Agosto 2017, 00:12 »

El Windows 10 se carga en el pendrive formateado en NTFS y eso lo hace el Rufus automáticamente... pero eso es otra cosa, porque tu lo quieres es botear con Wifislax, o no???... entonces usa el Rufus y olvídate del formateo que de eso se ocupa el Rufus automáticamente...

Inserta el pendrive antes de ingresar a la BIOS para que lo veas alli y te sea más fácil ponerlo de primero en el orden de boteo... luego dale al F10 para que se guarden los cambios y en el reinicio te arranque la maquina desde tu Wifislax...

Saludos.




En línea

Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
problema con el windows installer
Windows
kanberro 0 1,117 Último mensaje 10 Octubre 2005, 18:25
por kanberro
Problema con Windows Installer
Windows
Javicic 0 482 Último mensaje 15 Noviembre 2005, 22:38
por Javicic
¿problema con plop boot manager y USBlive de wifislax 3.1?
Dudas Generales
k1986 0 1,167 Último mensaje 25 Julio 2009, 23:59
por k1986
problema windows installer
Windows
Oblivionlight 1 940 Último mensaje 19 Mayo 2010, 21:10
por Randomize
problema windows installer
Windows
H1tchclock 1 983 Último mensaje 3 Junio 2012, 08:28
por Randomize
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines