elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía rápida para descarga de herramientas gratuitas de seguridad y desinfección


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  Problemas con reaver
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problemas con reaver  (Leído 1,079 veces)
JVBS

Desconectado Desconectado

Mensajes: 19


Ver Perfil
Problemas con reaver
« en: 15 Junio 2020, 00:26 am »

Saludos, soy nuevo en esto de reaver.

Ejecute el siguiente comando:

Código:
reaver -i wlan0mon -b 34:0A:98:XX:XX:XX -c 10 -vv

De ahi todo "funciono" bien, o eso creo:

Código:
Reaver v1.6.6 WiFi Protected Setup Attack Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <cheffner@tacnetsol.com>

[+] Switching wlan0mon to channel 10
[+] Waiting for beacon from 34:0A:98:A8:3E:F4
[+] Received beacon from 34:0A:98:A8:3E:F4
[+] Vendor: Broadcom
[+] Trying pin "12345670"
[+] Sending authentication request
[+] Sending association request
[+] Associated with 34:0A:98:A8:3E:F4 (ESSID: CNTFIBRA_FLORES)
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[+] Received M1 message
[+] Sending M2 message
[+] Received M1 message
[+] Sending WSC NACK
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x03), re-trying last pin
[+] Trying pin "12345670"
[+] Sending authentication request
[+] Sending association request
[+] Associated with 34:0A:98:A8:3E:F4 (ESSID: CNTFIBRA_FLORES)
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[+] Received identity request
[+] Sending identity response
[+] Received identity request
[+] Sending identity response
[+] Received M1 message
[+] Sending M2 message
[+] Received M1 message
[+] Sending WSC NACK
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x03), re-trying last pin
[+] Trying pin "12345670"
[+] Sending authentication request
[+] Sending association request
[+] Associated with 34:0A:98:A8:3E:F4 (ESSID: CNTFIBRA_FLORES)
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[+] Received identity request
[+] Sending identity response
[+] Received identity request
[+] Sending identity response
[+] Received identity request
[+] Sending identity response
[+] Received identity request
[+] Sending identity response
[+] Received identity request
[+] Sending identity response
[+] Received M1 message
[+] Sending M2 message
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x02), re-trying last pin
[+] Trying pin "12345670"
[+] Sending authentication request
[+] Sending association request
[+] Associated with 34:0A:98:A8:3E:F4 (ESSID: CNTFIBRA_FLORES)
[+] Sending EAPOL START request
[!] WARNING: Receive timeout occurred
[+] Sending EAPOL START request
[!] WARNING: Receive timeout occurred
[+] Sending EAPOL START request
[!] WARNING: Receive timeout occurred
[+] Sending EAPOL START request
[!] WARNING: Receive timeout occurred
[+] Sending EAPOL START request
[!] WARNING: Receive timeout occurred
[+] Sending EAPOL START request
[!] WARNING: Receive timeout occurred
[+] Sending EAPOL START request
[!] WARNING: Receive timeout occurred

Uno de los problemas que veo es que siempre intenta con el mismo PIN (12345670), es esto normal? debería intentar con varios PINes no es así?

Por otra parte, después de intentar con un PIN se imprimen los siguientes mensajes varias veces (como se habrán dado cuenta...):

Código:
[!] WARNING: Receive timeout occurred
[+] Sending EAPOL START request


Y después de que se imprimen dichos mensajes, intenta con el mismo PIN otra ves, y así sucesivamente. ¿Que esta pasando?.

De antemano gracias por su ayuda.

En línea

JVBS

Desconectado Desconectado

Mensajes: 19


Ver Perfil
Re: Problemas con reaver
« Respuesta #1 en: 15 Junio 2020, 22:26 pm »

Nadie me ayuda. T-T

efe
En línea

josevi88

Desconectado Desconectado

Mensajes: 12


Ver Perfil
Re: Problemas con reaver
« Respuesta #2 en: 25 Junio 2020, 17:53 pm »

No prueba los pines , no hay mas que el WPS está "aparentemente" activo , pero realmente no es asi o está bloqueado. cuando el WPS está activo , reaver se encarga de probar una serie de pines generales o especificos con PixieWPS , entre otros, hasta que te da un resultado.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problemas con instalae reaver
Wireless en Linux
nachitus 6 3,296 Último mensaje 10 Marzo 2012, 22:10 pm
por nachitus
problemas con reaver
Wireless en Linux
mados71 3 2,551 Último mensaje 5 Noviembre 2012, 01:16 am
por P4nd3m0n1um
Problemas con reaver llega a 99.9%
Hacking Wireless
pindonga123 2 2,038 Último mensaje 18 Febrero 2014, 11:37 am
por Gh057
Problemas con la instalacion de Reaver
Wireless en Linux
dabr1992 0 958 Último mensaje 16 Junio 2014, 17:54 pm
por dabr1992
Problemas con Reaver
Wireless en Linux
sodark 0 1,321 Último mensaje 30 Agosto 2014, 14:02 pm
por sodark
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines