elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: AIO elhacker.NET 2021 Compilación herramientas análisis y desinfección malware


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  Problema con wifiway al poner startx me se pone la pantalla en negro
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con wifiway al poner startx me se pone la pantalla en negro  (Leído 5,064 veces)
bilalkhan

Desconectado Desconectado

Mensajes: 7


Ver Perfil
Problema con wifiway al poner startx me se pone la pantalla en negro
« en: 26 Diciembre 2010, 14:33 pm »

Hola, tengo un problema con el wifiway 1.0 queal arrancarlo va perfectamente pero cuando le pongo startx me se apaga lapantalla i me dice señal no admitida. esto lo he probado en mi pc sobremesa.
Haber si alguien me puede ayudar.
« Última modificación: 26 Diciembre 2010, 14:45 pm por bilalkhan » En línea

ChimoC
Por la libertad y contra el terrorismo
Ex-Staff
*
Desconectado Desconectado

Mensajes: 5.129


Paz, dignidad y justicia


Ver Perfil
Re: Problema con wifiway al poner startx me se pone la pantalla en negro
« Respuesta #1 en: 26 Diciembre 2010, 20:31 pm »

Buenas:

Prueba con VESA mode o alguna otra opción que te de

O usa Wifiway 2.0

Un saludo

ChimoC
En línea

bilalkhan

Desconectado Desconectado

Mensajes: 7


Ver Perfil
Re: Problema con wifiway al poner startx me se pone la pantalla en negro
« Respuesta #2 en: 27 Diciembre 2010, 12:20 pm »

Pero como puedo probar con lo de VESA como lo hago?
Es lo de al comenzar poner la tecla TAB?
En línea

ChimoC
Por la libertad y contra el terrorismo
Ex-Staff
*
Desconectado Desconectado

Mensajes: 5.129


Paz, dignidad y justicia


Ver Perfil
Re: Problema con wifiway al poner startx me se pone la pantalla en negro
« Respuesta #3 en: 27 Diciembre 2010, 15:51 pm »

Buenas:

Al final del todo.. en vez de poner startx ¿puedes poner algun otro parámetro (autox o alguno similar)?

Un saludo

ChimoC
En línea

bilalkhan

Desconectado Desconectado

Mensajes: 7


Ver Perfil
Re: Problema con wifiway al poner startx me se pone la pantalla en negro
« Respuesta #4 en: 27 Diciembre 2010, 17:40 pm »

ok, ya funciona
he puesto autox
gracias tio
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines