elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Usando Git para manipular el directorio de trabajo, el índice y commits (segunda parte)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  Missing Operating System con Wifiway 2.0.1 y Kingston 4 GB.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Missing Operating System con Wifiway 2.0.1 y Kingston 4 GB.  (Leído 5,832 veces)
Manimecker

Desconectado Desconectado

Mensajes: 47



Ver Perfil
Missing Operating System con Wifiway 2.0.1 y Kingston 4 GB.
« en: 19 Diciembre 2010, 00:50 am »

Hola, antes que nada quiero agradecer por toda la ayuda que antes me ha brindado la comunidad de elhacker.net y estoy aquí de nuevo pidiendo su ayuda para otro problema.

Mi problema es que, primero que nada, me descargué Wifiway 2.0.1 para auditar redes en mi SAMSUNG N150 NetBook con Atheros AR9285, lo instale en un USB según un tutorial que encontré en la red donde los pasos eran que había que copiar todo el contenido del USB en la memoria recién formateada, después en la carpeta boot se encontraba un archivo llamado bootinst.bat el cual hacía que se sobreescribiera el MBR del USB para que arranque Wifiway nada más; hasta aquí, todo bien, lo instalé en un USB Kingston de 1 GB para probar, inicié y todo perfecto, pude auditar, inyectar, etc. todo correcto, pero ahora me encuentro con problemas haciendo todos los mismos pasos, en este caso, con una memoria Kingston de 4 GB modelo DT101 G2 (azul), hago todos los pasos correctamente y me dispongo a iniciarlo en mi PC (la misma que anteriormente ya había arrancado) pero ahora en este caso después de que sale el BIOS me aparece un mensaje en la esquina superior izquierda diciendo "Missing Operating System" y de ahí ya no pasa nada hasta que lo apago (sólo sucede con el USB 4 GB insertado). No sé qué mas hacer puesto que ya me había funcionado perfectamente.

El USB funciona bien, no tiene problemas y es relativamente nuevo.

Si alguien sabe que más hacer, se lo agradecería mucho.

Gracias de antemano.
En línea

gasteropodo01

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Missing Operating System con Wifiway 2.0.1 y Kingston 4 GB.
« Respuesta #1 en: 1 Enero 2011, 19:53 pm »

Hola, a mí me ha pasado más o menos lo mismo: tenia un pen USB de 1 Gb con el wifiway 2.0 y arrancaba perfectamente. He seguido los mismos pasos con otro pen nuevo Kingston de 4 Gb y no reconoce el sistema operativo. También lo he probado
a hacer bootable con Unetbootin y nada, no lo ve. ¿Alguna idea? Gracias.
En línea

buite


Desconectado Desconectado

Mensajes: 830


Ver Perfil
Re: Missing Operating System con Wifiway 2.0.1 y Kingston 4 GB.
« Respuesta #2 en: 1 Enero 2011, 23:32 pm »

Yo lo tengo en varios kingston tanto wifiway 1.0 como 2.0 y ningún problema.

Aseguraros de que las llaves usb estén formateadas en FAT32.

Un saludo.
En línea

Si no hacemos nada todo seguirá igual. Si quieres quieres que las cosas cambien, tienes que cambiarlas tú.

http://hazunmundomejor.genocidiodigital.com/
gasteropodo01

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Missing Operating System con Wifiway 2.0.1 y Kingston 4 GB.
« Respuesta #3 en: 3 Enero 2011, 13:44 pm »

Arreglado, el maldito format de Windows no cambiaba el MBR. Formateé a bajo nivel
con el Hard Disk Format Tool, y perfecto. Gracias
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
"Missing Operating System" con Wifiway 2.0.1 LiveUSB.
GNU/Linux
Manimecker 1 5,654 Último mensaje 20 Diciembre 2010, 14:24 pm
por j4np0l
error al arrancar el Pc "Missing operating system" « 1 2 »
Windows
sand00 11 19,321 Último mensaje 14 Marzo 2011, 05:51 am
por mauriciodelos
Missing operating system Wifiway
Hacking Wireless
xxxposeidonxxx 0 1,324 Último mensaje 14 Agosto 2012, 21:44 pm
por xxxposeidonxxx
missing operating system
Dudas Generales
olmedilla 2 1,615 Último mensaje 5 Marzo 2015, 09:47 am
por olmedilla
Formateo y si apago desde tecla fisica aparece missing operating system
Windows
walter1981 3 1,074 Último mensaje 27 Octubre 2017, 22:42 pm
por Eleкtro
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines