elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Top 20 herramientas Hacking más populares de 2020


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 2 [3] 4 5 Ir Abajo Respuesta Imprimir
Autor Tema: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)  (Leído 31,622 veces)
Lapiz_tola

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #20 en: 18 Enero 2009, 18:18 pm »

tienes un problema con este comando

aireplay-ng -1 6 -e (nombre de la red) -a (mac-de la que vas a hackear) -h 00:11:22:33:44:55 (ath1 es mi tarjeta de red)
En línea

Lapiz_tola

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #21 en: 18 Enero 2009, 18:22 pm »

tu le pones
aireplay-ng -1 0 -e NUMICOM -a BLABLA -h BLABLA wlan0
En línea

Lapiz_tola

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #22 en: 18 Enero 2009, 18:25 pm »

intentale tio y cambia esa actitud
En línea

fuenteRea


Desconectado Desconectado

Mensajes: 2.709


Volver a ser un niño


Ver Perfil
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #23 en: 18 Enero 2009, 18:25 pm »

haber  yo no tengo problema, el el problema que tiene es otro, y el 0 es la peor solucion, ya se le ha dicho que pruebe con 20 o 30, un saludo!!
PD: Lee el hilo y no postees doble por favor
En línea

Una rosa es una rosa...
Lapiz_tola

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #24 en: 18 Enero 2009, 18:31 pm »

el tiene que probar con
aireplay-ng -1 6 -e (nombre de la red) -a (mac-de la que vas a hackear) -h 00:11:22:33:44:55 (ath1 es mi tarjeta de red) a mi si me funciona y aparece :)
En línea

fuenteRea


Desconectado Desconectado

Mensajes: 2.709


Volver a ser un niño


Ver Perfil
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #25 en: 18 Enero 2009, 18:35 pm »

vamos a ver el numero 6 tu le has puesto un 6 pero lo normal es ponerle un 20 o 30 que es lo que por lo general tarda el router en desasociarte por favor lee arriba lo explican, un 6 no creo que sea el numero mas adecuado, pero por probar puede probar hasta con 23 con 4 con 5 etc, un saludo!
En línea

Una rosa es una rosa...
Casidiablo
Desarrollador
Colaborador
***
Desconectado Desconectado

Mensajes: 2.919



Ver Perfil WWW
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #26 en: 19 Enero 2009, 17:55 pm »

Me funcionó por unos segundos... luego de poner el rate a 1M, y hacer otras cosas, el comando me devolvió:

Código:
18:22:32  Sending Authentication Request
18:22:32  Authentication successful
18:22:32  Sending Association Request
18:22:32  Association successful :-)
18:22:42  Sending keep-alive packet
18:22:52  Sending keep-alive packet

... pero la felicidad fue instantánea; luego salió el mensaje que dice que el ataque no fue satisfactorio. Ahora, le he intentado de mil maneras de nuevo, pero sencillamente no funciona.

Si no le molesta a nadie, me gustaría hacerles unas preguntas:

* Porqué poner el rate en 1M?
* Cómo debería correr los comandos? con el wlan0? o con el mon0 que crea el airmon-ng? de momento sé que con el mon0 funciona la inyección, mientras que con wlan0 no? aún así no tengo claro esa parte, y pues da igual si logro hacer todo bien si no entiendo lo que hice :P

Gracias a todos por las respuestas.
Un saludo.
En línea

heaviloto


Desconectado Desconectado

Mensajes: 777



Ver Perfil
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #27 en: 19 Enero 2009, 21:29 pm »

hola, solo me queda decirte, que una vez este asociado para la consola, y en otra si es que los datas estan perezosos pones;

aireplay-ng  -2  -p  0841  -c  ff:ff:ff:ff:ff:ff  -b ( bssid del AP)  -h  (nuestra bssid o conectada ) wlan0 

lo unico que con este ataque, necesitaras 250.000 arps, y utilizar el aircrack, sin el -ptw , a veces este ataque es efectivo, como te digo, si los datas suben lentos

suerte y un saludo
En línea

larga vida al rock&roll
heaviloto

Tengo una solucion que te ofrezco amigo mio y a cambio nada me des, las luces encendidas son problema tuyo y mio lo vamos a resolver
(leño)
fuenteRea


Desconectado Desconectado

Mensajes: 2.709


Volver a ser un niño


Ver Perfil
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #28 en: 19 Enero 2009, 23:17 pm »

mira casidiablo aqui tienes un muy buen manual http://foro.elhacker.net/wireless_en_linux/guia_completa_aircrackng-t231434.0.html
si tienes alguna duda pues ya sabes. De todas maneras yo probaria lo siguiente:
1.- Ponte la MAC del AP
2.- bajar la rate, creo que se hace para transmitir en otro modo, pero a esto no me hagas caso, eso si bajala.
3.- Haz un A1
4.- Haz un A3 enviando pocos paquetes y a esperar
4b.- si no funciona pues haz lo que te dice heavipiloto
4c.- En el caso en el que consigas unos cuantos paquetes haz un chopchop
OJO: si estas cerca del router alejate un poco
PD: Oye heavypiloto, porque si no se asocia con un A2 funcionaria?¿No se supone que no conecta al router?
Un saludo!!
En línea

Una rosa es una rosa...
heaviloto


Desconectado Desconectado

Mensajes: 777



Ver Perfil
Re: La inyección funciona, pero no puedo con el "fake authentication" (aircrack-ng)
« Respuesta #29 en: 20 Enero 2009, 00:28 am »

hola, yo no e dicho que si no se asocia funcione, yo digo que una vez se asocie, como a dicho que ha hecho en una ocasion,
Citar
Me funcionó por unos segundos... luego de poner el rate a 1M, y hacer otras cosas, el comando me devolvió:

Código:

18:22:32  Sending Authentication Request
18:22:32  Authentication successful
18:22:32  Sending Association Request
18:22:32  Association successful :-)
18:22:42  Sending keep-alive packet
18:22:52  Sending keep-alive packet

que pare la consola, por que aunque la pare sigue asociado con un poco de suerte, y ejecute el comando que le e puesto, en otra consola

un saludo

PD: thedoctor77 , es heaviloto, no heavipiloto
En línea

larga vida al rock&roll
heaviloto

Tengo una solucion que te ofrezco amigo mio y a cambio nada me des, las luces encendidas son problema tuyo y mio lo vamos a resolver
(leño)
Páginas: 1 2 [3] 4 5 Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines