elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Usando Git para manipular el directorio de trabajo, el índice y commits (segunda parte)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  Error instalando wifiway 1.0 final
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Error instalando wifiway 1.0 final  (Leído 4,596 veces)
Migue_lito

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Error instalando wifiway 1.0 final
« en: 15 Marzo 2010, 07:47 am »

Hola a todos :)

bueno para empezar decir que tengo un aspire one de 120gb particionado de la siguiente manera:

25gb=windows xp (primaria)
69gb= datos xp (primaria)
17gb= wifiway (logica)
1gb= Swap

antes de tenerlo asi, el wifiway lo tuve en una particion primaria (para que no me salten que las logicas no son ejecutables)

el caso es que teniendo tanto como primaria o logica me salta el mismo error a la hora de configurar el grub :( Les adjunto una captura de lo que me sale, haber si me pueden colaborar, ya he buscado e intentando haciendo todo tal cual el manual, pero no soy capaz...
  
« Última modificación: 15 Marzo 2010, 07:50 am por Migue_lito » En línea

heaviloto


Desconectado Desconectado

Mensajes: 777



Ver Perfil
Re: Error instalando wifiway 1.0 final
« Respuesta #1 en: 15 Marzo 2010, 11:38 am »

hola

siguiendo este manual, no deberias tener problema alguno, no se si es el que sigues

http://foro.elhacker.net/wireless_en_linux/wifiway10final_con_manual_de_instalacion-t237251.0.html

un saludo
En línea

larga vida al rock&roll
heaviloto

Tengo una solucion que te ofrezco amigo mio y a cambio nada me des, las luces encendidas son problema tuyo y mio lo vamos a resolver
(leño)
Migue_lito

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Error instalando wifiway 1.0 final
« Respuesta #2 en: 16 Marzo 2010, 16:25 pm »

Gracias heaviloto....por fin lo he podido instalar, pero apenas me vine a dar cuenta d otro problema :-X

Ayer cuando instale, comprobe el grub.lst y parecia todo bien, pero cuando reinicie vi que me aparecian dos entradas de windows, quise entrar en una de ellas pero no entro...sale un error, reinicie y ya entre en wifiway (no intente en al otra porque deduje que si entraria en la otra) y cual es mi sorpresa hoy? que quise entrar en Xp con la otra opcion y tampoco me deja :huh:....ahora estoy en el grub en wifiway pero no se muy como proceder, os dejare otra captura de como lo tengo.

Gracias :rolleyes:



En la primera opcion para iniciar windows me sale...:

 Booting "Windows on (/dev/sda1)"


map (hd0) (hd6)
map (hd6) (hd0)
rootnoverify (hd6,0)
makeactive

Error 21: Selected disk does not exist


Press any key to continue...


Y en la segunda opción:

Booting "Windows on (/dev/hda2)"


map (hd0,0) (hd0,1)
map (hd0,1) (hd0,0)
rootnoverify (hd0,1)
makeactive
chainloader +1



BOOTMGR is missing
Press Ctrl+Alt+Del to restart
« Última modificación: 16 Marzo 2010, 17:11 pm por Migue_lito » En línea

Migue_lito

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Error instalando wifiway 1.0 final (SOLUCIONADO)
« Respuesta #3 en: 17 Marzo 2010, 02:48 am »

Ya lo he arreglado yo mismo, me he puesto a "toquetear" el grub y porfin he logrado arrancar el xp ;-)


he borrado lo siguiente puesto que no correspondia a ninguna ubicacion en mi sistema:

Booting "Windows on (/dev/sda1)"


map (hd0) (hd6)
map (hd6) (hd0)
rootnoverify (hd6,0)
makeactive

Error 21: Selected disk does not exist


Press any key to continue...


Y la segunda salida que tenia sobre el sistema, le he modificado los parametros...:


Booting "Windows on (/dev/hda2)"


map (hd0,0) (hd0,1)
map (hd0,1) (hd0,0)
rootnoverify (hd0,1)

makeactive
chainloader +1

dejandolo de tal manera:

Booting "Windows on (/dev/hda1)"

map (hd0,1) (hd0,0)
map (hd0,0) (hd1,0)
rootnoverify (hd0,0)
makeactive
chainloader +1


Gracias a los que al menos se pasaron a leer :)
« Última modificación: 17 Marzo 2010, 02:51 am por Migue_lito » En línea

tarkker

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: Error instalando wifiway 1.0 final
« Respuesta #4 en: 11 Junio 2010, 17:31 pm »

Muchas gracias, tenia el mismo problema y se soluciono como bien dices  ;-)
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema instalando WifiWay 2.0.1
GNU/Linux
mmsouto 5 6,736 Último mensaje 26 Diciembre 2010, 14:48 pm
por mmsouto
Instalando wifiway
Wireless en Linux
Fastolfe 3 3,389 Último mensaje 30 Abril 2011, 02:25 am
por pianista
ERROR Instalando Openvas
Redes
KBB 1 3,468 Último mensaje 30 Abril 2011, 12:48 pm
por madpitbull_99
Problema instalando WifiWay
Wireless en Linux
wifX 0 2,106 Último mensaje 25 Septiembre 2011, 13:49 pm
por wifX
Error instalando PHP en OSX
PHP
luxna 0 1,852 Último mensaje 14 Agosto 2017, 02:04 am
por luxna
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines