elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  Error con el comando wash -i ¿Alguna ayuda? Por favor
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Error con el comando wash -i ¿Alguna ayuda? Por favor  (Leído 1,266 veces)
dellted

Desconectado Desconectado

Mensajes: 4


Ver Perfil
Error con el comando wash -i ¿Alguna ayuda? Por favor
« en: 11 Abril 2018, 01:18 »

Sucede que, al teclear el comando de wash -i, me da un error
Previamente ya puse la tarjeta de red en modo monitor
He buscado acerca de este error pero no encuentro algo similar


Agradeceria que alguien  me respondiera

En línea

BloodSharp


Desconectado Desconectado

Mensajes: 531


Crianosfera 5 in comming!!!


Ver Perfil
Re: Error con el comando wash -i ¿Alguna ayuda? Por favor
« Respuesta #1 en: 11 Abril 2018, 01:32 »

Sucede que, al teclear el comando de wash -i, me da un error
Previamente ya puse la tarjeta de red en modo monitor
He buscado acerca de este error pero no encuentro algo similar
(...)
Agradeceria que alguien  me respondiera

Cosas a tener en cuenta:

1. Nunca recomiendo utilizar Kali en una VM para auditar redes...
2. No todas las tarjetas de redes soportan modo monitor y/o inyección de paquetes...
3. Espero que no hayas utilizado la misma tarjeta de red en Windows mientras esta estaba conectada a internet o en uso porque eso supone otro problema.


B#
En línea



dellted

Desconectado Desconectado

Mensajes: 4


Ver Perfil
Re: Error con el comando wash -i ¿Alguna ayuda? Por favor
« Respuesta #2 en: 11 Abril 2018, 02:07 »

Ok muchas gracias.
Pues la tarjeta es externa.
Creo que entonces tuve un error, pues mientras uso la tarjeta de red externa, la de windows la mantengo en uso y conectada
La verdad no se que paso, anteriormente todo funcionaba bien...
Asi que tuve que volver a instalar kali linux en Virtual Box, pero veo que no soluciono el problema


En línea

BloodSharp


Desconectado Desconectado

Mensajes: 531


Crianosfera 5 in comming!!!


Ver Perfil
Re: Error con el comando wash -i ¿Alguna ayuda? Por favor
« Respuesta #3 en: 11 Abril 2018, 02:17 »

Pues la tarjeta es externa.
Prueba de ver la configuración de USB de la VM...

(...)Asi que tuve que volver a instalar kali linux en Virtual Box, pero veo que no soluciono el problema
1. Nunca recomiendo utilizar Kali en una VM para auditar redes...
:¬¬ :¬¬ :¬¬ :¬¬ :¬¬ :¬¬ :¬¬ :¬¬ :¬¬ :¬¬


B#
« Última modificación: 11 Abril 2018, 02:18 por BloodSharp » En línea



Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Hay Alguna Api o Comando Para esto!!!
Programación Visual Basic
MANULOMM 7 1,165 Último mensaje 10 Septiembre 2006, 22:24
por MANULOMM
Existe alguna alternativa al Nerovision Express????? Ayuda por favor!!
Multimedia
averroes 7 4,041 Último mensaje 13 Enero 2007, 02:21
por Songoku
ayuda por favor error
Programación C/C++
stevengvr 1 523 Último mensaje 26 Junio 2015, 17:35
por engel lex
problema con el comando wash
Wireless en Linux
P35c4D0r 0 963 Último mensaje 15 Septiembre 2015, 06:17
por P35c4D0r
ayuda con este comando .bat maestros por favor
Scripting
aqpvip 1 947 Último mensaje 19 Agosto 2016, 00:06
por Eleкtro
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines