elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  Error al usar Reaver para pin WPS: [!] WARNING: Failed to associate with ...
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] Ir Abajo Respuesta Imprimir
Autor Tema: Error al usar Reaver para pin WPS: [!] WARNING: Failed to associate with ...  (Leído 30,927 veces)
Ormuzd

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: Error al usar Reaver para pin WPS: [!] WARNING: Failed to associate with ...
« Respuesta #10 en: 16 Febrero 2014, 00:49 am »


precisamente, es que da error pero al final dice que ya esta en modo monitor:

por eso queria que lo intentaras a ver.

Si te fijas pone que esta enabled en mon0 (no en eth0), pero mon0 no se ha creado.
Y si pongo iwconfig la tarjeta sigue estando en modo "managed"

El error en esa parte es que no me crea la interfaz mon0 (no se porque), pero no me preocupa pq pongo en modo monitor directamente a eth0 con "iwconfig eth0 mode monitor"

De todas formas una pregunta sobre WPS, ¿este metodo es para routers que esten siempre con el WPS activo o tambien sirve para routers que tengan un boton WPS?
Lo digo pq me acabo de dar cuenta que el router tiene un botoncito pequeño detras, junto a los 4 puertos de red que pone WPS.
¿Es posible que sea eso?
En línea

ChimoC
Por la libertad y contra el terrorismo
Ex-Staff
*
Desconectado Desconectado

Mensajes: 5.129


Paz, dignidad y justicia


Ver Perfil
Re: Error al usar Reaver para pin WPS: [!] WARNING: Failed to associate with ...
« Respuesta #11 en: 17 Febrero 2014, 10:37 am »

Buenas:

¿Qué versión de Wifislax estás usando?

Saludos

ChimoC
En línea

Ormuzd

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: Error al usar Reaver para pin WPS: [!] WARNING: Failed to associate with ...
« Respuesta #12 en: 17 Febrero 2014, 12:14 pm »

Buenas:

¿Qué versión de Wifislax estás usando?

Saludos

ChimoC

Lo te probado tanto en la 4.7.2 como en la 4.8rc5 dando exactamente los mismos resultados en las 2.
En línea

DM_LuZipHeR

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: Error al usar Reaver para pin WPS: [!] WARNING: Failed to associate with ...
« Respuesta #13 en: 17 Febrero 2014, 12:41 pm »

Hola:

Yo tuve el mismo problema una vez con la version 4.7.2 de Wifislax y la solucion fue "matar" los procesos que estaban en conflicto con la tarjeta.

Código:
killall "PROCESO" #El PID o nombre del proceso que te indica que está usando la eth0

como recomendacion personal usa el PID y cuentanos que tal te fue.

Saludos
En línea

ChimoC
Por la libertad y contra el terrorismo
Ex-Staff
*
Desconectado Desconectado

Mensajes: 5.129


Paz, dignidad y justicia


Ver Perfil
Re: Error al usar Reaver para pin WPS: [!] WARNING: Failed to associate with ...
« Respuesta #14 en: 17 Febrero 2014, 12:42 pm »

Buenas:

1. Si tu portatil tiene botón de encendido físico de tarjeta

Abre un terminal y teclea

fsam7440 g   -->> informa del estado
fsam7440 0   -->> Se apaga
fsam7440 1   -->> Se enciende

2.- Trastea para ver si lo que te ocurre es que está apagada (botón físico)

3.- Y luego nos cuentas

Saludos

ChimoC
En línea

Páginas: 1 [2] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Error al usar reaver
Hacking Wireless
magp_90 4 45,047 Último mensaje 28 Agosto 2012, 01:39 am
por P4nd3m0n1um
ayuda WARNING: Failed to associate with
Hacking Wireless
javiabad18 1 4,066 Último mensaje 21 Mayo 2013, 17:12 pm
por Sh4k4
Ayuda con error LINKER WARNING
Programación C/C++
Renzo21 7 2,177 Último mensaje 7 Febrero 2014, 02:11 am
por Yoel Alejandro
Reaver: Failed to asociate with ¨bssid¨ (ESSID: ¨fulanito¨)
Wireless en Linux
Mariachi01 1 1,545 Último mensaje 28 Julio 2016, 07:48 am
por Sh4k4
Problema con reaver: WPS transaction failed (code: 0x02), re-trying last pin
Wireless en Linux
ysa_bell 0 610 Último mensaje 23 Octubre 2019, 13:58 pm
por ysa_bell
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines