elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows (Moderador: Randomize)
| | |-+  Simbolo de acceso a internet con aspa roja teniendo internet
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Simbolo de acceso a internet con aspa roja teniendo internet  (Leído 6,175 veces)
ftejada

Desconectado Desconectado

Mensajes: 23


Ver Perfil
Simbolo de acceso a internet con aspa roja teniendo internet
« en: 25 Octubre 2014, 10:18 am »

Hola a todos, estoy teniendo el siguiente caso y me gustaría si alguien sabe a qué se debe dicho error y como solucionarlo para que no ocurra más. El caso es el siguiente:

Hay veces que cuando enciendo el PC (windows 7 ultimate), el simbolo de conexion a internet que aparece al lado del relog y el simbolo del altavoz abajo a la Dch de la pantalla, aparece con un aspa roja u otras veces con un simbolo de exclamación en un triangulo amarrillo.....
El caso es que sigo teniendo internet a pesar de que me salgan dichos simbolitos.

Tengo conexión por cable y no siempre me salen esos simbolos, solo de vez en cuando. Pero me gustaría saber qué está ocurriendo y por qué me salen esos simbolos cuando no tengo ningún problema de conexion a internet

¿Alguien puede indicarme algo?

Saludos y gracias de antemano.


En línea

Senior++


Desconectado Desconectado

Mensajes: 957

Ama y haz lo que te de la gana


Ver Perfil
Re: Simbolo de acceso a internet con aspa roja teniendo internet
« Respuesta #1 en: 25 Octubre 2014, 10:44 am »

Puede ser una falla de la tarjeta de red,intenta reinstalar el controlador

Nota: Si no te funciona lo unico que te queda es reinstalar windows y volver a instalar la tarjeta de red  :P


En línea

Vendo cuenta de LEAGUE OF LEGENDS lvl 30, EU west, muy barata
Randomize
Moderador
***
Desconectado Desconectado

Mensajes: 20.347


Beautiful Day


Ver Perfil
Re: Simbolo de acceso a internet con aspa roja teniendo internet
« Respuesta #2 en: 25 Octubre 2014, 10:50 am »

Aspa roja --> Cuando aún no hay conexión através del cable de red/Wi-Fi.

Triangulito amarillo --> Cuando se está resolviendo el enlace de conexión y aún no tienes dirección asignada.



¿Es un router?

¿Tienes password (si lo de los asteroides  ;D) en tu Wi-Fi? Lo digo por el mal denominado "vecino gorrón"...
En línea

#!drvy


Desconectado Desconectado

Mensajes: 5.724



Ver Perfil WWW
Re: Simbolo de acceso a internet con aspa roja teniendo internet
« Respuesta #3 en: 25 Octubre 2014, 14:59 pm »

¿ No tendrás por casualidad varios adaptadores de red ? Fijate en el Panel De Control (Redes).



Citar
Nota: Si no te funciona lo unico que te queda es reinstalar windows y volver a instalar la tarjeta de red  :P

Que brutalidad....


Saludos
En línea

ftejada

Desconectado Desconectado

Mensajes: 23


Ver Perfil
Re: Simbolo de acceso a internet con aspa roja teniendo internet
« Respuesta #4 en: 26 Octubre 2014, 11:11 am »

¿Esto podría pasar por algún tipo de mala señal de internet al estar cargando windows (por lo que saldría el simbolo y se quedaría permanente) aunque al terminar de cargar windows ya si llegase la señal de internet correctamente??

En línea

Randomize
Moderador
***
Desconectado Desconectado

Mensajes: 20.347


Beautiful Day


Ver Perfil
Re: Simbolo de acceso a internet con aspa roja teniendo internet
« Respuesta #5 en: 26 Octubre 2014, 15:20 pm »

Lo recomendado es desactivar la conexión en windows antes de apagar y encenderla cuando se haya iniciado todo todito todo, que luego los procesos se pegan tortas por inciar primero cuando incia windows...
En línea

Eleкtro
Ex-Staff
*
Desconectado Desconectado

Mensajes: 9.698



Ver Perfil
Re: Simbolo de acceso a internet con aspa roja teniendo internet
« Respuesta #6 en: 26 Octubre 2014, 16:29 pm »

Das muy pocos detalles.

1) ¿Has probado a ejecutar el solucionador de problemas de conexión de Windows cuando te cambia el icono de red?

2) ¿Que te indica el resultado del análisis del solucionador de problemas cuando eso sucede?.

3) ¿Haces algo especial cuando el icono de red se vuelve rojo o amarillo, como por ejemplo usar todo el ancho de banda de tu conexión para descargar archivos?. no se, ¿notas que se den ciertas circunstancias para que se cambie el icono de red?

4) ¿Sabes si has deshabilitado manualmente algún servicio de Windows relacionado con tu Red/Internet?

Saludos
« Última modificación: 26 Octubre 2014, 16:35 pm por Eleкtro » En línea


ftejada

Desconectado Desconectado

Mensajes: 23


Ver Perfil
Re: Simbolo de acceso a internet con aspa roja teniendo internet
« Respuesta #7 en: 27 Octubre 2014, 01:42 am »

Das muy pocos detalles.

1) ¿Has probado a ejecutar el solucionador de problemas de conexión de Windows cuando te cambia el icono de red?

2) ¿Que te indica el resultado del análisis del solucionador de problemas cuando eso sucede?.

3) ¿Haces algo especial cuando el icono de red se vuelve rojo o amarillo, como por ejemplo usar todo el ancho de banda de tu conexión para descargar archivos?. no se, ¿notas que se den ciertas circunstancias para que se cambie el icono de red?

4) ¿Sabes si has deshabilitado manualmente algún servicio de Windows relacionado con tu Red/Internet?

Saludos

Pues la verdad es que respecto a las dos primeras preguntas, una de las veces que me sucedió si ejecuté el solucionador de windows y no solucionó nada y no recuerdo lo que reportaba el solucionador. La verdad es que como seguía teniendo internet a pesar de los simbolos, el solucionador no arregló nada y al volver a encender el PC ya no aparecian, no profundizé más en el tema. Como indiqué en el primer post solo pasa de vez en cuando y realmente no parece generar ningún problema (ya que sigo teniendo internet) a pesar de que salgan los simbolos.
De todos modos la proxima vez que me pase, si aun no he conseguido encontrar el motivo que provoca esto, ejecutaré el solucionardor y veré el informe que tira.

3) No hago nada especial cuando el icono se vuelve rojo o amarillo. Nunca me ha aparecido en mitad de una sesión, solo cuando arranco el ordenador alguna vez.

4) Que yo sepa no he desinstalado nada. Aunque supongo que si fuese el caso siempre me aparecería el icono de red con el aspa roja o la exclamación amarilla. Y solo pasa muy de vez en cuando pero no se el motivo que lo provoca y más cuando aun así sigo teniendo conexión.

 :huh: :huh:

Por cierto #!drvy solo tengo un adaptador de red.

Saludos.
« Última modificación: 27 Octubre 2014, 01:45 am por ftejada » En línea

ftejada

Desconectado Desconectado

Mensajes: 23


Ver Perfil
Re: Simbolo de acceso a internet con aspa roja teniendo internet
« Respuesta #8 en: 30 Octubre 2014, 09:29 am »

Das muy pocos detalles.

1) ¿Has probado a ejecutar el solucionador de problemas de conexión de Windows cuando te cambia el icono de red?

2) ¿Que te indica el resultado del análisis del solucionador de problemas cuando eso sucede?.

3) ¿Haces algo especial cuando el icono de red se vuelve rojo o amarillo, como por ejemplo usar todo el ancho de banda de tu conexión para descargar archivos?. no se, ¿notas que se den ciertas circunstancias para que se cambie el icono de red?

4) ¿Sabes si has deshabilitado manualmente algún servicio de Windows relacionado con tu Red/Internet?

Saludos

Hoy por ejemplo me ha ocurrido que he encendido el PC y el icono de red se ha quedado con el simbolo como de que está cargando (una circunferencia azul). he probado el solucionador de problemas y me decia que no habia nada. Despues entré en Panerl control->Redes e Internet->Centro de redes y recursos compartidos->Conexion de area local->diagnosticar     y me dice que el equipo está configurado correctamente, pero el dispositivo o recurso (Servidor DNS) no responde.

Con este error sigo teniendo internet. Como las otras veces en las que me sale el aspa roja o la exclamación. Aunque no se si en esas ocasiones también tirará el mismo error u otros distintos.

¿Alguna sugerencia?

Saludos.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines